Aller au contenu

Filament ABS

bernard1721

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de bernard1721

  • Rang
    3D Newbie

Information

  • Imprimantes
    Conception et fabrication de 3 Imprimantes 3D "ROSTOCK, Mitiz et ECOmitiz

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je viens de libérer la pression des roulettes sur les rails Z, le problème venait de là. Merci à Tous
  2. Merci je contrôlerai le faux rond avec une vitesse plus rapide en rotation pour le voir, je vais dé-serrer l'accouplement axe Z. A+
  3. Bonjour Je viens de m'offrir une alfawise U30 , mais je n'arrive pas à comprendre ces défauts sur l'axe Z (voir photos jointes )Je pense à ne pas être le seul, alors si quelqu'un connait je le remercie par avance . Bernard
  4. Merci pour la réponse , je contrôle mon moteur. A+
  5. Bonjour à tous Ayant une GEETECH avec un extrudeur MK8 et utilisant du PLA 1.75mm: Ma question est : L'entrainement du fil n'est pas régulier quand la matière sort de la buse '215° il le dépose et des dents du pignon d'entrainement du fil sautent, le fil s'arrête de sortir. Puis j'aide le fil à passer en le poussant, il sort correctement mais quand je serre la vis de pression le pignon saute aussi.j'utilise Repetier avec curagine (slir) Merci pour les réponses
  6. Merci pour les réponses ,demain j'enlève les rondelles .Je vous tient au courant. Bernard
  7. Merci pour les réponses J'ai un autre problème à résoudre,ayant mis en libre service pour mes étudiants 4 GEEETECHs , identiques avec un 3D TOUCH monté , une imprimante pose un sérieux problème que je ne connais pas . D'abord les 3 autres imprimantes tournent à merveille , le 3D TOUCH mesure le défaut ( le défaut est de 0.6 mm) , compense et imprime. Mais la 4 imprimante l'axe X est parallèle (mesure faite) au plateau avec un défaut de 0.2mm, donc rien. Je lance le G29 , il prend les 4 points .à la lecture du 1 point ex; 6.00 le deuxième 8.32 le troisième 8.21 et le dernier 5.8. résultat 2.3 mm de défaut. Alors que physiquement le défaut est 0.2mm. J'ai changé les moteurs Z avec les cables ,puis la sonde 3D TOUCH puis l'afficheur LCD , et la carte GT 2560, Rien n'y fait J'ai resserré le bâti.Je ne voie RIEN que FAIRE ? Si quelqu'un connait ?
  8. Bonjour Je viens de trouver mon défaut, cela venait des dimensions de ma geeetech , j'ai réduit les dimensions de 5 mm en X et Y. C'est magique. Merci à tous
  9. Excusez moi Je viens de trouver mon erreur , c'était la cosse du capteur X ,mal emboitée . Mais malheureusement , j'ai une deuxième erreur. Ayant installé une sonde 3D TOUCH , on faisant les AUTOHOME des axes , cela se passe bien avec X et Y ,tandis que Z ne descend pas sur X=100 et Y =100. Il reste à X=0 et Y=0 donc il ne touchera jamais le plateau. Je vous joins mon configuration .h pour voir et corriger. Je vous remercie, je ne voie plus ! Bernard Configuration.h
  10. Bonjour Quand je fais les AUTO HOME sur la GEEETECH i3 Pro B , l'axe X à une implusion et s'arrête, pourquoi ?Naturellement l'axe Y et Z marche en continue. J'ai interverti les moteurs X et Y ,le problème passe en Y, j'ai interverti les POLLULUs , le problème passe sur Y.Je ne comprends pas? Je cherche une lumière. Merci pour les réponses.
  11. Bonjour à tous Je recherche un tuto pour calibrer la bonne hauteur AXE Z =0 , J'ai installé un BLTOUCH, il fonctionne parfaitement avec un G29 , mais il s'arrête à 1.3 de mon plateau . Alors que le LCD indique Z=0 Je l'ai descendu avec un G1 Z-1.3, il touche ma feuille , je l'enregistre avec un M851 Z-1.3 et un M500 pour le valider .Mais sur mon écran toujours Z=0. Je refait G28 puis G29 je suis toujours à Z-1.3.Même erreur ! Dans le marlin j'ai mis Z=-1.4. Comment faire pour le descendre et le valider ? Merci
  12. Bonjour à tous Je viens de réparer mon 3DTOUCH, l'axe en aluminium est sorti de son capuchon à l'intérieur de la sonde 3DTOUCH.Je peux commander mon 3Dtouch par les commandes M280 etc... à la mise sous tension de l'imprimante ,la tige en alu sort et rentre deux fois. J'ai modifié le marlin avec les 4 fichiers avec -1.4 sur Z.Mais avec un auto home,l'axe Z descend de 1 ou 2 mm l'cran "LCD affiche X 101 Y 148 et Z1.4, alors qu'il se trouve à 30 mm ou moins ou plus pas de déclenchement, le Z mini ne fonctionne pas POURQUOI ? Merci pour les réponses
  13. Bonjour Oui, J'ai vissé et l'inverse l'axe qui ne tient pas en position haute. En appliquant le tuteur et tapant sur repetier M851 la valeur 0.00 apparait , pourquoi ?? 0.00. Je pense que j'ai du détériorer la sonde 3L TOUCH bien quelle réponde correctement à la coupure de l'alarme.Le support pdf pour régler la sonde est imprécis. Autre question pourquoi après un AUTOHOME l'axe Z monte de 5 mm au lieu de descendre !!! Bizarre. Merci encore
  14. Bonjour Le_joebar Et Merci J'ai déjà chargé et testé Ton marlin modifié avec la sonde en place 3D TOUCH, mais voilà ce qui se passe. A la mise en marche de l'imprimante GEEETECH la sonde à une lumière rouge fixe pendant 5 secondes et clignote ensuite.Et là rien je suis obligé d'arrêter l'Alarme avec M280 P0 S160 la sonde s'éteint , donc je peux la commander, mais quand je tape M280 P0 S90 , la tige tombe toujours vers le bas,je tape M280 P0 S10 je n'arrive pas à faire tenir la tige dans son logement. soit elle cassée, ou une mauvaise connexion ,mais je peux arrêter l'alarme donc je communique. Autre chose, non réglée je lance par le LCD un autohome , le X est parfait ainsi que Y et Z monte de 3mm et se met à clignoter rouge. Voilà Merci pour les réponses. A+
  15. Bonjour à tous Je viens d'installer pour des étudiants 4 imprimantes GEEETECH i3 ProB à disposition libre.Mais tout le monde touche l'axe Z , beaucoup de problème, je viens d'installer un 3D TOUCH d'origine et je cherche un Marlin complet avec les modifications du 3D Touch incorporé avec la connectique électrique pour la carte 2560 GT. Alors si quelqu'un pouvez me dépanner ,se serait sympa. Merci
×
×
  • Créer...