Aller au contenu

Filament ABS

Michel Kigalere

Membres
  • Compteur de contenus

    48
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Michel Kigalere

  • Rang
    3D Newbie

Contact

Information

  • Imprimantes
    Prusa I3 M201

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour.... votre lecture , j'ai fini par trouver : https://www.amazon.fr/Giantarm-accessoires-imprimante-Mix-Color-Extruder/dp/B07MNVRBRR/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&keywords=PT3-25E2-S2&qid=1568711924&s=industrial&sr=1-1
  2. Bonjour, Sur ma Prusa j'ai 2 extrudeurs qui envoient le filament vers 1 tete. Comme on peut voir sur la ,photo j'ai de grosses variations de température. Je n'arrive pas à trouver de tete correspondant précisément à l'imprimante. Je n'utilise pas la fonction dual color et je pourrais ne mettre qu'une tete simple mais j'ai peur de ne pas pouvoir la fixer correctement. donc : QQ1 sait-il ou je peux trouver une tete pour un M201 ? ou Y a t'il possibilité de ne trouver que la sonde et la resistance ( ne sachant pas laquelle pose probleme) ? ou Avez vous d'autres suggestion à me faire ? Merci
  3. Voila, j'ai reçu et monté ma nouvelle GT2560 revA+. Celle là je l'ai monté et ca a marché directement ou presque. Le com dans repetier ne marche qu'a 250000 et les dimensions du plateau ne sont pas bonnes. L'afficheur m'annonce PI3 pro W Malheureusement je ne peux pas récupérer le firmware existant pour l'ajuster. Je vais être obliger de repartir dans les essais. Je vais essayer de suivre ca : http://www.geeetech.com/forum/viewtopic.php?t=61658
  4. https://fablabo.net/wiki/Régler_un_imprimante_3D donc ca donne M503 // lecture des valeurs => valeur de x supposée à 400pas/mm M92 X200 //ajuste x à 200pas/mm M500 // sauvegarde de la valeur dans l'eprom Et ca marche, je me remercie pour la reponse, dans 3 mois j'aurais peut etre oublié tout ca et je serai peut etre content de retomber la dessus
  5. J'ai acheté des TMC2208V3 mais à force de manipuler ça devais arriver : j'ai fini par monter le driver y a l'envers => driver + sortie Y HS Dans la mesure ou je n'utilise qu'un seul extrudeur il y aurait une bidouille qui me permettrait d'utiliser la sortie extrudeur E1 pour remplacer Y ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Je n'arrive pas à régler mm/pas .Quelque soit le configuration des cavaliers un commande d'avance de 10mm me donne une avance de 20mm ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ Si vous avez des idées je suis preneur Merci
  6. J'étais plongé dans d'autres problèmes et je ne découvre vos réponses qu'aujourd'hui. Je parts de photo et apres qqs étapes je les transforme en faïence émaillé. L'impression 3D est une des étapes mais j'ai beaucoup d'autres occasions de galérer Je vais me renseigner sur les TMC2208. En prenant les DRV8825 je pensais avoir pris qq chose de pas mal mais s'il y a mieux ... Pour ce qui est du marlin : 1.0.2 et arduino 1.0.6 . Dans le config.h j'ai modifié le BAUDRATE que j'ai passé à 115200 pour etre en accord avec la config windows du port. Comme je disais plus haut j'ai pas mal d'occupation alors une fois que ca a marché je suis passé à autre chose et j'ai un peu de mal à retrouver les détails de ce que j'ai fait. si j'arrive à faire le point je mettrai les liens vers les liens qui m'ont permis de progresser ... Je n'ai pas de problème sur les petites pièces mais sur les grosses Y décroche. J'ai mis ca sur le compte de la chaleur environnante excessive car des problèmes similaires sont apparus avec ma CNC. A voir avec le rafraichissement qui arrive mais si je passe sur des TMC2208 ca me réglera peut être le problème. Avec la CNC j'avais galéré 2 mois à cause des drivers. J'avais suivi pas mal de conseils me parlant de parasitage et donc refait les cablages en blindé, changé les moteurs, etc ... Au bout du compte achetez de la qualité , c'est moins cher comme disait je ne sais plus qui
  7. Finalement j'ai trouvé la solution chez Geeetech. Autre Arduino autre firmware qqs modif du configuration.h et ma prusa est devenue obéissante. Il me reste à régler les potars pour le courant sur les moteurs et je devrais pouvoir reprendre les impressions. Comme ca ne semble pas intéresser grand monde je vous épargne les détails mais si vous voulez + d'info postez
  8. j'ai trouvé ca : https://marlinkimbra.it/configurator/v4_3_3/firmware_configurator.php ... à tester
  9. Bonjour, J'ai installé une carte gt2650 sur ma prusa en remplacement de la GTm32. Apres avoir un peu ou meme beaucoup galerer la communication entre le PC et la prusa se fait bien : avance en X Y ou Z se fait bien Le probleme : si je veux reculer en en X ou Y ca se gate : la première demande m'affiche un mouvement de -0.01mm (même si je demande -50) la 2eme demande déplace bien la tête ou le plateau de 50 mais dans le sens de l'avance et non dans le sens demandé Concernant Z ca monte et ca descend comme demandé et la commande de retour à 0 se fait bien mais apres un debut de mouvement regulier le mouvement devient regulierement saccadé : le mouvement s'arrête chaque quart de tour (environ) puis reprend. Je pense qu'il manque qq chose dans mon configuration.h mais quoi ...? Si vous savez n'hésitez pas à me le dire Merci
  10. ok ca semble réglé . Comme personne n'a l'air intéressé je ne vais pas perdre mon temps à faire un CR mais si c'est dans mes cordes j'essayerai de répondre au questions. Maintenant je vais voir pour qqs reglages du marlin ...
  11. j'ai désinstallé puis réinstallé repetier host . Avec le com réglé à 250000 ca m'a permis de bouger un peu la tete et le plateau mais rapidement ca ne marche plus. Coté windows le max du port c'est 128000. Si je regle la prusa sur 128000 ca ne marche plus.
  12. je suis passé en marlin 1.1.8 , j'ai essayé d'installer une autre carte USB mais je n'arrive toujours pas à faire fonctionner repetier. Poutant la communication est suffisamment bonne , au moins pour mettre à jour la carte ...
  13. Bonjour Ma carte d'origine GTM32 ayant cramé j'ai trouvé une GT2560 pour la remplacer Le firmware de la nouvelle carte est : I3proB_G02_V1.0.04_01 chargé ici : https://www.geeetech.com/download.html?download_id=34 l'ecran lcd affiche correctement la la température , la version de la carte ... à partir du bouton de l'imprimante les commandes semblent s'exécuter correctement ( chauffe,...) avec repetier je me connecte correctement à l'imprimante mais là quand j'envoie une commande ca se gate : Qq1 aurait une piste pour me permettre d'avancer ? Merci
×
×
  • Créer...