Aller au contenu

Filament ABS

tchoupi34

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de tchoupi34

  • Rang
    3D Newbie
  1. Bien, je viens de refaire des impressions et à plusieurs reprises, le message d'erreur n'apparaissait pas. Il y avait donc un autre problème. En effet, le filament se bloquait dans la bobine, j'ai changé de bobine et rebelote. En fait il n'y a rien de surnaturel avec Marlin comme mentionné dans mon post précédent. Et en regardant de plus pré je pense que cela doit provenir de la bobine qui était trop proche de la tige trapézoïdale que j'ai remplacée et qui est plus haute que celle d'origine. Sur une bobine pleine, il y a un frottement qui doit se faire entre le filament et
  2. Bonjour, Je rencontre à nouveau le problème après peu d'impression. j'ai changé de carte SD. Après, je pense que le disfonctionnement provient après que j'annule une impression pour la relancer lorsque je vois au démarrage un décollement. est-ce que l'imprimante (Marlin) ne garderait pas en mémoire l'impression que j'ai annulée avant de relancer une nouvelle impression ?
  3. Bonjour, En fait, hier soir j'ai lancé une impression en ayant flashé marlin et en ayant supprimer la sécurité. Et j'ai constaté avant la fin qu'il y avait une rétractation qui ne s'arrêtait pas. j'ai donc été voir dans le fichier GCODE et là surprise de l'impression et la fin ne correspondait pas à celui d'origine. il y avait dans le fichier la fin d'une autre impression. je ne comprend comment c'est possible. j'utilise Cura comme slicer. j'ai relancé la même pièce deux fois et ça a fonctionné. Ce qui m'interroge, c'est que sur 3 pièces différentes j'ai eu le même problème. c'est mystéri
  4. bonjour, je rencontre en fin d'impression avec MARLIN 2.0.7 et une ender 3 une message d'erreur "Too long extrusion prevented". j'ai regardé dans Marlin les valeurs sont : define PREVENT_LENGTHY_EXTRUDE #define EXTRUDE_MAXLENGTH 600 à quelques couches de la fin, le message apparait, la tête d'impression redescend et donc s'appui sur l'impression en cours et recommence à imprimer dans le vide. j'ai changé l'extrudeur, les roues du Y, du Z, j'ai changé la tige filetée du z. j'ai reflashé Marlin. ça a fonctionné jusqu'au bout la première fois, ensuite rebelote.
  5. Oui. Il faut faire attention au câbles du commerce tout fait. Il y a les deux câble du milieu à intervertir.
  6. Bonjour, j'ai testé avec différents câbles tout fait acheté sur amazon. est que les entrées sur un moteur c'est standard ou faut s'adapter à chaque variété de moteur ? j'ai essayé différents moteurs : un MS17HD4P484A-01 annoncé à 0.8a, un de mon ender 3 de créality annoncé à 1.5a, mais rien. il doit y avoir quelque chose qui m'échappe.
  7. bonjour, j'ai compilé Marlin 2.0.x avec config en titre, mais les moteurs font du bruit mais ne tournent pas bien (il broute)? j'ai réglé le Vref d'un moteur à 0.56 pour ampérage 0.9A du moteur. j'ai essayé avec un moteur 1.5A et le Vref du driver à 1.25. rien ça ne change pas. le M122 donne (avec seulement le X de branché : SENDING:M122 X Y Z E Enabled true false false false Set current 800 800 800 800 RMS current 795 795 795 1436 MAX current 1121 1121 1121 2025 Run current 25/31 25/31 25/31 25/31 Hold current 12/31 12/31 12/31 12/31 CS actu
  8. Bonsoir, j'ai flasher la carte avec le dernier Marlin, rien. j'ai remplacé la carte skr par une nouvelle, pareil, y aurait il quelque que chose à initialiser dans marlin ou sur l'imprimante ? je joint des photos pour branchement merci
  9. j'ai fermé l'endstop et il m'indique toujours open. j'ai débranché la map comme vu dans une autre discussion. mister..
  10. Ce sont ceux d'origine de l'ender 3. Je dirais mécanique
  11. Bonjour, j'ai tapé M119 dans le terminal, il m'affiche rcv : reporting endstop status rcv : x_min : open, rcv : y_min : open rcv : z_min : open rcv : ok j'ai retapé M119, mais ça ne fait rien.
  12. Bonjour, je viens d'installer la SKR Mini E3, tout fonctionnement bien sauf les endStop : c'est comme s'ils n'existaient pas. je suis avec le firmware de BIGTREETECH déjà installé. Les moteurs broutent arrivés sur les endStop. je dois éteindre l'imprimante. merci de votre aide.
×
×
  • Créer...