Aller au contenu

Filament ABS

Nicolas Blancher

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Nicolas Blancher

  • Rang
    3D Newbie
  • Date de naissance 03/12/1990

Information

  • Imprimantes
    3D GIANTARM Prusa I3 Pro W
  1. J'ai réussi à arrangé ça dans Infill, c'est bien mieux actuellement, merci! En effet @pafpaf Matter Control à l'air bien mieux mais il n'arrive pas à se connecter à mon imprimante, même manuellement... Du coup je l'utilise pour trancher et je passe sur Repetier... Merci en tout cas
  2. @fran6p Bonjour Je viens de rajouter des photos d'un début d'impression fait il y a 5min. Je ne sais pas si c'est une sur-extrusion dans le sens ou ca ne fait pas de couche épaisse, les filaments ne sont pas collés et il y a des 'jours' partout...
  3. Bonjour @pafpaf Merci de me venir en aide, je vais essayer ça de suite pour le ressort, c'est bien celui de la photo ? Et je vais essayer Matter Control! Pour les valeurs dans Marlin je ne vois pas ce que c'est... EDIT: J'ai tenté une impression avec le ressort enfoncé à fond, j'ai arrété avant la fin quand j'ai vu le resultat :c
  4. Bonjour à tous, Je viens demander un petit coup de main sur ce Forum pour mon I3 Pro W. La machine est bien montée et réglée (physiquement), mais j'ai des problemes d'impressions avec. J'utilise Repetier Host GEEEtech et Slic3r. Sur un autre poste j'ai trouvé ce lien https://www.simplify3d.com/support/print-quality-troubleshooting/ Malheuresement je n'y trouve pas de solution, je vous mets une photo des impressions que j'ai essayé. Le lit est à la bonne hauteur, le filament est chauffé 200C/210C et le lit à 80C. On dirait que les filaments ne se collent pas entre eux.
  5. Salut! C'est bon, probleme résolu à l'instant ! C'était niveau branchement donc my bad.. Un nouveau probleme du coup: dès que je lance un Auto Home l'Extrudeur se met dans son coin et monte. Et si je lance une impression il reste en hauteur... EDIT: Voilà pour la photo de la carte. EDIT²: Probleme résolu, c'était les stops mal branchés :c
  6. Bonjour, je viens de finir de monter mon 3D GIANTARM Prusa I3 Pro W et j'aimerais la tester mais je me retrouve face à un probleme. J'ai donc réglé l'imprimante en suivant les tutos que j'ai pu trouvé, j'ai abandonné l'idée d'utiliser EasyPrint pour directement imprimer à la carte SD. Et là vient le probleme, quand je demande à la machine de faire un Auto Home, elle se dirige normalement à sa place mais seulement l'axe Z Gauche monte (alors qu'il n'a pas besoin) et le Droite ne bouge pas. Quand j'essaye de faire bouger l'axe Z dans le panneau de commande seulement le moteur de gauche
  7. Bonjour, nouveau membre du forum ayant acquis une imprimante 3D récemment. C'est une 3D GIANTARM Prusa I3 Pro W que j'ai montée mais qui ne fonctionne pas encore ! J'aimerais en découvrir plus sur l'impression 3D, étant débutant dans le drone FPV je me suis donc dit que ça pouvait être une bonne idée de pouvoir avoir une machine pour fabriquer de petite pieces. Nicolas
×
×
  • Créer...