Aller au contenu

Filament ABS

alex.c

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de alex.c

  • Rang
    3D Newbie

Information

  • Imprimantes
    creality ender 3 pro
  1. c'est Windows 10 64 bit installé sur le pc...
  2. bonjour pardon pour le délais de réponse, j'ai passé le dimanche après midi a faire ça et ça n'a rien donné. Mais j'ai au moins compris d'où venez le problème, c'est Platformio IDE qui ne s'installe pas correctement il manque le package Icore et du coup c'est lui qui bloque tout( Platformio IDE. exe), Apparemment c'est un problème connue il y a toute une page github pour soit disant régler le soucis avec des petits tutos.... je me suis arraché les cheveux a essayer de les mettre en œuvre sans jamais y arriver , j'ai fini par lâcher l'affaire a 18h , énervé, écœurer et tout ce que tu v
  3. re merci pour la réponse, je vais faire ça ce weekend et je reviens vers toi
  4. Re, merci de me répondre c'est vraiment très gentil... moi je pensais que le fichier «platformio.exe» était en fait le fichier platformio.ini situé dans le dossier avec le marlin... Pour être honnête je ne sais pas ce qu'est la chaine de compilation; j'ai dowload le dossier Marlin-E3Pro-CM427-BLT + celui des config (=Configurations-release-2.0.7.2 ) de ton github J'ai fait le copier-coller du dossier exemple cr3 pro 427 dans le dossier marlin, puis clic droit dans le dossier Marlin-E3Pro-CM427-BLT pour ouvrir le tout avec VSC... et c'est la que j'ai ces messages d'erreurs.
  5. re bonjour, j'ai compris le système mais je n'y arrive toujour pas, j'ai des erreurs en début de scripts et j'arrive pas a faire le build a cause de plattform ioe .Visual studio n'arrive pas a se connecter a la home page de l'extension, est ce que ça viendrai de la, je ne sais pas. c'est frustrant car sa tiens a rien pour que ça le fasse.... voici le message de problème détecter par Visual studio : { "message": "Erreurs #include détectées. Mettez à jour includePath. Les tildes sont désactivés pour cette unité de traduction (E:\\imprimante 3d\\programme\\tentative firmware
  6. merci beaucoup je vais essayer de me débrouiller avec ça
  7. bonjour, désolé pour le déterrage de topic, mais je reviens vers vous aprés plusieurs mois d'utilisation du firmware fait par l'aimable "fran6p".(firmware-20201006-181922 en début de topic) il fonctionne bien hormis que j'ai un décalage de l'origine, du coup quand je fais le bed leveling les premiers points se font dans le vide, et je suis obligé de prendre une carte a jouer pour allonger légèrement le plateau (genre 5mm=)pour que le bl touch puisse toucher quelque chose et je suis obligé de décaler légèrement vers le haut mes projets de prints dans Cura pour qu'ils soient au milieu . hormis
  8. @fran6p bonjour j'ai fait quelque print et ça fonctionne nickel, je te remercie encore bon dimanche
  9. salut, premièrement merci beaucoup de m'avoir répondu aussi précisément .... Je viens de tester et ça fonctionne, je n'ai pas lancer de print mais le autohome fonctionne et surtout pas de bip intempestif. C'est assez déroutant car le menu a totalement changé, ilest en français (truc de ouf) et il y a beaucoup plus d'option et ça me va très bien. il me faudra un peu de temps pour m'y faire mais c'est royal je te remercie encore!! je reviendrai confirmé que tout va bien et je te souhaite une bonne soirée/ bon weekend
  10. fran6p celui " a tes risques et périls" non j'ai pas osé car comme tu le dit juste avant tu n'as pas la même machine.... j'ai mis le Ender-3 Pro_4.2.7_BLTouch_Marlin2.0.1_V1.1.2_TMC2225, avec celui la plus de bip mais impossible de faire l'autohome... quand je lance l'autohome le cycle se déroule bien sur x et y mais se bloque sur le z, la tête d'impression se place au milieu et la ça ne descend pas alors que le bltouch s'active. ça fini par stopped marqué sur l'écran, et la pointe du bltouch reste sortie et il est éteint.... penses tu que cela vienne du firmware??
  11. salut letictac67, tu as donc brancher la prise rouge qui contient le fil noir et blanc sur le même bloc et pas a la place du z???
  12. alex.c

    bonjour

    bonjour je me présente je m'appelle Alex je suis l'heureux propriétaire d'une Creality Ender 3 pro, j'ai trouver le site car j'ai pas mal de galère de débutant il m'a bien aidé, du coup je m'inscris.
  13. bonjour j'ai a peu prés le même problème, je n'arrive pas a trouver un firmware viable, celui de creality n'arrête pas de bipper et je n'arrive pas a compiler malgré le visionnage de la vidéo et le lecture de ce post je ne sais combien de fois.... Je me débrouille en informatique mais le Marlin ma complétement perdu, ça fait 3 jours que je suis en chien la dessus (j'y ai passé une grande parti du jour férié a tester tout les firmwares possible sans succès), je me tâte même a débrancher le bltouch.... est ce que quelqu'un peut m'aider svp?? config: ender3 pro , motherboard 4.2.7
×
×
  • Créer...