Aller au contenu

Filament ABS

Médéric

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Médéric

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality ENDER 5

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Oui, j'avais cru comprendre, mais ce que je voulais dire, c'est que je suis content d'être passé sur une version customisable de Marlin
  2. Salut, Tout d'abord, bonne année ! Ma carte ne m'a jamais posé de problème d'EMI, et j'arrive très bien à faire des impressions longues Je ne sais pas si Creality a corrigé certains défauts mais en tout cas leurs TUTO et Firmware sont vraiment à revoir ... Et je suis vraiment content d'être passé sur Marlin directement qui offre beaucoup plus de possibilités Pour la mesure, j'ai encore vérifié tout à l'heure, et je trouve bien -44 ; -6 ( avec le support du kit BL-TOUCH de Creality), et d'après ce que j'ai pu voir ici et la, cela peu varier en fonction de la tête, si
  3. Salut ! j'ai eu le même soucis que toi il y a très peu de temps, j'en ai fais un sujet sur ce forum Le bip au démarrage est certainement parce que ce n'est pas la bonne version du firmware , ce que je te conseille, même si c'est un peu intimidant si tu ne connais pas c'est de compiler Marlin toi-même Si jamais ça peut t'aider Bon courage !
  4. Salut, Oui j'ai eu le même souci, je m'étais trompé de version ( "with adapter board" alors que j'ai branché le BL-TOUCH en direct). Pour la deuxième version qui bip pas j'ai changé car j'avais des soucis d'axe Z ( message plus haut). Tu peux essayé avec ça, c'est Marlin 2.0.x bug fix modifié à ma convenance grâce au tuto. firmware-20201212-222449.bin Par contre je te conseille de mettre le Z-OffSet à zéro et de la refaire Bonne chance !
  5. Gros Up, J'ai bien reçu ma carte Creality 4.2.7 silent . Installation physique facile, c'est "plug & play "! Lors de mon achat j'avais spécifié pour que le firmware soit pour une ENDER 5, donc quand j'ai allumé l'imprimante, tout fonctionnait parfaitement ! ENFIN ! (mais sans BL Touch). Mais je voulais absolument mettre mon BL-TOUCH( je l'ai pas acheté pour rien quand même !!), et ça tombe bien Creality, met à disposition un firmware correspondant. Je télécharge donc la version Ender 5, 4.2.7 BL-TOUCH sans pin 27 ( "whithout adapter board") car la carte mère 4.2.7 permet de br
  6. Salut, c'est trop tard la nouvelle carte est déja commandé ( Creality Silent Board 4.2.7) , j'espère juste que ça va bien se passer cette fois ! Mais bon j'ai vu qu'elle était beaucoup plus simple à mettre à jour que les ancienne versions, alors il n'y à pas de raison ! . Je compte garder l'ancienne carte mère et essayé de voir si j'arrive à la réparer, on ne sait jamais en cas de secours .
  7. Petit Up, J'ai essayé ce matin avec un autre USB Asp, mais rien à faire , ni Arduino, ni Progisp ne fonctionne (toujours la même erreur) . Essayé avec plusieurs pilotes mais rien ni fait. J'ai essayé sur un autre PC mais rien ça n'a rien changé. Je pense que c'est la carte mère qui merdouille ... Bref je suis résolu, je vais changer de carte et passer en 4.2.7 silent, tant qu'à faire, autant prendre un truc amélioré avec un bootloader intégré cette fois . C'est juste chiant parce que j'ai acheté des TL-Smoother pour rien.... Mais bon c'est le jeu ma pauvre Lucette ! J'ai
  8. Salut, Merci de ton partage, c'est l'avant dernière solution que je me laisse avant de changer la carte complète. Mais ceci dit, après un rapide coup d'oeil, ça serait quasiment aussi cher que de changer pour une nouvelle carte mère ( je dis peut-être des bétises ). Puis comme dit plus haut, je suis pas super chaud en programmation, mais si ça vaut vraiment le coup, j'y passerai ! Mais je préfère d'abord tout tenter avec le matériel que j'ai à ma disposition
  9. Salut, Lors de mes recherches, j'étais tombé sur ton document dans un autre topic , malheuresement j'ai essayer avec les pilotes de zadig et en suivant strictement ton document et rien y fait ... Arduino ne reconnait pas l'USBAsp ou en réessayant avec Progisp, j'ai toujours la même error ( Flash Verify Error at 0h/1h). Je précise que mon PC reconnait bien L'USB Asp et Progisp aussi. La led de la carte s'allume et mes connections sont bonne ( vérifier plusieurs fois ) . Lors de mon premier essai j'avais bien fait attention au valeurs fusible (pendant les nombreux autre essais aus
  10. D'accord ! , oui c'est vrai, résolvons les prolbèmes un à un ! D'ailleur, je viens d'essayer de flasher avec un bootloader arduino, mais le logiciel Arduino, ne reconnait pas le port de l'USB Asp... problème de driver il parait ... Bref , j'ai essayé de multiple driver, multiple version d'arduino, de désactiver la vérification des signatures des drivers, changer de port USB, changer de cable et d'adaptateur 10 à 6 pin ( j'avais tout prévu ) et... rien. Le logiciel ne reconnait pas mon le port USB ... Pourtant dans le gestionnaire de périphérique, L'USB ASP est bien reconnu et
  11. Bonsoir, ça serait donc pour ça ! Mais justement , je croyais que la carte 1.1.4 n'avait pas de bootloader et que c'était pour cela qu'on devait passer par un USB Asp et Progisp... j'ai peut-être pas bien compris alors . Non j'ai pas éssayé encore mais c'est une des options que j'étudie en ce moment,même si je crains un peu cette méthode parce que je suis extrèmement mauvais en programmation. Mais bon, c'est en faisant qu'on apprend alors je vais tenter le coup, à près tout je n'ai rien à perdre Aussi , j'ai une question , si j'installe un bootloader sur la carte par ardui
  12. Bonsoir, Petit up Oui j'avais tout vérifier et au final, c'était un problème au niveau de l'USB ASP fourni par créality... J'avais réussi à tout remettre comme avant ( l'ancien marlin 1.1.6.3 était resté dans la carte mère). J'ai donc acheté un vrai USB ASP et j'arrive maintenant à me connecté à la carte ( oh joie oh bonheur !!) je refais la procédure et plus d'erreur, mais au moment de relancer l'imprimante.... écran bleu ... super... mais cette fois j'ai plus réussi à tout remetre comme avant. Après m'être renseigné un peu partout, vu de nombreux tuto ( forum et vidéo) j'en
  13. Bonsoir à tous, Tout d'abord je tiens à m'excuser si je ne publie pas dans la bonne section, mais je suis tout nouveau sur ce forum . Venons en au fait... Durant ce confinement, j'ai voulu en profité pour installer quelques amélioration sur ma Creality ENDER 5 ( carte mère V1 1.1.4 avec une version du firmware 1.1.6.3). J'ai donc installé un tube PTFE Capricorn, des TL Smoother, un extruder en métal et un BL-TOUCH. et vous pouvez vous douter que c'est sur ce dernier que je bute un peu. L'installation physique n'est pas très compliqué, mais c'est au niveau du firmware
  14. Bonjour, Je me présente, Moi c'est Médérix, heureux propriétaire d'une Creality ENDER 5 Je suis encore débutant dans l'impression 3D et je commence à vraiment apprécier ce passe temps . Alors à bientôt sur le forum !
×
×
  • Créer...