Aller au contenu

Filament ABS

Petit Pimousse

Membres
  • Compteur de contenus

    110
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

35 Excellente

À propos de Petit Pimousse

  • Rang
    Membre débutant

Information

  • Imprimantes
    Alfawise U30 pro
    Sidewinder X1 v4
    Ortur Obsidian

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello, rien du tout je m'en suis pas occupé vu que ma X1 tourne très bien. J'ai demandé vite fait à 3DPB et il à eu le soucis aussi des décalages mais ne s'est pas penché dessus, il m'a dit de vérifier les Vref au cas ou mais vu le nombre d'imprimantes qui lui passe dans les mains pas sur qu'il l'ai gardé... Je vais bientôt me repencher dessus car je vais changer la carte de la X1, l'écran etc donc j'en ai pour un moment.
  2. Baisses un chouille ton sensor je pense
  3. Salut, Sachant que l'imprimante fonctionnait très bien avant sans toucher à la vitesse je pense que c'est une fausse piste
  4. Bonjour, je valide les ventilateurs de chez Trianglelab, ils sont très bien en flux et silencieux Bon par contre plus moyen d'avoir un print correct avec l'imprimante, au bout d'1 cm de hauteur la buse racle sur l'impression du coup ça fait de la merXX incompréhensible cette imprimante dans le temps
  5. Bonjour Pour le bed tu peux aller voir sur ce groupe (1) SIDEWINDER X1 and Co. FRANCE | Facebook Pour les roues extérieurs il y a des petites vis dans le profilé qui font offices de butées, pour ma part j'ai mis le profilé en buté sur des cales par rapport à la structure, je les ai desserrées, j'ai ajusté au mieux les excentriques pour que les 3 galets de chaque côté lèche légèrement le profilé, puis j'ai remis en appui les petites vis sans insister.
  6. Bonjour Merci pour les retours d'information, je n'ai toujours pas repris les hostilités car trop de travaux dans la maison
  7. Bonjour, aucune idée j'ai jamais essayé. Tu as pris quoi comme imprimante ? C'est vraiment dommage ces décalage car elle est vraiment bien cette imprimante
  8. Salut, tu vas aimer le PEI Pas eu le temps de me remettre sur la mienne, la X1 tourne à la place ^^
  9. Bonjour, Je n'ai pas la veille de l'écran sur mon firmware (celui d'origine). Bretonesf je pense que ta jointure/couture est sur aléatoire
  10. Ah mince, tu as essayé de faire un reset ? J'ai reçu mes ventilos il va falloir que je monte tout ça. Est ce que ça ne pourrait pas être une nappe qui déconne ?
  11. Bon j'ai refais le gcode du Mandalorian pour voir si j'allais avoir le même défaut et idem mais pas au même endroit Du coup j'ai commandé de ventilateurs Sunon 6015 en 12v silencieux et le vais les monter vous maximiser le refroidissement de la carte (avec ajout d'un petit abaisseur de tension pour avoir le 12v). On verra ce que ça donne.
  12. hum ok donc c'est serait un bug du firmware
  13. Bonjour, Il y a une méthode pour redresser le bed en jouant avec les roulettes sous le plateau. Tu as bien ajusté tout les excentriques ?
  14. A yes ok je vais regarder cela, par contre il est régulé le ventilateur dessous je crois, il me semble changer de vitesse assez souvent J'ai un autre soucis c'est que parfois la buse ne chauffe plus pendant l'impression alors que la consigne sur l'écran est là, vous avez déjà eu le soucis ? Je vais tester une autre carte sd avec le même gcode pour voir.
×
×
  • Créer...