Aller au contenu

Filament ABS

tom_b

Membres
  • Compteur de contenus

    4
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    Bruxelles
  • Imprimantes
    Dagoma 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de tom_b

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Badges récents

1

Réputation sur la communauté

  1. OK, j'ai finalement trouvé. C'est bizarre, mais c'était lié à un palpeur trop haut. Pourquoi je n'avais le problème qu'à droite, mystère... J'ai descendu le palpeur, ajusté l'offset en conséquence, et c'est magique ça marche. Ce que j'ai appris et qui n'est écrit nulle part : bon weekend à tous
  2. Bonjour à tous, Ici Tom, basé à Bruxelles, qui vient de passer deux soirées à monter ma première imprimante 3D, une Dagoma 200. Je compte 'utiliser pour faire des pièces pour la robotique, mais mes garçons de 4 et 8 ans ont quelques idées de ce qu'on pourrait en faire aussi. Je compte initier le plus grand au modelage 3D par la même occasion. Enfin, ça c'est si j'arrive à passer l'étape de la calibration, mais c'est une autre histoire...
  3. Je persiste : je me rends compte que le capteur ne s'allume pas quand la tête est sur le côté droit du plateau, là où elle s'enfonce. Hors sans carte SD, il s'allume bien lorsque j'approche une palette. voici l'extrait de code de current_profile : start5.gcode = ;Genere par Cura-by-Dagoma pour Discovery200 avec Buse S1 ou E3Dv6 ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M109 S{print_temperature} ;Uncomment to add your own temperature line G91 ;relative positioning G1 Z7 G90 ;absolute positioning G28 X M109 S{print_temperature} G28 X G28 Y G01 X20 Y100 G28 Z M104 S{print_temperature} ;bloc palpeur ;{palpeur} ;bloc Offset G92 Z10 G91 ;relative positioning G1 Z{z_offset} G90 G92 Z0 G1 Z3 G1 X100 Y200 F3000 G1 Z2 M106 ;start fan full power M109 S{print_temperature} M82 ;set extruder to absolute mode M107 ;start with the fan off G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} et le début de mon dagoma0.g ;Genere par Cura-by-Dagoma pour Discovery200 avec Buse S1 ou E3Dv6 ;Basic settings: Layer height: 0.2 Walls: 0.8 Fill: 17 ;Print time: #P_TIME# ;Filament used: #F_AMNT#m #F_WGHT#g ;Filament cost: #F_COST# ;M190 S70 ;Uncomment to add your own bed temperature line ;M109 S230 ;Uncomment to add your own temperature line G91 ;relative positioning G1 Z7 G90 ;absolute positioning G28 X M109 S230 G28 X G28 Y G01 X20 Y100 G28 Z M104 S230 ;bloc palpeur G29 ;bloc Offset G92 Z10 G91 ;relative positioning G1 Z4.0 G90 G92 Z0 G1 Z3 G1 X100 Y200 F3000 G1 Z2 M106 ;start fan full power M109 S230 M82 ;set extruder to absolute mode M107 ;start with the fan off G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F9000 ;Layer count: 15 ;LAYER:0 M107 Merci d'avance dagoma0.g
  4. Bonjour à tous, Je suis Tom, je viens de monter ma première imprimante 3D, la dagoma 200. J'ai l'intention de faire des pièces pour la robotique, mais mes premiers clients sont es deux garçons qui rêvent en voyant les modèles 3D. Seulement voilà : j'ai plein de problèmes : 1- quand je fais la mise à jour du logiciel avec le fichier XML ( palpeur + blutak ou palpeur + builtak, sur Cura for Dagoma V2, Windows 10) , en effaçant bien .cura avant, Cura ne démarre plus, il faut désinstaller, et revenir au fichier xml initial. Et ça, que Cura soit lancé en admin ou pas. 2- lors des 5 points de calibration, les deux premiers se font correctement avec le scotch bleu, mais me font un beau trou dans le buildtak, quelquesoit le réglage dans Cura. 3- Le point suivant (le premier à droite) fait s'enfoncer la tete dans le plateau. La lumère du palpeur s'alume pourtant bien. Bref, je suis complètement déboussolé (et mon builtak est mort). Je précise que j'ai ajusté le parallèlisme de mes barres x avec le plateau, et que tous les fichiers ont été téléchargés entre hier et aujourd'hui. Merci pour votre aide, je serai en voyage toute la semaine
×
×
  • Créer...