Aller au contenu

Filament ABS

Blackstunt

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Blackstunt

  • Rang
    3D Newbie

Information

  • Imprimantes
    Sidewinder x1
  1. J'avoue que je me pose aussi la question je me demandais pourquoi je passais mon tps à régler mon plateau.
  2. non mais 1kg de glow in the dark et 5kg de pla ça donne ce résultat
  3. Faut que je test les buses nitro. Une buse laiton pour moi fait 1 à 2 mois.
  4. Blackstunt

    PLA+ eSun

    J'ai passé qq kg dans le mois. Pas de problème avec. Bed à 80 pour la 1ere couche puis je descend à 65. Température de la buse entre 215 et 225 selon la couleur
  5. Salut, Si c'est le fichier que je pense j'ai eu aussi des problèmes au début avec certains pla. Le bed est pas assez chaud pour l'ultrabase (de mémoire c'est 65°). Monte la température du bed à 75-85° soit sur l'imprimante soit tu ouvres le gcode et tu changes au début la ligne M190 S65 par M190 S80. À tester
  6. Salut, oui si tu ne veux pas de problème faut couper à la pince se qui déborde puis poncer pour que le fil garde le même diamètre à la jonction
  7. Bon on va dire que de toute façon je n'aurai pas réussi à réutiliser l'écran pour mon autre projet du fait que j'ai besoin du port com et que cette carte écran l'utilise.
  8. Bon j'ai encore fait qq tests. Je penses que la carte de l'écran est définitivement morte. J'ai tenté de mettre sur une carte sd un firmware. Rien ne change sur la carte et rien ne se passe sur l'écran. Après j'ai juste branché l'alimentation sans la brancher sur la carte mks. Normalement ça devrait tout de même boot ou la carte attend en plus de l'alimentation un retour de com de la carte mks?
  9. Bonjour, tu as ce problème avec l'impression du cube sur la clé USB? As-tu relancé une autre impression ? Tu utilises quoi comme fil? As-tu tenté de resortir le fil et de le réinsérer ? Tu peux en profiter pour regarder s'il n'est pas rogné pas la roue dentée.
  10. J'ai réussi à recharger finalement un projet sur la carte mère à force de lire les docs de mks. Il me manquait un driver sous Windows pour pouvoir le faire avec IDE. J'ai passé la nuit dessus^^ je comprenais pas pourquoi j'arrivais à charger un programme pour faire clignoter les leds en utilisant un autre Arduino en programmateur et que quand la carte mère était en USB j'arrivais à récupérer les informations mais impossible de televerser. Reste l'écran ou la j'ai pas trouvé les sources du programme interne. On trouve juste des firmwares à charger via une sd avec 2 pages qu'on peut modifier via
  11. Bon finalement j'ai reçu les pièces. J'ai remplacé en 1er la carte mère. Les led s'allument, tjs pas d'écran mais j'arrive à me connecter avec Pronterface. Du coup j'ai remplacé le kit écran et la ça fonctionne. J'ai tenté de recharger le bootloader sur l'ancienne carte mère avec un autre Arduino. La carte donne plus de signe de vie mais quand je veux charger un projet en USB ça bloque(carte hs?). Faudra que je test à l'occasion de recharger l'ancien l'écran.
  12. Je ferai le test de recharger un bootloader via un autre Arduino et le port icsp quand j'aurais reçu la nouvelle carte et je vous tiendrai au courant
  13. Ha oui j'oubliais un truc. Vu qu'ils m'ont fait ouvrir l'imprimante pour faire des mesures et des vérifications j'en ai profité pour débrancher l'écran et tenter de recharger marlin avec IDE. Impossible de se connecter. Ça sent bon le bootloader perdu.
  14. Ok merci pour la réponse. Je viens d'avoir le support qui me demande d'essayer de me connecter à l'imprimante avec Pronterface. Impossible de me connecter avec ce logiciel non plus. Il pense m'envoyer une carte mère et un kit ecran. Çà va être amusant à remplacer avec toute la colle qu'il on mis.
  15. Bonjour à tous, je suis nouveau dans le domaine des imprimantes 3d. J'ai reçu pour Noël une sidewinder x1. J'aurais besoin de votre avis sur un problème bloquant survenu au milieu de mon 4eme print. L'imprimante à stop avec un ecran noir. Depuis plus rien. Quand je la démarre il n'y a plus de bip comme au 1er allumage et l'écran reste noir. J'ai contacté le support il pense à un problème d'écran et moi plus à une perte du programme dans la mémoire de l'arduino. Dans Windows je vois bien la carte ramps(com6). L'imprimante démarre en faisant flash 3 fois une led bleu et le ventilateur de la base
×
×
  • Créer...