Aller au contenu

Filament ABS

Siwei

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Siwei

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality CR10S Pro V2
  1. Bon et bien je suis un plus gros boulet que je ne le pensais alors Peut être qu'un admin devrait supprimer mon post s'il fait double emploi ?
  2. Bonjour à tous, Alors je précise tout de suite, j'ai trouvé la solution à mon problème, je n'attend donc pas de réponse. Mais ce truc me paraissant tellement fou et n'ayant rien trouvé à ce sujet, je veux juste partager cette expérience au cas ou quelqu'un se retrouve avec le même soucis. Je possède plusieurs Creality CR10S-Pro V2, et jusqu'a présent je n'avais jamais utiliser autre chose que du PLA sur toutes mes machines. De plus, jusqu'a présent elles étaient presque entièrement d'origine (à part le changement de tous les ventilateurs pour diminuer drastiquement le bruit). Po
  3. est-ce qu'un réglage ou une option sur la machine pourrait faire passer outre le gcode concernant ce nivellement auto ?
  4. Je pense que ce point à 4,65 correspond au point 12 ... voici le dernier fichier que j'ai utilisé et qui lance le leveling wc.gcode
  5. voici le retour de la commande: < 13:19:34: 0 +0.00750 -0.04250 -0.08000 -0.00250 +0.05750 < 13:19:34: 1 +0.02500 -0.04250 -0.02250 +0.00500 +0.09500 < 13:19:34: 2 +0.06250 -0.00250 -0.02000 +0.02000 +0.09500 < 13:19:34: 3 +0.03250 +0.00000 -0.01000 +0.04750 +4.65000 < 13:19:34: 4 -0.09500 -0.10250 -0.06250 -0.00500 +0.11250 < 13:19:34: echo:enqueueing "G0 F3600 X155 Y155" < 13:19:34: echo:Bed Leveling On < 13:19:34: echo:Fade Height 2.00
  6. Quand il arrive sur le point 12, ca passe en bleu une fraction de seconde puisse repasse en rouge (fixe) et l'axe Z ne fait que monter. Si je suis suffisamment rapide pour l'aider à descendre, ca repasse en bleu et continue la procédure normalement. du coup je suis perdu, tu veux bien me donner le gcode complet de demarrage pour ne pas avoir le leveling systematique stp ?
  7. ok, je vérifie ca et fais un nouveau test. merci pour ton temps dans tous les cas !
  8. d'accord. est-ce que je dois recommancer la procédure entière après avoir ajout ce G90 ?
  9. Pour info j'utilise Cura. Le GCode de démarrage est le suivant : M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk M220 S100 ;Reset Feedrate M221 S100 ;Reset Flowrate G28 ;Home M420 S1 Z2 ;Enable ABL using saved Mesh and Fade Height G92 E0 ;Reset Extruder G1 Z2.0 F3000 ;Move Z Axis up G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line G
  10. J'ai suivi à la lettre la procédure mais c'est encore pire. pourtant tout s'est bien passé, à part quand je dois rentrer la commande "G28 Z" j'ai un "not allowed" en réponse. toujours un gros écart (encore plus important qu'avant) (je précise que j'ai bien un calcul qui donne un résultat négatif, et j'ai recommence toute la procédure 3 fois) je suis en train de devenir fou, je suis prêt à payer quelqu'un qui saurait me la régler en venant chez moi lol
  11. ouch, je ne savais même pas qu'il était nécessaire de taper des commandes directement pour faire ce genre de réglages ... bon, bah je vais m'y mettre, merci beaucoup !
  12. Merci pour ta réponse. Je ne suis pas certain de comprendre ce que veux dire "régler ton Zoffset". Je vais dans "setting", puis "leveling" ce qui lance automatiquement l'auto-level. Quand celui-ci est terminé, j'ajuste avec "z+" et "z-". Ensuite je vérifie aux 4 coins que le distance est la bonne avec la calle en métal fournie. J'oublie un truc ou je ne fais pas dans le bon ordre ?
  13. Bonjour à tous, Je rencontre un soucis avec ma nouvelle CR-10S Pro V2 et je ne parviens pas à le résoudre. J'ai recu cette imprimante il y à 1 semaine. Après l'installation et la procédure de mise à niveau du plateau aucun soucis, j'ai pu imprimer parfaitement. Malheureusement, lors d'une impression, le "sensor" du BLTouch (le tube translucide qui touche le plateau) à été cassé (j'ai pas encore compris comment, mais j'ai retrouvé le bout sur le plateau ...). Bref, je vois qu'un deuxième est fourni, donc je démonte tout et le change. Depuis, plus moyen d'avoir une impression cor
×
×
  • Créer...