Aller au contenu

Filament ABS

kicool123

Membres
  • Compteur de contenus

    31
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de kicool123

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Ok, merci tout de même pour ton aide c'est vraiment sympa
  2. Oui en fait c'est moi qui me suis planté sur le nom , mais c'est bien la résistance chauffante qui est sur HE0 et le fan sur HE1. Par contre je viens de me rendre compte d'un truc bizarre, j'ai l'impression que mes pôles sont inversés ! Peut vérifier si chez toi c'est pareil stp ? Toutes les pins du bas (voir photos, repéré en rouge) pointes vers les câbles positifs (rouge)qui vont vers la CM. Ca n'est pas logique puisque ces mêmes pins sont reliés entre elles sur le circuit imprimé ! La logique voudrait donc que se soit la masse et non l'inverse...
  3. Oups attention moi j'ai une Sgen l v2.0 pas une genl... Du coup c'est pas la même carte, mais ça ne change rien aux branchements normalement. Mon hotend-fan est bien connecté sur HE1 et la termistance sur HE0.
  4. Je viens de constater que mon ventilateur s’allume en même temps que la thermistance du hotend HE0 et je précise que mon FAN et branché sur HE1. un problème de déclaration de pin ? sinon j'ai vérifié chez moi et j'ai ceci : // Heaters / Fans // #define HEATER_BED_PIN P2_05 #define HEATER_0_PIN P2_07 #if HAS_MULTI_HOTEND #ifndef HEATER_1_PIN #define HEATER_1_PIN P2_06 #endif #else #ifndef FAN2_PIN #define FAN2_PIN
  5. heu tu me dit "ça reste allumé tant que la température du hotend est supérieur à un certain seuil" donc si je saisi bien ce que tu me dit, ton ventilateur ne fonctionne pas à 100% du temps de travail ??? si c'est le cas, chez moi c'est pareil, mais c'est justement mon problème, car je passe d'une T° de 66 à plus de 160°c parce que justement il s'éteint lorsqu'il atteint ça T° de consigne.
  6. bon voilà , j'ai bien réceptionné mon mks tft35 et tout fonctionne correctement ok hormis le ventilateur du hotend, mais ça c'est pour un autre post... Merci beaucoup pour ton aide @ n.boitte c'est vraiment sympa d'avoir pris du temps pour moi
  7. Slt Jonathan06 et merci pour ton retour, J'ai une artillery SW1 X1, mais avec pas mal de modif... du coup ma CM est une MKS SgenL V2.0 avec un Mozzie Hotend (https://fr.aliexpress.com/item/1005002260413195.html?spm=a2g0o.productlist.0.0.1c7d3340IJhZ5o&algo_pvid=90e0dc8f-6225-4c21-8269-3d3afbe00c0e&algo_expid=90e0dc8f-6225-4c21-8269-3d3afbe00c0e-7&btsid=2100bde716151063206141029ed998&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_ ) je n'ai pas encore fait l'autotune du pid puisque mon ventilateur ne fonctionne pas correctement et que je n'en vois pas encore
  8. Bonjour à tous. Je rencontre un soucis avec mon ventilateur de hotend. Je suis sur marlin 2.0.7.2 et mon ventilateur s'allume bien à partir de 50°c mais une fois la T° atteinte il s'éteint, puis se rallume en même temps que le corps de chauffe jusqu’à ce que celui atteint à nouveau ça T°, puis s'éteint... bref le "résultat" est que mon hotend fini par ce boucher ! S'avez vous pourquoi ? voici ma config: #define E0_AUTO_FAN_PIN 7 #define E1_AUTO_FAN_PIN -1 #define E2_AUTO_FAN_PIN -1 #define E3_AUTO_FAN_PIN -1 #define E4_AUTO_FAN_PIN -1
  9. Bon ben pas moyen de faire fonctionner ce fichu TFT ! Du coup j'ai commandé un MKS TFT35 en espérant que ça fonctionne du premier coup. Merci pour ton aide n.boite c'est vraiment cool Je reviendrai vers toi pour t'informer de la suite... @plus
  10. Salut, oui j'utilise vscode pour compilé. Comme je débute en impression 3d, Molise et pas mal pour comprendre marlin je trouve. Merci pour ton retour, je vais comparer tes fichiers avec les miens pour voir si je vois un truc qui cloche.
  11. Bon alors j'ai vérifié et tout me semble ok dans Marlin peut tu stp y jeter un oeil ? Merci Configuration.h Configuration_adv.h
  12. Ah ouai top tu as bien bossé Pas de direct drive ? Oui parce que mes xyz- sont utilisés par mes endstop, du coup je ne peux pas y connecter mon bltouch dessus. Du coup je le connecte sur le z+ ?
  13. L'écran est déjà à jour avec la dernière version... Peut tu me dire la différence entre z- et z+ ?
  14. Cool, tu dois avoir une belle machine Du coup je ne vois qu'un pb de config tft ds marlin...
×
×
  • Créer...