Aller au contenu

Filament ABS

plombar

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de plombar

  • Rang
    3D Newbie
  1. Bonjour @MrMagounet oui le truc de monter le bed à 100° je l'ai vu sur une vidéo YouTube je vais déjà essayer d'avoir un plateau a peut près plane faire quelque impression de toute taille et avec d'autres filaments que du PLA et après j'irais sans doute sur un plateau magnétique et une détection par point du plateau. donc vu come c'est parti c'est pas pour tout de suite heureusement ma veille discoeasy fonctionne très bien pour le PLA
  2. Oui tu as bien raison @MrMagounet mais c'est quand même un comble si j'ai décidé de passer par eux c'était pour avoir un support en France et pas avoir à passer par Google trad en cas de soucis et ben c'est raté Je leurs laisse encore le début de semaine pour répondre et je verrais pour passer par le SAV de Shenzen. Je leurs fournirais les photos que j'ai mis sur le forum avec le fait que si je règle les 4 coins trop près du plateau pour avoir un semblant d'accroche au centre ben je risque un joli bouchage de buse. Et comme j'ai pris la sidewinder pour faire de plus grande pièces et
  3. Bonsoir bon de nouveaux essais et toujours une accroche de merde même à 80° !! j'ai recalibré le plateau pour que ça frotte sur les 4 coins mais pas trop fort sinon bouchage de buse en vue et la ben je passe trois feuilles au milieu pour que ça frotte comme sur les coins Et toujours pas de nouvelles de 3D expert je sens que je vais la retourner manu militari et revenir sur ma petite discoeasy qui elle n'a pas de plateau chauffant et qui pourtant n'a aucuns problème d'accroche Fait chier quand même car la taille d'impression est pas du tout la même mais la ou je suis le pl
  4. Alors on ne me sape pas le moral . Par contre je ne m'attendais pas à mettre autant de temps à régler l'imprimante pour qu'elle soit opérationnel
  5. oui @MrMagounet j'ai lu certains de tes postes ou tu en parles de ton plateau je te l'accorde ça peut être tendu si tu as pas un disjoncteur différentiel 30ma fonctionnel . et oui je veux qu'ils m'envoient un nouveau plateau en verre mais comme je l'ai reçu que samedi et que je leurs ai fait le mail dans la fouler faut attendre un tout petit peu faut pas pousser mémé dans les orties quand même
  6. @MrMagounet oui j'ai déjà regardé comment faire par contre ils annoncent pour décoller sans soucis le plateau chauffant de la plaque de verre de le laisser en chauffe à 60° pendant l'opération de décollement https://www.youtube.com/watch?v=sg6tSNGqHvI j'adore les tuto YouTube ça se passe jamais comme sur le tuto en tout cas pour moi pour ce qui est du flashage du marlin je verrais après car j'ai pas osez le faire sur ma discoeasy et pourtant elle j'ai fait pleins de trucs dessus Mais si je décide de flasher le marlin j'irais plutôt la dessus: https://www.youtu
  7. Bon j'ai refait plusieurs tests ça accroche pas au milieu et si je règle à partir du point milieu c'est la buse qui reste bloqué sur les 4 coins Alors si je mets le bed à une température de 80° la ça accroche un peu mieux mais c'est pas encore ça et c'est pas normal car la c’est des températures pour ABS ou carbone. j'ai testé aussi l'extrudeur la je dois dire j'ai toujours eu du bol que ça soit celui de la sidewinder ou de ma discoeasy j'ai jamais eu à les recalibrer je demande 100mm ils extrudent tout les 2 100mm . Par contre c'est surprenant avec ma discoeasy quand ma premi
  8. ah non les coins sont relevés et le milieu est bien plus bas et le reste du plateau c'est le bordel
  9. @MrMagounet ben il est bien chaud le bed à 60° Je croyais plutôt qu'ils enverraient un plateau même si je n’étaient pas sur que les photos que je leur ai envoyées soient assez précises pour montrer le creux du plateau à suivre
  10. Bonsoir à tous bon artillery 3d expert m'a répondu assez vite je trouve par contre il travaille tard j'ai toujours les retour de mail vers 21h00 ou 22h00 Donc il m'envoie "Plaque chauffante silicone 500W Sidewinder X1" j'ai pas du tout pensé à la chauffe du plateau car apparemment il m'indiquait bien 60° quand je demandais 60° donc à voir je vous tiendrais au courant
  11. Merci et oui ça ce voit très très bien j'ai mis un réglet tout le long c'est bien visible
  12. oui MrMagoumet c'est bien ça sur les coins ça fait des vagues et des picots j'ai tester un fichier stl "bed leveling" pour la sidewinder et c'est exactement se que tu décris . Et pour le nettoyage j'ai pris l'habitude de nettoyer le Buildtak de ma discoeasy donc la je nettoie à chaque fois que je fais une impression sur la sidewinders Par contre je nettoie avec de l'alcool à brûler mais j'ai lu sur le forum que ça pouvait laisser une pellicule graisseuse je vais voir pour nettoyer avec du nettoyant à vitre bien que j'ai eu de problème sur ma discoeasy Maya35 je crois que j'
  13. Alors j'utilise uniquement le profil de cura qui est donné par artillery 3d expert donc normalement c'est optimisé pour la sidewinder. J'ai nettoyé la buse c'était plein jusqu'à la gueule de PLA Je vais voir pour calibrer l'extrudeur et je verrais bien si ça recommence. Par contre moi qui vient d'une imprimante qui utilise pas de plateau chauffant je trouve que ça accroche pas des masses par rapport à discoesay. En plus j'ai un joli creux au milieu du plateau pas moyen de calibrer le bed au milieu j'ai l'espace de 2 feuilles quand je calibre au plus serré les 4 au
  14. Merci MrMagoumet Pour être exacte je viens d'avoir un bouchage de buse dans les règles de l'art Et j'ai déjà eu ça sur ma discoesay du a une inversion des ventilateurs Donc j'ai voulu tester les ventilateurs. Quand tu es sur l'écran principal tu cliques sur set et la il y a pour tester les ventilateurs. Apparemment moi quand je test ou 255 et 125 juste le ventilateur frontal ce met en route donc je voudrais savoir ci chez vous c'est pareil ou si quand vous activez le 255 votre ventilateur sur le côté se met en route ? Merci en tous cas de ta réponse .
  15. Bonjour avant de recevoir ma sidewinder j'ai regardé pleins de tuto youtube et sur celuide "Néotech" j'ai vu qu'il testai les ventilateurs de la tête d'impression celui où il y avait marqué 255 faisait tourner le ventilateur de côté et celui marqué 125 faisait tourner le ventilateur en façade ben chez moi que j'appuie sur le 255 ou le 125 il y a que celui de façade qui ce met à tourner est ce normal ? Merci d'avance
×
×
  • Créer...