Aller au contenu

Filament ABS

Roubeyrie

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Roubeyrie

  • Rang
    3D Newbie

Information

  • Imprimantes
    Geeetech i3 pro B

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Ou puis je acheter un plateau pour ma i3 pro b, il s' est fissuré? Merci pour la reponse
  2. Roubeyrie

    PID AUTO TUNE ??

    Merci, je vais certainement le faire malgré que la dernière fois que j'ai televerse marlin il a mis des "plombes" pour le faire.
  3. Roubeyrie

    PID AUTO TUNE ??

    Bonjour à tous Quelqu'un pourrait t' il me dire si c'est normal de ne pas pouvoir faire un autotune bed sur imprimante geetech i3 pro b avec marlin 2.0.6.1.? Lorsque j'envoie M503 avec pronter je n'ai pas en écho le résultat du pid bed. Merci
  4. Merci beaucoup, c'est très sympa. question subsidiaire(je suis un peu lourd certainement!): peut-on mettre un firmware disposé pour permettre l'utilisation d'un bi-touch sans toutefois monter celui-ci, et ne pas bricoler le paramétrage du firmware? Slts Merci
  5. En fait, comme je disais dans un precedent post, lorsque j'ai inverse les 2 connecteurs des 2 steepers ainsi que leurs connecteurs respectifs, tout c'est mis à marcher normalement (bien sur: x commander y et vice versas). Oh miracle, pour l'instant tout semble être rentré dans l'ordre sans que je fasse quoi que ce soit. Capricieuse ces machines!! Je viens de changer ma buse d'extruder et recalibrer le plateau, puis imprimer un cube calibrage, mais c'est pas trop top. Il me reste encore du boulot sur la planche ps: le tout 1 cube noir réalise après montage imprimante n’ été
  6. Les branchements sont ok, je les ai vérifier 10 fois, mais maintenant je ne suis plus du tout sur de l'état de mon firmware.
  7. Désolé Jean Claude de n'avoir pas répondu plus vite, mais j'étais parti voir mon petit fils qui venait de naitre. En fait, j'ai un peu laisser tomber l'extruder car je vais changer ma buse(que je viens de les recevoir), j'avais déclarer 0.3 alors que je crois que c'est du 0.4. Je ne posais pas juste le doigt dessus pour le bloquer, mais entre 2 doigts j'y arrivais(je n'ai aucune expérience et c'est peut être normal!). Ce qui me préoccupe le plus maintenant c'est de ne plus pouvoir faire fonctionner l'axe X ainsi que son endstop. Merci de m'avoir répondu.
  8. Bonjour la communauté, je saurai gré à quelqu'un de bien vouloir m'aider à résoudre ce pb de fin de course sur x ainsi que "auto-home". lorsque que j'ai inverse le branchement des 2 connecteurs (steepers et endstop) x et y sur la carte, tout fonctionnait à peu prés normalement mais bien évidemment x correspondait à y. Merci par avance si quelqu'un peut me répondre
  9. Bonjour à tous, possesseur d'une i3 pro B depuis peu, je me trouve en face d'un pb avec l'axe X pour lequel la butée de fin de course n'agit pas du tout. Dans Ardinio elle est notifiée: triggered. Lors d'un auto-home l'axe x ne bouge pas. Lorsque j'ai passe la ligne: [quote] [color=#CC6600]const[/color] bool X_MIN_ENDSTOP_INVERTING = [color=#CC6600]false[/color]; [color=#7E7E7E]// set to true to invert the logic of the endstop.[/color] [/quote] en true celui_ci est revenu: open Le pb est toujours la. Merci pour vos lumières
  10. Je reviens vers toi avec un gros décalage temps, et merci de m'avoir répondu. En fait, j'ai fait tourner le moteur à vide, et j'arrive à le bloquer rien qu'à la force de mes doigts et cela correspond bien à ce qui se passe lorsqu'il claque. Est_ce bien normal? Merci de m’éclaircir.
  11. Merci pour toutes ces réponses. J'ai tout démonté, fil endommagé et tube qui emmène le fil jusqu'à la buse bouché. Après avoir à peu près tout nettoyé, j'ai remonté l'extrudeur et miracle,il semble fonctionnait. Je dis bien,il semble,, car il extrude bien du fil maintenant mais je n'arrive pas à le calibrer.
  12. Bonjour, je suis débutant en 3D, cette imprimante ce sont mes enfants qui me l'ont offerte à noël. Jusqu'à présent elle fonctionnait pas trop mal, et subitement l'extruder ne veut plus dérouler le fil(il patine). Merci de bien vouloir m'aider.
×
×
  • Créer...