Aller au contenu

Filament ABS

sinail

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de sinail

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anycubic chiron
  1. La carte est changer j'ai mis des TMC2208, changé le sens des moteur dans le firmware tout fonctionne correctement merci
  2. Flash OK, il fallait appuyer sur reset
  3. Bonjour, j'ai recu la carte je l'ai installer, mais je n'arrive pas à la flasher. Tester avec cura, arduino.
  4. pas de soucis merci pour ton temps, je la reçois demain
  5. J'ai commander un carte hier au cas ou elle n'est plus garantie en tou cas merci pour ton aide
  6. Le fusible céramique j'ai bien la continuité et le deuxième aussi
  7. Est ce que les fusibles la ?
  8. Je n'ai pas de cable dans la fiche 11A, le cablage est dorigine, j'ai tester la continuité des cables et elle est OK.
  9. Sur l'écran de la Chiron j'ai la température de l'extrudeur affiche 168/0 et le bed 134/0. Quand je fais un préchauffage la température de la tête monte à 144 degrés mais ni la tête ni le bed ne chauffe. J'ai changer la tête edv6 par une neuve. Au niveau du MOSFET si j'inverse les câble rouge avec les noir le bed chauffe en continu. Sur le 5 Ampère 25v et sur le 11 Ampère 0v J'espère que c'est plus clair, Merci
  10. Bonjour, Suife à un court circuit (jai vu un petite etincelle au niveau de la sonde de temprateure de l'extrudeur), mon bed ne chauffe plus et affiche 168° sur l'ecran. Quand je lance un préchauffage, l'extrudeur monte a 144° puis la chauffe ce coupe. J'ai changer l'extrudeur par un neuf, tester la continuité du faiseau OK, je n'ai pas de tension en sorti de mosfet ! Si j'invers la polarité du plateau celui ci chauffe bien. Si quelqu'un à une idée je vous remercie par avance
×
×
  • Créer...