Aller au contenu

Filament ABS

cpe77

Membres
  • Compteur de contenus

    21
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de cpe77

  • Rang
    3D Newbie
  • Date de naissance 09/10/1976

Information

  • Genre
    Masculin
  • Lieu
    77
  • Imprimantes
    Creality Ender 5 plus
    Elegoo Mars
  1. Je pense que mon soucis est presque finalisé, donc on peut clôturer ce post Déjà un grand merci à ceux qui m'ont aider. Au final : - Mon filament était trop humide - Mon Bed était mal réglé - Bizarement mes impressions s’améliorent, peut être un rodage de la buse/PTFE/extrudeur (Mulder si tu m'entends...). Voilà ce que cela donne (impression de 20h en cours) : Je me force à utiliser Cura 4.8, mais il y a tellement de réglage, par contre le temps d'impression est vraiment mieux calculé. Alors oui ma première couche n'est par
  2. Bonjour, Je continu mes réglages, impossible d'avoir les 4 extrémités et le centre au top (lorsque les extrémités étaient bons le centre non et vise versa), j'ai donc mesuré l’encartement droite et gauche de mon plateau et l'ai corrigé à la main machine éteinte en tournant un des moteurs (il y avait 1mm environ). J'ai relancé la procédure de réglage et j'ai maintenant quelque chose de 'potable'; mon plateau est concave au centre (il monte, alors qu'en général il a tendance à être concave vers le bas pour d'autres personnes sur internet). Bref, j'ai mes impressions sans Warping m
  3. @fran6p Désolé, je vais bien sûr respecter les règles du forum. @Idealnight Merci je vais regarder ça. Je vais essayer avec ces paramètres : Pour information, mon cube fait bien entre 19.98 et 20.02 (donc pas trop mal) Je viens d'arrêter l'impression pour plusieurs raisons : - Je viens de me rendre compte que la purge de Cura passe au centre du plateau, donc cela créé un défaut (il faut que je regarde ce paramétrage) : La cause du 2° défaut (en haut à droite) est peut être lié à la pause, le but était de photographier la première
  4. Grâce à vos conseils, il y a du mieux, suite à mon test raté avec Cura, j'ai imprimer avec le Gcode de Creality slide (que j'utilisais avant cura, donc position au centre) mais avec le nouveau filament (au vu du résultat, je pense que mon ancien filament est humide, pour rappel la pièce est à 15°). Pas de warping : Par contre un petit défaut bizarre lorsque je le retourne : Je pense que mes réglages dans Cura sont mauvais, Idealnight, tu peux me préciser où je dois changer ces valeurs (trop de paramètres dans Cura) ? J'ai l'impression que la partie
  5. Oui, j'ai bien fais le réglage d'extrudeur (j'avais un peu plus de 1mm). Pour information : - Une impression est en cours - J'ai changé de filament (je suis sûr que celui ci n'est pas humide) - J'ai utilisé Cura (j'adore la fonction qui trace une sorte de triangle pour enlever le surplus de filament au départ, cela m'évite de prendre ma pince) - J'ai déplacé le cube sur le plateau pour voir (peut être un défaut au centre, même si je suis septique). Je vous dis dans 50 minutes (Cura semble bien calculer).
  6. Sur la ender 5+, je pense que le offset est calculé (le Z-axis compensation sur une de mes images) Cura est en cours d'installation. En tout cas merci pour votre aide, j'avance.
  7. Pour régler le plateau, voici ce que je fais : - dans le menu 'Leveling mode' j'appuie sur Z home, du coup cela me place la buse au centre avec la position mémorisée (si nécessaire, je clique sur les boutons 'Z+0.1mm' ou 'Z-0.1mm' pour que ma feuille de test frotte en glissant) - ensuite je me rends dans 'AUX Leveling', j'arrive dans un menu avec 5 positions (les 4 extrémités et le centre); je clique à chaque fois sur une des 5 positions et la buse s'y rend pour que je fasse mon réglage, je ne peux pas faire grand chose pour le centre, pour les 4 extrémités c'est les mole
  8. Des tests d'ajustement mais à quel niveau, logiciel, plateau, buse ? Je ne l'ai pas précisé mais ma buse et mon plateau sont bien réglés (la feuille glisse en grattant un peu).
  9. Est ce que le firmware d'origine de l'ender 5+ permet ce changement de step/mm, je ne trouve pas cette information.
  10. Je viens de faire un test, je demande 100mm de filament (avec une marque à 150mm afin de mesurer la différence, normalement il devait rester environ 50mm), sauf que dans mon cas l'extrudeur a pris 200mm , il semble que les extrudeurs renforcés de Creality sont des extrudeurs de compétition... Par contre je ne sais pas si cela explique le problème d'adhérence. J'ai peut être serrer le ressort de l'extrudeur trop fort (ou le contraire).
  11. Je viens de lire le tuto :: D'abord il faut calibrer l'extrudeur. On commence par calibrer les steps_per_unit de sont extudeur en fonction de la mécanique présente sur la machine. Se référer à ce tutoriel. Une fois que c'est fait, on fait une marque sur le filament à 150mm de l'entrée de l'extrudeur On demande une extrusion de 100mm On mesure ce qui reste, et on fait une règle de 3 sur les Steps Per Unit de l'extrudeur pour connaitre la valeur approchante. ex. #define DEFAULT_AXIS_STEPS_PER_UNIT {3200/40,3200/40,3200/1.25,12800/22.9041} ... la valeur à
  12. Au vu de la complexité des tutos, si j'avais su, je n'aurais rien changé, je me demande si je vais pas remettre les anciennes pièces du coup. Il faut aussi que je trouve comment et où effectuer ces réglages.
  13. Au niveau de l'extrudeur, j'ai utilisé le menu de la Ender 5+ pour vérifier que le PLA avançait, il faut faire autre chose ?
  14. Disons que j'ai cru que la buse serait plus solide, mais en quoi cela affecterait l'adhérence au plateau ? La buse fait la même taille (13mm), cependant j'ai fait de nouveau le réglage du plateau avant d'imprimer par sécurité. Comme précisé, j'utilise le logiciel de Creality qui me posait aucun soucis depuis de nombreux mois.
  15. Bonjour, Cela fait plusieurs mois que j'imprime sans soucis (plus de 5Kgs environ) avec ma Ender 5 plus d'origine (avec BT). Sauf, qu'il y a deux jours, je lance une impression de plusieurs bâtiments ( j'ai déjà imprimer ces structures sans soucis), et le lendemain matin, je retrouve la bobine de 2.3Kgs par terre (j'utilise un système avec des roulements que je place derrière l'imprimante) et la buse qui imprime dans le vide (pla cassé entre le détecteur de fin de filament et l'extrudeur). Sauf que depuis plus d'impression possible, j'ai donc profité du nettoyage de tout le sy
×
×
  • Créer...