Aller au contenu

Filament ABS

fred347

Membres
  • Compteur de contenus

    57
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de fred347

  • Rang
    3D Newbie
  • Date de naissance 14/05/1981

Information

  • Genre
    Masculin
  • Lieu
    CASTILLON DU GARD
  • Intérêts
    bcp de choses
  • Imprimantes
    geeeteck prusa i3 pro b

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. bonjour a tous j'ai un petit problème sur ma geeetech i3 pro b les moteurs pap de mon axe Z on du mal a faire remonter mon axe (ils sautent des pas ),alors que sa marcher très bien jusqu'à aujourd'hui . mes drivers sont a 1.13V (ce que j'ai depuis le débuts ) avait vous des conseils a me proposer ?
  2. heuuuu j'ai rien compris non je vais voir avec le tiens comment tu t'en sert ? le mien il fessais 5x10x3mm
  3. j'ai juste 0.03 de plus que toi j'avais commencer avec celui la mais je le trouver trop gros quelle est l'intérêt d'un capteur si il est manuel ? (c'est une vrais question) comment tu procède ? je ne veux pas baisser les bras mai en attendant que je trouve un autre capteur peut-être......
  4. bon en gros ci mon palpeur c'est de la merle sa ne sert a rien que je me face quiller avec les firmware je reprend mon firmware d'origine et je vire mon palpateur (la j'ai le droit ! )du coup ? ....
  5. j'avais dit pas de moquerie!!! c'est la hauteur de mon bras ... oui mais ce n'est pas un bltouch je vais voir ca .... merci
  6. salut je me suis mis a l'arduino par ce que je me sui fabriquer une cnc et pour une première j'avais suivi les tutos je ne connais pas du tout platformio ... je veux bien te la faire voir mais tu ne te moque pas Configuration.h Configuration_adv.h ( // un moderateur (@fran6p) peut'il suprimer le doublon de celui ci merci ) je crois que sa n'a pas marcher le nivelage auto pourtant j'ai fait comme tu m'a dit mon gcode de début: G0 Z15 G28 ;Home M420 S1 z2 ;memoire palpage 9 points G1 Z15.0 F6000 ;Move the platform down 15mm g0 y170 ;Pr
  7. bonjour @remibora je crois que sa n'a pas marcher le nivelage auto pourtant j'ai fait comme tu m'a dit mon gcode de début: G0 Z15 G28 ;Home M420 S1 z2 ;memoire palpage 9 points G1 Z15.0 F6000 ;Move the platform down 15mm g0 y170 ;Prime the extruder G92 E0 G1 F200 E3 G92 E0 mon rapport du g29: SENDING:G29 Bed x: 30.00 y: 0.00 z: 26.01 Bed x: 110.00 y: 0.00 z: 25.42 Bed x: 190.00 y: 0.00 z: 24.79 Bed x: 190.00 y: 80.00 z: 24.53 Bed x: 110.00 y: 80.00 z: 25.42 Bed x: 30.00 y: 80.00 z: 25.95 Bed x: 30.00 y: 160.00 z: 25.80 Bed x: 110.00 y: 1
  8. bon ok pour le palpage mdr envoie me tien en .ino et je refait toute mes modifs sur le tien ps : en plus le tien avez des mode que je n'ai pas
  9. c'est pas faut du tout !!! il y a des chose a mètre dans le dur et d'autre moins. par contre un autre questionnement faut t'il lancer le g29 (9points) a chaque fois, ou il le garde en mémoire .et comment vérifier quand il faut que je refasse ma palpation ?
  10. merci super dommage que je ne puise pas le faire dans le config h mais je vais faire ce que tu me dit merci
  11. ce n'est pas que un question de timidité j'aime bien mètre les main dans le cambouis lol avec ce que tu ma fait faire l'autre jour j'ai appris plein de trucs et avec l'aide que tu vient de me donner tu a résolu mon problème j'ai plus qu'a faire les réglages de finition et tout devrais être bon je te merci 1000 fois pour toute tes aides heuuuu @remiboraj'ai dit une bêtise tu vas encore pouvoir m'aider ci tu peut bien sure toujours dans le firmware ou je peut faire en sorte que a la fin de l'impression mon Z remonte de quellque cm
  12. je n'arriver pas a faire mon mes points il y avais toujours des points qui partait en dehors du plateau
  13. non je n'arriver pas a faire les réglages sur le tien donc j'essaye sur celui la j'ai fait toute les modifs sur gonfig h avec le tien je ne pouvez pas ps mon bl touche n'est pas un bltouch
  14. bonjour besoin d'aide je vient d'installer un capteur de nivellement que j'ai fait maison j'ai refait tout un tas de réglages dans mon firmware (marlin 1.0.2 ) mon g28 fonctionne bien mon g29 très bien aussi par contre mes impression ne se font plus au milieux de mon bed mais a X0 Y0 ma question : est il possible de faire un réglage direct dans le firmware (préférer), ou il faut modifier le gcode de départ dans cura (ci vraiment il y a pas le choix) ? merci
×
×
  • Créer...