Aller au contenu

Filament ABS

Faf

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Artillery Sidewinder X1

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Faf

Contributor

Contributor (5/14)

  • Dedicated Rare
  • One Year In
  • First Post
  • Collaborator
  • Conversation Starter

Badges récents

4

Réputation sur la communauté

  1. Faf

    Besoin d'une pause!...

    @Savate Hmmmm, on dirait du piratage!... ça m'plaît! @MrMagounet Oooh, j'apprécie fortement ta proposition! Si je comprends les bases et la mécanique de l'impression 3D, il est vrai que la partie logiciel m'est loin d'être maitrisée!... Je reviendrai vers toi par MP. Merci à tous d'avoir pris le temps de m'aider, et de partager votre savoir! A bientôt
  2. Faf

    Besoin d'une pause!...

    Arghhhh! Je comptais pas démonter la bécane avant sa fin de garantie... Je pense que je vais repousser cette manip' ...et pourquoi débrancher l'écran?
  3. Faf

    Besoin d'une pause!...

    Ok, cool, continue, tu vas me redonner le sourir! Quel firmware pourrait lire cette commande M500 (c'est la pause si je ne m'abuse...) Je crois que le flashage est assez simple, mais je ne l'ai jamais réalisé.
  4. Faf

    Besoin d'une pause!...

    Salut Je tourne sur Artillery SideWinder X1, et j'en suis très content! Cependant, il y a quelquechose qui me chagrine depuis un bon moment : J'aimerai pouvoir integrer une commande de pause, à une certaine couche par exemple (ça veut dire avec maintien de température...) J'utilise CURA, il y a cette commande dans: Extension > Post-traitement > Modifier le G-code "Pause at height" ou "Filament change", mais ces commandes ne fonctionnent pas. Du coup je surveille mes impression et interrompt à peu près précisément à la hauteur voulue.....Si vous avez une proposition à me faire, je suis preneur! J'ai bien pensé changer de firmware, mais je ne veux pas sacrifier ma led (c'est comme ça!), et puis ça me dépasse un peu, je ne sais absolument pas lequel choisir!... A défaut peut-être afficher les couches sur mon ecran... A+
  5. Faf

    Ventilateur latéral

    Bon je vous la fait simple, le vendeur me demandé d'essayer d'inverser les ventilateurs et de monter en t°. Evidement les cables sont trop courts... Je demonte donc mes ventilateurs, et là je trouve un morceau de mousse coincé entre le ventilateur2 et le corps de la buse, trop gros pour y etre tombé... J'avais essayé de faire tourner à la main, il bougeait, j'ai pas cherché plus loin! il a pu arriver ou au montage, ou pendant le transport. Du coup j'attends seulement le capteur fin de filament, je suis en pour parler, généralement ça se passe bien.
  6. Faf

    Ventilateur latéral

    Oui, je suis sur le coup, ventilateur + detecteur fin de course... Merci. Je reviendrai confirmer. A+
  7. Faf

    Ventilateur latéral

    Salut les gars, merci pour vos propositions. Le ventilo est bien branché sur "FAN2", et j'ai bien 23.9V aux bornes du connecteur. Heureusement que les elements son "QC Passed" ! Du coup le gars de l video raconte des conneries! Bon ben c'est reparti pour batailler avec le vendeur!....
  8. Faf

    Calibrer l'extrudeur

    Salut, Calibrer l'extrudeur me semble plus compliqué sur cette imprimante. On n'a pas accès au renseignement des step/mm? J'extrude 93.5 mm pour 100 demandés. je suis un peu perdu... Si quelqu'un pouvais m'apporter ses lumieres!
  9. Faf

    Ventilateur latéral

    Salut, J'ai reçu ma sidewinder x1 il y a quelques jours, et franchement, j'suis un peu déçu... 1° - le detecteur fin de filament est HS, obligé de le débrancher pour imprimer. 2° - qualité d'impression pourrie sur le cube test, bon c'est un peu ma faute, j'avais pas vu que la pression exercée sur le filament par l'extrudeur etait trop faible, le câble glissait, et ne sortais plus. 3° - et la question qui m'ammène (...pour ce topic) c'est que le ventilateur latéral ne fonctionne pas. Conséquences, l'ensemble support extrudeur est tres chaud (je n'ai imprimé que des petits tests...). Ce type dit que les boutons servent à tester les 2 ventilateurs indépendament (à 14:14) : Lorsque je teste, c'est uniquement le ventilateur frontal qui tourne, à 255 rpm ou à 125rpm. Qu'en pensez vous?
  10. C'est exact, je n'avais pas Vectorisé le ploblème! Ok, j'arrete de polluer ton post Motard Geek Bonne vente!
  11. Vu de mon côté, J'suis quand même un sacré négociateur, je te fais passer de 2100€ à 100€, aller un petit effort et tu m'la donne ! Trop loin pour moi, je décline ton offre. Merci.
  12. Salut, Je ne sais pas si as le droit de revendre ta licence, il me semble qu'elle est nominative (à ton nom). J'ai déjà vu le cas avec SolidWorks, le client a acheté un ordi sur lequel etait installé le logiciel, et a "racheté" la licence logiciel, mais Dassault a obligé le client a acheter une licence à son nom... "on dit merci qui?...." Du coup j'ai plutôt peur pour l'acheteur, à voir avec simplify....
  13. Salut, Je pense que tu veux dire 210€? Oh, désolé, j'avais lu 2100€. 100€ c'est plutot raisonable....
  14. Faf

    Mauvaise cohésion entre couches

    Mes epaisseurs de couches sont un multiple de mon Ø de buse de 0.4, du coup 0.16 0.12 ou 0.1, au final, ça ne change pas grand chose, le fonctionnement est le même. Avec cette epaisseur de paroie augmentée à 2mm, soit 5x0.4, j'ai descendu mon remplissage, mon modele fait 80mm, et je juge que c'est suffisant, le temps est evalué à 7h. Apres ces echecs, J'ai etudié de plus pres, et je me suis apperçu que le fil ne semblais pas fondu suffisament au point de se souder. J'ai imprimé une tour de température. (photo ci dessus) On voit nettement que ce n'est pas le même filament que j'utilisais auparavant avec une t° de 190/195°C, ici je peux passer à 205/210°C. Alors j'ai essayé comme ça. Bah c'est pas trop mal... La figurine est pas mal complexe, le p'tit est content, un petit coup de papier de verre, et ça sera assez propre. Merci pour votre intéret, à très bientôt!
  15. Faf

    Mauvaise cohésion entre couches

    Salut Krl, Je viens d'installer Cura 4.9.0, que je n'ai pas encore essayé. J'étais sous Cura4.8.0 (d'habitude ca va pas trop mal, sauf que ca bave plein pot (cf. ce post) PLA noir GIANTARM - 195°C - 60mm/s - Photo 1 & 2 coquetier A. (hauteur de couche = 0.16) Photo 3 coquetier B.(hauteur de couche = 0.16) Photo 4, 5, 6 (hauteur de couche = 0.12) Largeur de ligne 0.4 Epaisseur paroie 1.6 remplissage 5% gyroïde Précision : Je débute avec ce filament. D'après ma tour de température, je dirais que je dois passer à 208°C... Z'en pensez quoi? Sympa ta maquette Youtube
×
×
  • Créer...