Aller au contenu

Filament ABS

lolo78

Membres
  • Compteur de contenus

    49
  • Inscrit(e) le

  • Dernière visite

Contact

Information

  • Genre
    Masculin
  • Lieu
    IDF - 78
  • Intérêts
    La mécanique en général
  • Imprimantes
    Tronxy X5SA-400 PRO
    Longer Orange 30

Récompenses de lolo78

Enthusiast

Enthusiast (6/14)

  • One Year In
  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done

Badges récents

11

Réputation sur la communauté

  1. lolo78

    Température Plateau

    Bonjour à tous, J'ai reçu mon bed en PEI double couche (texturé et lisse). J'ai collé la partie aimantée directement sur le plateau Tronxy. 1h de test...... je n'ai jamais réussi à faire une seule accroche sur le PEI !!!!!! Je l'ai retiré, nettoyé à l'eau savoneuse, séché, renettoyé à l'alcool à vitre, rien n'y fait !!! J'ai testé différentes hauteurs de Z Offset, pareil. Je commence à perdre patience et vais peut-être essayer de faire voler la machine.. Bon blague à part, je me pose des questions... Un peu de jus d'ABS sur le PEI ? Le passer à la paille de fer 000 ? Scotch Brit ? J'avais mon bed à 87°c et ma buse à 235°c. Mon ABS est merdique ? (https://www.amazon.fr/gp/product/B07SYP6JMT/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1)
  2. lolo78

    Température Plateau

    Petit retour ce jour, désolé du retard... j'ai fait les tests de température aujourd'hui. Alors, j'ai laissé le plateau chauffer pendant 3h avec la consigne à 100°c. Au bout de 30min, j'avais les 90°c, au bout de 3h, j'avais 93°c. J'ai eu une montée régulière d'à peu près 1°c par heure... pas top le rendement ! J'ai pris la T°c du plateau au pistolet thermique (affichage 93°c sur le moniteur), j'avais au centre entre 97.3°c et 98.1°c, par contre les extérieurs, pas trop top. En haut à gauche 82.8c En haut à droite 87.6°c En bas à gauche 93.2°c En bas à droite 94.8°c J'ai passé durant ces 3h à écumer les vidéos YouTube sur le sujet PEI / chauffage... et d'après "Le GüeroLoco" sur sa vidéo qui concerne les plaques WhamBam (https://www.youtube.com/watch?v=SLCJuUlo704), le fait de rajouter une plaque en verre juste au dessus du plateau ferait homogénéiser la température. Concernant les commentaires de @Savate (que je remercie entre autre), je vais partir sur son lien. Il y a 2 faces de PEI, pas sûr que j'utilise la surface grossière, mais au moins pour 10€ d'écart, j'ai une autre face. Reste juste à savoir si je mets une plaque de verre entre les 2. Mon avis est que ma plaque d'alu au dessus du plateau doit se dilater avec la chaleur et que malgré les pinces, j'ai un léger jour entre les 2 qui fait que je perds de la T°c. avec la base magnétique directement sur le plateau et non sur la plaque, le sujet devrait largement s'améliorer, à voir. Par contre, si je veux changer par la suite, il faudra que je rachète une base magnétique pour mettre sur la plaque ou une autre, je peux ainsi garder le buildtack d'origine sur sa plaque également. A suivre....
  3. lolo78

    Température Plateau

    Je viens de voir vos réponses. Dès que j'ai un peu de temps je regarde tout ça et reviens vers vous ici. Pour Savate : J'ai tout d'origine. Le revêtement noir remontait sur les 4 coins en se détachant du plateau alu. En retapant dessus, il se recollait. Tu parles d'une plaque comme celle-ci ? : https://fr.aliexpress.com/item/33007960047.html?spm=a2g0o.productlist.0.0.40f32a2dJ0v244&algo_pvid=00e653f9-3d02-482b-b890-898c0851f06d&algo_exp_id=00e653f9-3d02-482b-b890-898c0851f06d-6&pdp_ext_f={"sku_id"%3A"67146676427"} Ou comme celle-là : https://fr.aliexpress.com/item/1000007021586.html?spm=a2g0o.detail.0.0.e6ba506130OjlQ&gps-id=pcDetailBottomMoreThisSeller&scm=1007.13339.169870.0&scm_id=1007.13339.169870.0&scm-url=1007.13339.169870.0&pvid=c31fe548-1ecc-4c57-8ff8-f4908c8ff735&_t=gps-id:pcDetailBottomMoreThisSeller,scm-url:1007.13339.169870.0,pvid:c31fe548-1ecc-4c57-8ff8-f4908c8ff735,tpp_buckets:668%232846%238107%231934&&pdp_ext_f={"sceneId":"3339","sku_id":"12000024061161398"} Merci
  4. lolo78

    Température Plateau

    Bonjour à tous, Je viens d'essayer d'imprimer de l'ABS aujourd'hui et comme pour la plupart des gens, j'ai mes pièces qui se décollent malgré la laque vaporisée sur le plateau. Demain j'achète de l'acétone pour faire du jus d'ABS et essayer ce système. Ma question se porte sur la température du plateau. Sur le Gcode usine, la T°C max inscrite est de 100°C. J'ai mis cette valeur sous Cura à 90°C mais je n'ai jamais réussi à atteindre plus de 85°C, y a-t-il un truc qui m'échappe ? Je suis sous caisson, ma T°C ambiante est de 38°C autour de l'imprimante, sans vent ni courant d'air.
  5. Bon bah merci pour toutes ces informations. Je me suis acheté entre temps un déshydrateur de filament de chez SUNSU pour moins de 40€ FdP inclus, ça à l'air de le faire au niveau de mes bobines, c'est déjà ça.
  6. Voilà, j'ai presque terminé mon meuble. Il ne me reste plus qu'à mettre les aimants (que j'attends) pour fermer les portes ainsi que de bracher le ventilateur sur le haut avec sa gestion ainsi l'éclairage. Le tout est fixé au mur avec 4 tirefonds de Ø6, ça ne tremble pas d'un poil lors des changements de direction de la buse, c'est ce dont j'avais le plus peur. Les charnières ont été imprimées sur ma Longer Orange 30, beaucoup plus rapide et esthétiquement sans défauts apparents. Me reste dans le futur à déplacer l'électronique et dessous ou dessus du meuble pour éviter que ça chauffe de trop quand le meuble sera complètement fermé (joints prévus autour des portes également). Un petit problème avec une bande LED qui faut que je corrige... Le régulateur de Température pour le ventilo installé au-dessus du meuble. Le but étant au final d'essayer de garder une T°C de 35° pour mon PLA pour l'instant. A l'arrière, j'ai monté le petit transfo qui alimentera les LEDs et le ventilo. Il a fallut que je dessoude l'afficheur, les connecteurs des fans à droite, et comme d'hab, j'ai été trop radin sur les dimensions, j'ai eu un mal fou à rentrer tous les cables En plus, mon impression des ponts au dessus des boutons a été lamentable... Je pense à un update du boitier dans le futur... Concernant le prix de revient, c'est le plexi qui m'a couté le plus cher. J'ai prix du PMMA en 5mm afin d'éviter que les portes ne gondolent. Le reste, c'est de l'agglo en 18mm d'épaisseur pour les plateaux, en 10mm pour les 2 fonds et des tasseaux de 44mm pour supporter le tout avec des équerres maison plus rigides que celles que j'avais utilisé au départ (avec des 40mm classiques, le meuble se baladait dans tous les sens).
  7. Bonjour à tous, J'ai commencé l'impression PLA il y a 2 mois avec une bobine Eryone. Depuis 2 mois, la bobine est sur son support, j'imprime régulièrement et pour l'instant ma machine est soit dans le salon, soit dans la cuisine, soit dans la chambre. Elle se balade en attendant son meuble Seulement maintenant, mes impressions commencent à être "fatiguées". Je pense qu'au bout de 2 mois, mon fil a du prendre de l'humidité comme on peut le lire un peu partout car j'ai un petit bruit bizarre et inhabituel au niveau de la buse et que toutes mes impressions foirent !!!. Donc direction four à 45°c avec les sachets dessiccateur que j'ai acheté en gros pour sécher tout ça pendant 4h. Ma question maintenant est combien de temps peut-on garder sa bobine sur son support ? Vous me direz, ça dépend de l'humidité qu'il y a chez toi... En France, on tourne généralement autour de 45/60% selon le si il pleut ou non. Aujourd'hui, il 22 avril, il n'a pas plus depuis 4 jours et j'ai 52%. Autre chose, quand changer sa buse ? je me dis que ça doit aussi être du consommable car elle était vendue par 10 la dernière fois que j'en ai acheté ... Pareil pour le tube... ???
  8. lolo78

    Modification X5 SA PRO

    Bravo pour toutes ces modifs. Je suis également en train de terminer mon meuble pour ma 400. J'ai acheté un ventilateur de 120mm pour mettre sur le dessus ainsi qu'une carte de régulation de température pour maintenir quelque chose de constant à l'intérieur (je pense à environ 35°c dans le futur).
  9. lolo78

    Problème extrusion

    Après quelques prints depuis que j'ai la machine, je pense enfin maitriser l'extrusion Arrivant au bout de ma bobine rouge, j'ai réessayer de passer sur mon fil noir douteux, et bien toujours le même problème. J'ai quand même réussi à faire la couche d'accroche au plateau, par contre après.... une catastrophe, comme si le fil était trop cuit. Plus d'accroche sur les couches d'avant, un remplissage complétement dégeulasse et quand je prenais la pièce dans les doigts, le plastique s'effritait et laissait plein de petites boules noires sur les pores des doigts.
  10. lolo78

    Affaissement plateau

    Peut-être que maintenant il y a trop d'effort sur les moteurs. Depuis que j'ai mis les poulies + courroies entre les 2 vis, plus de pb.
  11. lolo78

    WIFI

    Le hazard fait que quand j'ai acheté la carte, je l'ai pris parce que ce n'était pas cher J'ai vu après que la carte, si elle n'était pas acheté chez Chitu, devait être "formatée" avec le firmware de chez eux disponible là : https://www.dropbox.com/s/192r024nh31wdrv/wifiUpdate_V10.0.9_web-control.bin?dl=0 et qu'après il fallait payer pour avoir un code d'utilisation. https://www.chitusystems.com/product/chitu-hb-authorized-code/ Donc pour répondre aux 2 questions précédentes, je n'ai pas de réponse, désolé. Je n'ai aucune idée de comment aller directement sur la carte. Je pense que pour cela il faudrait peut-être la mettre à part et la connecter via un Arduino ou autre, j'ai vu passer un truc comme ça sur Youtube où un gars y installait un firmware de cette façon. DE mon côté, je n'ai jamais touché à un Arduino ou autre. J'achète, j'installe et je bidouille parfois mais après avoir lu pleins de trucs pendant des semaines et savoir à quoi je dois m'attendre si je me plante. Sachant que l'écran vient de chez Chitu, je pense qu'il est judicieux de prendre une carte chez eux pour éviter de bidouiller et risquer de mettre le bordel sur la CM ou autre... Vu le prix, en ce moment elle est à 1€44 + fdp chez Chitu sur Aliexpress... Question retour, je confirme que ça ne fonctionne pas en Wifi 5Ghz.
  12. lolo78

    X5SA-400 de YTP

    Salut @Yellow T-pot Des nouvelles des essais de répétabilité et de ton comparateur ?
  13. lolo78

    WIFI

    Hello, Petit retour sur la carte WIFI qui fonctionne bien. J'ai quand même un peu galéré pour que je puisse m'en servir. Tout se monte très bien, c'est super facile. On update l'écran avec le fichier bin ci-dessous UI_3_5_WIFI.bin il y a aussi un fichier 2E mais je ne sais pas pour qui il est (surement un Duet WIFI ou quelque chose comme ça) UI_3_5-WIFI-2E.bin Pour obtenir le logo WIFI Après ça se corse un peu, faut trouver comment connecter l'imprimante même si il y a des instructions... J'ai essayé au début avec mon téléphone portable sous Android mais impossible de me connecter sur le hotspot ou autre, j'ai bien du galérer 1/2h à faire tous les essais possible. Après j'ai essayé par le PC portable ne me connectant sur l'ID donné par l'imprimante que l'on trouve sur le réseau. Puis je suis passé sur le logiciel ChiTu HB V1.10 que j'ai trouvé dans le pack complet wifi de chitu. Là, j'ai réussi à avoir la connection de l'imprimante immédiatement sauf que l'interface est en Chinois uniquement. J'ai donc trouvé une version update 1.11 traduite en anglais ChiTu HB.exe Idem, l'imprimante s'est connectée tout de suite avec le réseau d'origine et sans que la connection s'affiche sur l'écran de l'imprimante. Tout ça remplis par le logiciel directement. Par contre, toujours pas possible de connecter l'imprimante sur le téléphone. J'ai donc rentré les caractéristiques de mon réseau en 2.4Ghz (je n'ai pas essayé en 5Ghz car j'ai lu des trucs comme quoi il n'était pas pris en compte). J'essaierai quand même plus tard après mon post... et j'ai créé un fichier de config que l'on peut faire pour les rentrer dans la machine. En fait ça se fait tout seul dès que l'on clic dessus Et là le miracle, les données de mon réseau sont apparus sur l'écran avec l'IP qui va bien. Ceci à permit à mon téléphone de pouvoir se connecter à l'imprimante via l'application trouvée aussi android-app-chitu_V2.2.apk Il suffit de scanner les réseaux sur le tél et de se connecter sur celui trouvé. Maintenant, le léger retour que je peux donner c'est que : On voit bien tous les fichier sur la carte mémoire Les touches ont l'air d'être inversée (en tout cas le Z, c'est sûr). Quand je fais descendre, ça monte..... Si on veut rentrer son SSID dans la machine via le firmware, ce n'est pas un M9005 mais un M9003 suivit du M9500. Mais le logiciel le fait tout seul. M9003 '"SSID","mdp"' Il y a quelques messages d'erreurs en bas mais la fenêtre ne s'agrandit pas.... J'ai aussi vu un logiciel en V1.8 sur la doc et une autre en V1.3 sur une copie d'écran mais je ne les ai pas encore trouvé. En tout cas pour 4€74, ça vaut le coup
  14. lolo78

    Gcode

    Autant pour moi pour le Hbot, je pensais que la X5SA était une cartésienne. Je pensais que CoreXY et XYZ était la même chose Concernant les 2 G92 E0 et le G1 F2400 E-6 , ils apparaissent automatiquement à chaque tranchage. Je n'ai pas la main dessus et je ne sais pas comment ils arrivent (quelles fonctions dans CURA les activent). Pour ton gcode: pour moi, le PID que tu remets à chaque fois est redondant avec le firmware et ne sert à rien. Concernant le bed levelling, crois-tu que la machine interprète cette mise à niveau lors de l'impression et que ce n'est pas uniquement pour nous aider à mettre le plateau à niveau uniquement ? Pour le reste après, faut que je regarde de plus prêt car chez moi, je considère que la ligne de test est remplacé par la jupe, mais c'est pas encore au point...
×
×
  • Créer...