Aller au contenu

Filament ABS

Petitpierrot69

Membres
  • Compteur de contenus

    28
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Petitpierrot69

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Lentilly
  • Imprimantes
    Ender 3V2 4.2.2
    BLTouch
    Dual Z et Dual Guard

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @remiboraet @nico378 Bonjour, Je vous avais dit que je reviendrai vous rendre compte de la situation dès que je recevrai mon nouveau BL Touch Il a été livré sans retard et monté dans la foulée.Résultat immédiat parfait.Il y avait donc bien un défaut du matériel . En tous cas merci pour votre accompagnement
  2. @nico378Salut Nico Oui c'est une broche de 5fils spécial Creality Ender3V2.Il n'y a aucune interversion de fil à faire. On branche direct. J'ai indiqué hier un lien de Youtub qui explicite tout cela. Toi qui a une Ender3V2 tu devrais essayer le firmware de Smith3D . Il y a un menu Aux leveling-Z offset tools qui sont très agréables Bonne AM et merci encore Je vous tiendrai au courant des que mon nouveau BLT sera opérationnel Smith3D-E3V2-2.0.x.17-Fast-5x5-120221.bin
  3. @remiboraet @nico378 OK opération 43S réussie.Merci. Je jette un oeil sur le programme Problèmes Auto home fonctionne Z offset ne fonctionne pas (le négatif n'est pas pris en compte) Le bed leveling ne fonctionne pas, j'avais entré un Z offset de -1.51 qui n'a pas été pris en compte (je ne l'ai pas retiré avant de lancer le bed leveling) .Le BL touch n'a pas palpé et la buse a failli me défoncer le plateau. Je crois que je vais m'arrêter là Merci en tous cas
  4. @remibora Voila une photo vaut mieux que des longs discours Un seul connecteur pour les 5 fils. Installation standard de la V2 sans aucune interversion de fil Jette un coup d'oeil au site de Ludo lab Installation d'un BL TOUCH et mise à jour du firmware de la ENDER 3 V2 - YouTube Confirme moi que le 7 est OK Merci
  5. @remibora @nico378 Merci pour vos retours supersoniques J'ai chargé le firmware6 et pour tout vous dire je suis déçu du résultat. L'auto home vient palper l'origine dans le vide, Pas de BLTouch, le Z offset ne descend pas, le bed leveling ne palpe rien alors j'en conclus que ce firmware n'est pas adapté à ma machine il doit y avoir une erreur de transmission. Avec mes regrets
  6. @remibora bonjour, J'ai commandé mon nouveau BLTouch V2 pour une livraison le 23/03 ? En attendant je suis revenu sur ton firmware Marlin .Je vais le compiler avec les sources que tu as fournies mais petit problème : tu dis de remplacer le platformio.ini par le tien .Tu ne l'a pas joint ou dis moi ou je le trouve ? Question (idiote) pourquoi joins tu ton firmware-6.bin? Pour que je l'essaie? Si Oui je vais l'essayer.
  7. @remibora Maintenant que j'ai chargé le driver et le logiciel Je suis presque prêt à essayer ton firmware. Sûr je l'essaierai à réception de mon nouveau BL Touch. Merci encore
  8. @remiboraJ'ai chargé dans Cura le fichier de chep 20 sans regarder. Je viens de vérifier 0.2 Pour la ligne 3 j'avais vérifié à la règle , RAS non seulement en 3 mais dans les diagonales Tout est OK Depuis j'ai revu les réglages et remis mon offset en -1.35 (c'est le vrai).J'ai refait un essai = nouvel échec .D'ailleurs en cours d'impression le doigt est descendu au niveau du plateau interdisant toute correction pour aplatir le fil Cette fois c'est sûr , Je conclus que mon zinzin est naze je vais en commander un autre. Merci à tous les 2 pour votre assistance.je reviendrai
  9. @remiboraet @nico378 Comme annoncé je me suis lancé non sans inquiètude j'ai installé Proterface et le driver CDMV 212.28 et je me suis connecté à mon imprimante par le Com3 avec mon firmware Smith. Je n'ai pas flashé je n'ai donc pas le M43, j'ai relevé les résultats du M851 et surtout le relevé des 25 points du G29 Printer is now online. >>> M43 SENDING:M43 echo:Unknown command: "M43" >>> M43 S SENDING:M43 S echo:Unknown command: "M43 S" >>> M851 SENDING:M851 Probe Offset X-42.00 Y-12.00 Z-1.48 Bilin
  10. Qu'est ce qui est mieux?-2.5 ou -1.35 J'utilise l'équerre de thingiverse sans entretoise
  11. @nico378c'est l'aspect. Non c'est poubelle Pour le Z comment est ce possible d'avoir -2.5? @remiboraQuand Nico m'aura répondu .J'ai l'intention d'aller voir les info du firmware Smith avec pronterface Merci en tous cas à tous les 2.Bon dimanche
  12. @remiboraet @nico378 et @IdealnightMerci pour vos contributions Vos interventions sous forme de "poil à gratter" font avancer les choses et donnent à réfléchir Après avoir formaté et réinstallé d'autres firmwares de Smith 3d je suis revenu au dernier dont la mise à jour est 11/02/21.C'est un marlin. Visiblement il n'était pas la cause de mes problèmes. Le problème principal était que je ne mettais pas ma buse en chauffe avant le Zoffset total plus de 1/10 d'écart qu'il fallait compenser (le nivellement ne servait plus à rien) Il reste que l'impression du thingiverse de cerc
  13. @remibora Merci j'ai chargé les 2 fichiers de Nico Pour le cablage je vais voir Merci en tous cas bonne soirée
  14. @nico378 Dans le réglage Cura S'agit il de créer un profil à partir des paramètres? Dans Cura j'ai bien sélectionné Ender3
×
×
  • Créer...