Aller au contenu

Filament ABS

Alexh2807

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Alexh2807

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality Under 3v2
  1. Effectivement sur le cube de gauche j'ai pris le mauvais car j'avais faire énormément de réglage dans CURA, Prusa slicer ect, et le cube de gauche etait un auquel j'avais énormément baisser le débit de parois dans cura, et donc j'ai un quelque mauvais moment lorsque j'avais essayer de remplacer les moteurs en 0,9 au 1,8, justement pour confirmer le problèmes ^^ Du coup je peux juste affirmer que ca viens des moteurs... Du coup j'ai pu calculer la valeur Vref exact pour ces moteurs, 2A donc 1,85V de Vref. Je n'ai pas de moteur sous la main mais j'essaye des demains avec un valeur fixe, même si
  2. D'accord, je vais essayer de m'en inspiré ! et de calculé exactement ca, en espérant que je comprenne
  3. Eau chaude avec du liquide vaiselle, ca marche super bien, j'ai pas voulu prendre le risque de l'alcool a bruler on sais jamais, mais du coup je suis sortie avec quelque chose de comme neuf et sans graisse Et non tous les axes sont nickel, sans frottement anormal
  4. J'avoue avoir penser au faite qu'il y est des interférences … hier je me suis taper le shema électrique des moteurs ect pour être sur que les cables était bon, j'ai essayé de faire passer un câble loin des autres pour le pas qu'il soit trop proche du câble du bed ect... rien non plus à priori ca ne viendrai pas non plus des interférences Pour l'extrudeur je l'ai nettoyer complètement hier, et pour bien nettoyer je l'ai passer 3 heures dans l'huile bouillante.. C'était ultra propre.. et le probleme n'a pas eu lieu lorsque j'utilise les moteur en 1,8 (J'ai aussi changer la buse pou
  5. Non aucun jeux Oui les courois sont pas trop lâche, ni trop dur j'ai fait plusieurs test avec différentes tensions mais rien n'y fait..
  6. Hier j'ai demonter l'imprimante sur tous ses axes pour tout nettoyer de la poussiere et regresser totalement, j'ai aussi changer les couroies au cas ou, mais ca la rien changer, et je n'ai rencontrer aucun point dûr, J'ai au cas ou aussi verifié tous les jeux, du plateau ect et vérifié le serrage des vis à la clé dynamométrique... Normalement toute la partie physique est bonne, mais niveau firmware je ne suis pas calés du tout, je ne sais pas non plus à propos des micro step, est-ce qu'il y a des paramètre à modifié ? Comment sont gerer les micros step ? C'est manuel ? Ou les drivers de la car
  7. J'avais entendu dire que justement, les 0,9 était plus coupleux, du coup je ne sais pas, les résultats sont exactement les mêmes lorsque je tend la courroie fort justement pour mettre en contrainte que lorsque je la met à la bonne tension.. J'ai essayer aussi avec un filament neuf... même problèmes, j'ai vérifié ma Vref en passant du stade ou je rate des pas jusqu'au stade ou les moteur commence à bien chauffé... problèmes identiques... Tous mes axes sont graissé avec de la graisse semi épaisse depuis que j'ai reçu l'imprimante, le problèmes n'est présent seulement depuis la mise en
  8. Effectivement c'est dû au changement des poulies, 1,8 à 0,9 ma fait multiplier par 2 puis les poulies m'ont rendu à 2,5 au total.
  9. Bonjour, je suis nouveau sur ce forum, je me suis inscrit par le biais d'un problème que j'ai rencontré. J'espère pouvoir aider des personnes posant leurs questions et pouvoir également trouver des réponses a mes problèmes ahah :) Je suis possesseur d'une Creality Under 3V2 et passionné par tous ce qui est dans le monde de la 3D
  10. Bonjour, depuis peu j'ai changé mes moteurs pas à pas de ma créality under 3 v2 par des moteurs en 0,9 degrés. Tout fonctionne mais quelque chose me chagrine... Lorsque j'imprime mes petits cubes de test je regarde un mini décalage de couche de dirais inférieur à 0,1 millimètre, mais les impressions était bien plus propre avec des moteurs 1,8 degrés. Pourtant je suis maintenant en 0,9 degrés avec des poulies d'axe plus petites, et donc multiplier par 2,5 le nombres de step/mm. Ce sont les seul changement que j'ai effectué.. Y'a t'il une question de firmware ? De ré
×
×
  • Créer...