Aller au contenu

Filament ABS

SebK

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de SebK

Contact

Information

  • Genre
    Masculin
  • Lieu
    Troisfontaines
  • Imprimantes
    CR-10 v3 - Klipper/Octoprint

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @Stef67 En suivant les conseils de @Tircown le filament runout fonctionne correctement. En y regardant effectivement deux pause = 2 X le GCODE_STATE donc les coordonnées sont très loin de l'imprimante Par contre je viens de lacer un print de test et constate que la machine va vite ! Vraiment plus vite que d'habitude et elle tape dans les changements de trajectoire. Enfin je ne pense pas que ça soit bon pour la bête. Les courroies ne vont pas faire long feu. Ceci depuis que j'ai changé les GCODE de début et fin dans Cura.
  2. Merci @Tircown la déclaration de pin est correcte maintenant, j'arrive à démarrer. Par contre je teste le filament runout de @Stef67 et le comportement de l'imprimante est étrange et ne fonctionne pas du tout comme prévu. Pour essayer d'être clair : J'utilise les fichiers macro.cfg, other.cfg et menu.cfg de @Stef67 avec les pins corrigés et visiblement corrects. et BLTouch désactivé. dans Cura mes GCodes de début et fin de print sont : ; gcode macro Klipper (démarrage) START_PRINT T_BED={material_bed_temperature_layer_0} T_EXTRUDER={material_print_temperature_layer_
  3. @Tircown Salut, Merci pour ta réponse, voici ce que me donne ls : pi@octopi:~ $ ls /dev/serial/by-id/* /dev/serial/by-id/usb-1a86_USB_Serial-if00-port0 Mon fichier log en PJ Visiblement un conflit avec un pin de l'ecran (ar37), qui selon ma config devrait commencer par P... Par contre je ne sais pas si c'est lié mais tout comme fran6p je viens de paumer un disque ou je sauvegardais toutes mes données ===== Config file =====
  4. @Stef67 J'ai bien essayé ta config, sans le BLTouch mais je reçois ce message d'erreur : Printer is not readyThe klippy host software is attempting to connect. Pleaseretry in a few moments. j'ai essayé différents baudrates mais rien n'y fait, je pense qu'il y'a un conflit quelque part mais je ne saurait trouver ou ... une idée sur la source du problème ?
  5. Oui mais je n'arrive pas à faire un choix simple et pragmatique comme dit j'y perds mon latin. 32bit ça veut dire changement de drivers, réglages des drivers, reprendre tout à zéro, je ne suis pas sûr d'être équipé et pas certain d'avoir la motivation et encore moins de temps ^^ Je démonte régulièrement la plaque en verre pour la nettoyer. J'ai retourné la plaque côté non rugueux et utilisé de l'adhésif en bombe très connu. Donc passage par un réglage à vis obligatoire à chaque fois. En ce moment je passe presque plus de temps à régler la machine que à imprimer ^^ Je ne me fais
  6. @Stef67 Je regarde ça cette nuit quand les gosses sont couchées. en fait il me faudrait juste connaître le pin qui commence par 'P' plutôt que 'ar' En tous cas merci
  7. Oui c'est ce que je pense également, mais quelle carte choisir ... la même ? Elle est à 80$, et je perds mon latin avec tout le reste pour l'instant... Le bl touch à l'air bien sur le prospectus mais n'affranchi en rien du réglage à vis du plateau. Du coup je m'ajoute deux phases de réglage... Là où le bl touch prend du sens c'est que à chaud le bed n'est résolument pas plan ! Ou éventuellement reprendre un print qui a foiré en palpant la surface de la pièce. J'utilise souvent le palpeur pour les usinages cnc mais là en l'occurrence mon martyr est parfaitement plan et rigide.
  8. @fran6p Hello, peux tu m'expliquer comment tu as implémenté ton filament runout ? J'ai laissé le mapping des pins par défaut car tout fonctionnait sauf le détecteurde fin de filament. J'ai vu dans ton fichier other.cfg la routine pour le filament runout mais je ne sais pas sur quelle pin il est connecté... je galère à trouver des sources concernant le matériel... j'ai essayé de connecter un bltouch pour me faciliter le bed levelling mais je pense avoir frit une partie de ma cm252. Du coup je fait toujours et encore mon bed level à la feuille de papier. Il faut vraiment que je m'atte
  9. Salut, Un truc con mais à tu bien débranché le endstop en z comme l'indique la procédure ?
  10. Non ceux de l'exemple CR10S, mais je suis allé piocher des infos dans tes fichiers également. J'ai quasiment terminé la phase de tests et calibrage. Je ne peux pas faire le résonance compensation car je n'ai pas encore accelerometre ... chose qui ne va pas tarder (j'en ai un grove qui traine mais je ne pense pas qu'il convienne ...) Enfin non seulement c'est plus simple à configurer mais la qualité des prints n'a plus rien à voir !! Sans faire de grandes manœuvres. Enfin réside encore quelques petits soucis. J'ai de temps en temps klipper qui freeze. Je suis obligé de faire un RESTART e
  11. Y'a pas plus sûr
  12. Voilà qui est fait Pour l'instant c'est plutôt satisfaisant, je manque un peu de méthode pour réaliser tous les prints de test et calibrage. Mais le résultat "par défaut" est déjà, à lui seul, plus que réjouissant. Sur une CR-10 v3 avec une carte 2.5.2, des drivers TCM2208 déjà silencieux d'origine, le ventilo de l'alimentation est devenu juste effronté tellement on n'entend plus le reste. Le ghosting s'est de lui même considérablement estompé sans réglages particuliers. J'ai juste du corriger les pas/mm de l'extrudeur (direct drive Titan) et le sens d'extrusion car ceux du fichiers de
  13. Merci pour ce tutoriel ! Je cherche à améliorer la qualité de mes prints sur ma cr-10 v3 stock et je m'interroge vivement sur le fait de passer sur klipper. Est ce que sur ce genre d'imprimante cela apporte il réellement un changement ? J'ai bien compris le principe de fonctionnement qui promet d'accroître considérablement les performances mais "en vrai" ça donne quoi ? Le châssis me semble bien léger pour encaisser des mouvements aussi rapides qu'annoncé. Z'avez des retours là dessus ? Mon objectif est que mes impressions sortent pico bello avec le minimum de post
  14. Merci de ta réponse, Non niveau vibrations ça l'air d'aller. Mes courroies sont bien tendues et tout semble bien réglé, j'y ai passé un bon moment. De nombreuses vérifs et calibrages ont été faits. Les défauts se trouvent principalement sur l'axe X, Je ne me fait pas d'illusions niveau précision je vois bien que j'en ai eu pour mon argent je ne cherche pas la perfection juste à améliorer mes prints, quand je vois ce que certains arrivent à sortir avec ce genre de machines je me dis que je peux encore faire un peu mieux.
  15. Salut, Grace à vous je progresse sur mes expériences avec l'impression 3d, merci à la communauté pour ce que vous faites. Je me suis lancé dans un projet un peu plus concret que des dés et vases de calibration. Je suis globalement assez satisfait de mes prints et celui ci-dessous était bien parti lorsque mon octoprint à planté. Mais là n'est pas le sujet. Mon degré d'exigence évolue avec mes apprentissages. Je m'interroge sur l'apparition de lignes horizontales aléatoires au fur et à mesure de l'avancement en z. De façon plus prononcée sur les bords extérieurs du bed.
×
×
  • Créer...