Aller au contenu

Filament ABS

Kiting3D

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Contact

Information

  • Genre
    Masculin
  • Lieu
    Paris
  • Intérêts
    RaspberryPi, Python, Impression 3D, photographie, running, astronomie
  • Imprimantes
    Creality Ender 3 Pro, OctoPrint sur Raspberry Pi 3B+

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Kiting3D

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

6

Réputation sur la communauté

  1. …du moment que personne n'a eu l'idée de faire pipi sur son plateau d'impression ! -N. Youhou ! J'ai enfin pu imprimer ma première pièce depuis 2 mois et demi ! Rien de spectaculaire, il s'agit d'une pièce que j'ai déjà imprimé 10 fois (face mask holder, https://www.thingiverse.com/thing:4721392, voir photo et timelaps), mais je voulais être prudent pour une reprise… Un GRAND GRAND merci pour tous ceux qui m'ont aidé à identifier ce qui clochait dans ma configuration qui a bloqué systématiquement l'extrusion de toute impression… Pour résumé: le ventilo du heatbreak était le grand coupable ! (après avoir tenté de changer toutes les autres pièces sauf celle-là…) J'espère que mon histoire d'amour avec l'impression 3D en général et mon imprimante en particulier est repartie sur un bon pied… et pour fêter ça, j'ai relancé l'impression de 8h avec laquelle étaient arrivés les premiers problèmes — je dois juste maintenant faire face à des problèmes récurrents d'adhérence ! PS: Je vais maintenant devenir un lecteur assidu de ce forum, vu la densité de top experts au km ! -Nicolas CE3PRO_Face_Mask_Holder_raft_20210518115649.mov
  2. Merci @Sidewaindeur @Idealnight et @PPAC J'ai bien compris : l'alcool (à brûler) non, mais l'alcool isopropylique, oui ! Je viens d'en commander (vu que ça n'a pas l'air de se trouver chez l'épicier du coin). Chaque journée où on apprend quelque chose de nouveau est une journée de gagnée ! La suite, à suivre… -Nicolas
  3. Merci @Tormak Ces 6 derniers mois, ma véranda a plutôt été un frigidaire qu'une étuve, mais je comprends ton point. En me projetant à l'avenir, je serai désormais très attentif aux problèmes de ventilo — et de plus, je sais maintenant comment le changer ! Je suis impatient de réessayer d'imprimer (dans quelques heures) -Nicolas Bonsoir à tous. D'abord l'excellente nouvelle: j'ai réussi à faire des impressions qui ne se sont pas bouchées en 5 minutes ! (voir vidéo) Donc: un grand merci à tous ceux qui m'ont aidé à identifier le coupable (le ventilo du heatbreak). Ça faisait 2 mois et demi que mon imprimante était incapable d'imprimer, se transformant en gigantesque presse-papier ! Maintenant, tout n'est pas encore rose. Je n'ai pas encore réussi à imprimer une pièce entière car… j'ai un problème d'adhérence de la 1ere couche (la pièce se décolle au bout de qq minutes), que je n'avais pas auparavant. J'ai bien minutieusement calibré l'espace entre la tête et le plateau (la fameuse manœuvre de la feuille de papier !) et nettoyé le plateau, mais rien n'y fait: ça se décolle au bout de 20 minutes (il s'agit du fameux bugz, voir le CSV avec les caractéristiques de l'impression) Je n'avais pas ce problème jusqu'à présent, et je mets cela sur le compte de la température ambiante: jusqu'à il y a quelques mois, il faisait 5°C dans ma véranda où est installée l'imprimante, et ça aidait peut-être (peut être…) Donc, question: serait-ce une bonne idée que je vaporise du SPRAY COIFFANT Vivelle Dop sur mon plateau ? (voir photo) Cela résoudrait-il mon problème ? Que pourrais-je essayer d'autre ? Toutes suggestions bienvenues ! -Nicolas mire-3.mov bugz.csv
  4. Je comprends @Tormak. Cela dit, ça a plutôt été progressif: arrêt après deux heures, puis une heure, puis de plus en plus rapide… Bon, on verra bien. Et de toute façon, même s'il y a autre chose qui cloche, changer le ventilo a été un grand pas vers la solution ! -Nicolas
  5. Je comprends pour le niveau sonore, même si je suis incapable de dire si 9 pales, c'est ou moins bruyant que 7 pales… De toute façon j'ai mis l'imprimante dans un caisson et le tout dans ma véranda. Le bruit n'est donc pas un vrai problème. J'ai lu la description de ton Ender 3 custom @Idealnight. Impressionnant. Moi-même j'ai essayé quelques modifs sur mon Ender 3 Pro, mais je suis maintenant très prudent: mes soucis ont commencé le jour où j'ai remplacé l'extruder de base par un extruder en alu ! (retiré, au cas où c'était la source du problème). J'attends que ma "crise" soit derrière moi avant de songer à modifier à nouveau mon imprimante ! J'ai en tout cas un espoir grâce à la communauté sur lesimprimantes3d.fr, et c'est déjà nettement mieux. Cela dit je continue à l'interroger: les premiers symptômes ont été une impression "à vide" (le filament ne sortait plus de la tête qui tournait dans le vide) après quelques heures d'impression. Maintenant ils sont que la tête se bouche après une ou deux minutes. Un coupable a été trouvé: le ventilo. Mais cela peut-il expliquer les deux symptômes ? Peut-être les heures à venir (quand je testerai une nouvelle impression) m'apporteront une réponse, mais comme vous pouvez vous en douter, je reste très prudent vu les déconvenues répétées des dernières semaines avec cette imprimante… -Nicolas
  6. J'aurais peut-être pu remplacer l'intégralité du câble du ventilo, mais pour cela il aurait fallu que je démonte l'imprimante et accède à la carte de contrôle sous le plateau — ce que j'avais déjà fait une fois pour vérifier que rien n'était débranché, mais repérer précisément où était branché le ventilo ne m'inspirait guère… D'où l'idée du pontage (ou de l'épissure, si on préfère la botanique). Oui, bien vu : j'ai en effet pensé à mettre de la gaine thermo retractable pour isoler les soudures. Pour la suite, je croise les doigts… -Nicolas
  7. Extrusion bloquée sur une Ender 3: suite …et pas encore fin ! (mais bientôt ?) Bonsoir à tous. Comme promis, je vous tiens au courant de la suite des aventures avec mon extrusion bloquée. Comme annoncé, j'ai changé le ventilateur du heatbreak (nouveau ventilo reçu ce soir à 18h en provenance d'amazonie). J'ai coupé les fils du ventilateur d'origine et ai ressoudé les fils du nouveau dans la gaine (voir photo) — je ne sais pas si c'est la procédure standard ? Et… le ventilo tourne maintenant ! Donc, l'ancien était bien grillé. Je ne sais pas encore si ça veut dire que mon problème d'extrusion est résolu, car je n'ai pas encore eu le temps de lancer une nouvelle impression — je vous tiendrai au courant bien sûr, mais déjà, un grand merci à tous et en particulier à @PPAC @Idealnight et @fran6p (aka "Fran9p") pour avoir attiré mon attention sur ce problème majeur ! La suite, bientôt ! Note: le nouveau ventilo fait 9 pales, l'ancien 7 (voir photos), j'espère que ce n'est pas un problème… Bises à tous, -Nicolas
  8. J'avais pris le conseil dans un livre (dangereux de lire les livres…) mais effectivement, je pense avoir déjà bousillé un plateau à cause d'alcool à brûler versé directement dessus (pour "décoller plus facilement une pièce"!) -Newbie un jour, newbie pendant encore longtemps…
  9. Merci @PPAC. Je vais regarder le settings guide de Cura. Je fais la "manœuvre de la feuille de papier" très très régulièrement. Quand au plateau, je le nettoie à l'alcool à bruler. Peut-être pas une bonne idée ? Merci @Idealnight pour la confirmation sur le fonctionnement des ventilos. Bref, encore newbie, mais je suis à l'écoute des grands anciens ! -Nicolas
  10. OK, merci pour les conseils @PPAC. 220°C c'est moi qui l'ai mis car j'avais des problèmes d'adhésions. Pour le reste, 0.16mm d'épaisseur de couche, c'était pour avoir une impression suffisamment fine car il s'agit de deux pièces avec filetage. Quant à 6.5mm, c'était dans le STL (et je ne connais pas son effet). Je tiendrai compte de tes conseils pour la prochaine impression. -Nicolas
  11. Merci @fran6p (et @PPAC, @Jonathan06@Sidewaindeur, @Titi78). Je me forme pour ce forum… Et par ailleurs, je compte poster sur ce fil la suite des aventures de "moi et mon imprimante qui refuse d'imprimer" suite au changement de ventilo et autres opérations — que ça marche ou pas —. Je trouve en effet très frustrant de voir des membres de forums poster des demandes d'aide, et finalement ne pas revenir pour expliquer si les conseils ont marché ou pas… -Nicolas
  12. Merci PPAC. J'étais en train de préparer l'export des paramètres d'impression. Les voici pour une pièce que j'ai imprimé 10 fois avec succès avant que tout se bloque (si c'est bien ce que tu demandais) Bien noté pour le multipost. Je ne le ferai plus… -Nicolas CE3PRO_Face_Mask_Holder.html
  13. 1- Oui, avec difficulté 2- Oui, par l'extrudeur donc 3- Oui, la tête continue à bouger dans l'air comme si elle imprimait 4- Oui, l'écran affiche la bonne température 5- Non, tout est bouché. J'ai même le plus grand mal à retirer le filament Tout se passe comme si ma tête était complètement bouchée. J'ai appliqué les tuto du site pour éviter que ça se bouche, sans succès, puis, de guerre lasse, j'ai carrément changé tout le système d'impression (bloc de chauffe, buse, heatbreak, PTFE). Toujours aucun succès (ça marche pendant 5 minutes, puis tout est bloqué) — voir par exemple la vidéo de l'impression de la même mire, 5 minutes plus tard. mire2.mov Merci fran9p. J'avais effectivement consulté ton excellent tuto (super boulot, avec Titi78 et d'autres !), ce qui m'a mis la puce à l'oreille pour ce qui est du ventilo. J'ai scruté la carte, je ne vois pas de fil débranché (de plus je n'ai rien touché de ce coté là). Peut-être un fil coupé en effet, ou bien peut-être ai-je grillé le ventilo par mégarde ? Je viens d'en commander un nouveau (vu que j'ai déjà quasiment tout changé sur mon imprimante, je ne suis plus à une pièce près…). Pour mon info: je comprends que le ventilo est sans doute important (surtout s'il est sensé fonctionner en permanence), mais n'est-il pas destiné simplement à refroidir le tête ? Comment cela peut-il expliquer que mon filament se trouve congestionné dans le heatbraker ? -Nicolas
  14. J'ai noté un symptôme qui explique peut-être le problème (ou en tout cas contribue): le ventilateur frontal de la tête d'impression de mon Ender 3 pro ne tourne pas (contrairement au ventilateur latéral, qui tourne tout le temps). Questions: - Doit-il tourner tout le temps ou seulement de temps en temps ? - Comment corriger le problème ? - Ceci peut-il expliquer cela ? (extrusion bouchée) Comme toujours, toutes suggestions sont les bienvenues… -Nicolas
  15. Merci Sidewaindeur pour la suggestion. J'ai en effet utilisé ta méthode de calibration de l'extrudeur, ce qui m'a donné un résultat un peu élevé (118 step /mm) mais consistant (après répétition), donc je pense qu'il est correct. Je suis preneur de toute autre suggestion… -Nicolas
×
×
  • Créer...