Aller au contenu

Filament ABS

alex_crr_

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Anet A6

Récompenses de alex_crr_

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done

Badges récents

0

Réputation sur la communauté

  1. alex_crr_

    Problème Anet A6

    Merci beaucoup, j'essaierai dcp, et si j'ai des questions, je viens te la poser ici?
  2. alex_crr_

    Problème Anet A6

    Je vérifierai dès que j'ai un multimètre. Si c'est bien le cas, j'ai vu qu'il y avait d'autres options à l'AnetBoard (2° que je grille ça fait beaucoup...), tu me conseillerai quoi?
  3. alex_crr_

    Problème Anet A6

    J'ai changé l'alim' depuis qq temps, pour une 12V 30A, j'ai aussi enlevé le capteur de fin de course de l'axe Z que j'ai remplacé par un capteur magnétique. Au niveau des modification ça s'arrête là. Concernant les problèmes, j'avais eu des problèmes de chauffe avant mais j'avais réussi à m'en débarasser. L'un de mes amis m'a aiguillé sur la voie d'un problème de carte, et notamment du régulateur 5V, j'attends de m'acheter un multimètre pour pouvoir tester. J'ai l'imprimante depuis 2018, je l'ai monté vers moitié 2019. les problèmes de carte et d'alim' me sont tombé dessus vers mars 2020 à peu près.
  4. alex_crr_

    Problème Anet A6

    pas d'installé, non
  5. alex_crr_

    Problème Anet A6

    Voici le configuration adv, c'est l'exemple de base Anet A6. concernant le multimètre, faut que je m'en achète un, j'utilisais avant un voltmètre bidouillé a partir d'une arduino uno. Configuration_adv.h
  6. alex_crr_

    Problème Anet A6

    Voici le configuration.h. l'extrudeur semble avoir décider de fonctionner correctement, mais ce n'est toujours pas le cas du lit chauffant. comme message d'erreur de pronterface, j'ai ça : Error:Heating failed, system stopped! Heater_ID: bed [ERROR] Error:Heating failed, system stopped! Heater_ID: bed Error:Printer halted. kill() called! [ERROR] Error:Printer halted. kill() called! Configuration.h
  7. alex_crr_

    Problème Anet A6

    Salut, Je possède une Anet A6, qui tourne avec une Anet board v1.50, sur Marlin 1.1.9. Depuis quelque temps mes moteurs sont incroyablement lents : de l'ordre d' un cm par minutes, voir moins. j'ai aussi un problème avec les pièces chauffantes, elles ne chauffent plus, et après un certain temps, j'ai un message d'erreur du type PRINTER HALTED, please reset. Je peux joindre mon fichier configuration.h si vous voulez. Si quelqu'un a une idée, ça m'aiderait grandement. Merci :)
×
×
  • Créer...