Aller au contenu

Filament ABS

Goupil

Membres
  • Compteur de contenus

    50
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de Goupil

  • Rang
    3D Newbie
  • Date de naissance 05/07/1999

Information

  • Genre
    Masculin
  • Lieu
    Bretagne
  • Intérêts
    Modelisme
  • Imprimantes
    P3 Steel (E3D Lite6, MK3, Ramps 1.4)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Pour les fan ducts en blanc c'est ceux là ;) https://www.thingiverse.com/thing:1337200 et maintenant j'utilise ceux de Toolson https://www.thingiverse.com/thing:953811
  2. Yop, Pas mis à jour depuis longtemps ce topic Bon l'imprimante a eu des résultats assez variable, elle a passé pas mal de temps à prendre la poussière à cause des problèmes divers et variés. Mais cet été je me suis décidé à la faire remarcher ! Déjà premier achat: un plateau en verre ! Imprimer direct sur le plateau MK3 c'est bien, mais ça reste pas plat indéfiniment et ça devient un véritable casse tête niveau adhésion. Ensuite améliorations et changements par ci par là: - je suis passé sur un MOSFET externe pour contrôler le plateau chauffant, 30A contre 10A pour celui intégré sur la carte. Mon plateau étant dans le bas du tas niveau résistance (~0.7 ohms en 12V ça dépasse les 10A ), ça me permet de plus cramer les MOSFET au premier allumage. Il m'aura fallu 3 ramps et 5 mosfet pour m'en rendre compte.... - passage de direct drive en bowden: j'ai pas prévu d'imprimer du filament souple, par contre pouvoir imprimer plus vite ça m’intéresse - passage de tige fileté classique M5 à des leadscrews T8. Je perds un peu en résolution, mais c'est pas bien grave et ça devrait être plus fiable. - j'ai enfin acheté un Raspberry Pi, comme ça quand le pc crash pendant une impression on pleure plus - j'ai achetée une alim ATX, histoire de pouvoir alimenter imprimante + raspberry avec, et de pouvoir couper l'alim via le Raspberry. Je me suis pas encore occupé de la câbler par manque de matos de soudure Et l'autre projet c'est d'enfermer la machine, pas tant pour éviter les courants d'air(je n'imprime qu'en PLA), mais parce qu'elle est bruyante... quand ça tourne 5h de suite ça devient vite lourd, et dans un 19m² c'est dur d'être loin de la machine Je pars sur la base classique de tables IKEA Lack, je me suis pas encore décidé sur les cotés, transparent ou pas
  3. Merci du tuto, ça tombe bien je commençais à m'intéresser à Repetier server ! Petite question niveau Pi: faut quelle version minimum pour que ça marche bien ? (surtout niveau Ram que ça peut coincer j'imagine)
  4. @ploupiploup j'avais vu cette technique, faudrait que j'ai le courage de l'appliquer mais quand t'es direct sur le bed chauffant c'est + chiant @yearzero y'a eu du massacre chez toi dis donc pour le bed j'avais privilégié des gros cables effectivement
  5. Pas grand chose de neuf du coté de ma P3, je viens de monter deux ventilos pour refroidir la pièce et j'attends toujours ma nouvelle ramps... J'ai print quelques pièces ne necessitant pas une enorme précision, après quelques réglages c'est pas trop mal L'alim a gagné un cache, un bouton et est fixée au cadre
  6. Le moteur vibre quand ça grince ?
  7. Bon j'ai print un cube 10*10 sans heatbed pour tester, c'est pas trop mal mais y'a quelques réglages à faire ! Et oui, mon Kapton est pas très bien posé
  8. yep Bon je pense à un défaut, je testais le bed à 60° pour la première fois quand il s'est mis à fumer au bout de 2 minutes.. J'ai obtenu un remplacement, du coup va falloir attendre encore
  9. Là c'est de la 8mm, c'est peut être un peu trop, les cables flottent un peu dedans Et j'ai un rouleau de 15 pour mettre plusieurs cables dedans, genre tous ceux de l'extrudeur
  10. Goupil

    Prusa i3 mk... 8 ?

    Sur la mienne j'ai deux vis qui se glissent entre les deux collerettes du haut, je pense que tu va devoir bricoler pour réussir à la monter
  11. Yop, La partie montage est quasiment terminée, il me manque juste quelques petites pièces et ça sera bon ! Maintenant j'attaque les réglages, c'est là que la galère commence (ceux qui trainent sur le chat auront remarqué) Et avec son futur client Goupil'
  12. j'aurais appris une fonctionnalité de mon multimètre au moins aujourd'hui Bon bah je vais voir si je peux démonter ça, je te tiens au courant
  13. Mon multimètre ne bip pas mais en mode continuité il affiche une valeur: si elle est égale à 0 c'est qu'il n'y pas continuité ? Parce que c'est ce que j'ai avec les pins du clic
  14. ça marche à ce niveau là (ce qui me semble logique vu que que quand je tourne ça réagis dans les menus) J'imagine que les 2 pins de l'autre coté sont pour le clic ?
×
×
  • Créer...