Aller au contenu

Filament ABS

Trutru

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Trutru

  • Rang
    3D Newbie
  • Date de naissance 12/10/1957

Information

  • Genre
    Masculin
  • Lieu
    Montauban 82
  • Intérêts
    Modélisme HO, électronique ,
  • Imprimantes
    Discovery 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour Gyverblasrer et désolé du retard Je vais te faire une réponse (partielle si tu veux bien), la buse fait bien le centrage du plateau avant de faire le leveling, pour le config.h (si je peux je te le fais parvenir dans la journée, hier soir dans un moment de libre je l'ai modifié pour le téléverser, je te remets les paramétrage et je te l'envoie.) Configuration.h sauf erreur fait et joint ... + je rajoute le Gcode début dans Ultimaker Cura Pour l'instant à par le claquage du moteurs Y au moment du leveling ,j'arrive à seulement 9 points de contrôle, mais je n'arrive pas à forcer l'offset pour écraser un peu plus la 1er couche, mon origine est -0.84, j'essaye -0.90 et ça ne l'écrase pas plus, là je ne comprends pas pourquoi ? Mon message est un peu confus, je te dis partiel puis je rajoute etc etc , donc je crois à part la photo, avoir répondu à ta demande pour me venir en aide. Quand tu peux , je ne suis "pas trop pressé", encore merci à toi en plus c'est dimanche A bientôt et encore merci Jean-Luc Configuration.h Gcode début.txt
  2. Bonjour Gyverblaster , et merci à toi pour ton suivi Je suis toujours sur le Marlin 1.1.4, la hauteur du Z est bien contrôlée au pied à coulisse, du plateau avec la 1er barre horizontale du X (ajustement fait avec les tiges filetées des moteurs Z), par contre le contrôle plateau que j'ai ce fait en 20pts (et non 25, donc si je peux diminuer ..., sans trop perdre en fiabilité), je démarre bien la chauffe de la tête après le contrôle plateau, et je ne ventile le palpeur que durent le contrôle du plateau, ensuite arrêt du ventilo le temps de quelques couches et redémarrage jusqu'à la fin de l'impression. Par contre je ne sais pas comment faire le choix des 2 T° je pense que c'est dans Cura, je suis avec Cura Ultimaker 3.0.4, mais je vais chercher. Je n'avais pas repris le fil mais ces derniers temps j’obtenais un impression relativement régulière, et pour finir PATATRAC, j'ai voulu contrôler mon imprimante à travers Cura et Octoprint, et maintenant j'ai le palpeur qui ne fonctionne plus, donc la buse se plante dans le buildtak, aussi ce matin (si j'ai un peu de temps) je réinstalle le Marlin, j'ai trouvé un autre paramètre que je vais tenter d'utiliser le LCD_BED_LEVELLING (si tu connais) qui crée un sous-menu Bed Leveling à l'écran LCD . Une dernière chose j'ai reçu un kit de vis & ressort, pour mettre le plateau de niveau, tu en penses quoi On se tient informé et encore merci, cordialement Jean-Luc
  3. Bonjour à tous, voilà je reviens vers vous en espérant ne pas vous ennuyer, on m'a dit de persévérer, donc j'écoute mais vais-je dans le bon sens ? Voilà j'ai "retéléversé" le marlin 1.1.4 (j'ai vu qu'il y a 1.1.6 qu'elles diffs ?), entré ma hauteur offset , et toujours pareils : pas toujours la même épaisseur d'accroche , etc etc , j'ai donc essayé dans configuration.h divers contrôle dans la section @section bedlevel ligne 789-834 environ, et j'avoue être un peu perdu , l'origine est AUTO_BED_LEVELING_BILINEAR mais voilà 25 points de contrôle (pfff un peu long), j'ai donc essayé AUTO_BED_LEVELING_3POINT, pas très convaincu ..., j'ai ensuite essayé AUTO_BED_LEVELING_UBL, Ouah-ou là, il faut maitriser une usine à gaz et votre humble utilisateur était perdu, pourtant j'ai eu quelques résultats probants . Donc je vais essayer de reprendre à zéro, T° extrusion 210°, T° plateau 55°, T° pièce 16° là effectivement c'est pas beaucoup, mais il me semble qu'avec mes choix sur l'imprimante ça devrait, non ?, question faut-il équiper cette imprimante de M... de vis de réglages pour faire un réglage parfait du plateau, peut-on faire un contrôle du plateau avec AUTO-BED_LEVELING à la fois étendu (en surface ) et réduit (en nombres de points de contrôle), de plus quand il lance le contrôle du plateau j'ai un "claquage" du pas à pas Y quand la tête arrive devant à gauche il me semble avoir entré les bonnes dimensions du plateau dans CURA Voili Voilou merci de me venir en aide Jean-Luc
  4. Trutru

    Question de Very débutant

    Ninouxs bonjour, et désolé de répondre avec du retard Pour le Slicer j'utilise Ultimaker Cura 3.0.4, très complet peut être un peu trop pour mes compétences et pas encore maitrisé pour ma part, mais de toute façon, tu auras je pense bien souvent des soucis avec l'offset il semblerai que ce soit un problème récurent sur les Dagoma Regarde ou j'en suis là : https://www.lesimprimantes3d.fr/forum/topic/9330-marlin-114-pour-discoeasy200/?page=7&tab=comments#comment-130262 Bon courage si j'ai un peu de temps je vais continuer mes investigations (Pfff) Jean-Luc
  5. Trutru

    Question de Very débutant

    Bien venu au club, désolé de t'écrire ça mais je galère moi aussi et ce depuis pas mal de temps, peut être que je ne suis pas doué En lisant sur les forums je pense que nous ne sommes pas les seuls, ce matin 4 impressions très correcte et puis plus rien que dalle nada la colère quoi Je reprends demain ces jours-ci je suis bloqué à la maison A bientôt JL
  6. Trutru

    Question de Very débutant

    Bonsoir ninouxs , je suis comme toi avec cette bécane , une idée as-tu mis le G1 en négatif , genre : G1 Z-0.4 et petit à petit tu modifies, je galère depuis un moment avec l'offset , une fois ça marche une fois trop haut Bon courage Jean-Luc
  7. Bonsoir Steam et merci à toi pour tes encouragements ,demain je continuerai, je ne désespère pas, enfin pas trop, mais depuis plus de 2 ans que j'ai cette imprimante de M... je n'ai jamais au grand jamais réussi à avoir une qualité d'impression régulière , ce matin pas exemple offset Z nickel 4 ou 5 pièces avec une impression très convenable et sans savoir ni pourquoi ni comment impossible de refaire coller le PLA au plateau. Au fait précisé mais j'ai aussi monté une tête V3 (pfff) Merci pour ton G code, tu l'utilises avec quel slicer , pour ma part et dans mes essais j'alterne avec Ultimaker Cura 3.0.4 & Cura 15.04.6, je comparerai par rapport aux miens et je te dirai Merci encore et bonne soirée Jean-Luc
  8. Chers amis re Je crois que je jette l'éponge impossible d'avoir une impression correcte , je pense prendre la carte de crédit et acheter une imprimante 3D même made in ce qu'on veut mais pas cette GROSSE M Si quelqu'un connais et votre avis : https://www.reprap-france.com/produit/1234568399-prusa-i3-rework-1-5 Ou si vous avez une meilleure idée Merci à vous Jean-Luc
  9. Bonjour Steam bonjour Gyverblaster, un nouveau message pour vous donner des nouvelles Grace à vous les impressions sont régulières et bien meilleures, aussi j'ai modifié les paramètres du Marlin pour éviter le contrôle du plateau sur 25 points, j'ai une question mais plus pour le fun , peut-on avoir les 2 pictogrammes des ventilateurs un pour la tête l'autre pour le plateau et en plus avec chaque vitesse sur l'un et l'autre . Enfin une dernière pour ne pas polluer cette rubrique existe-t-il une rubrique pour déposer les photos des impressions et demander un avis sur un possible problème de la dite impression Enfin pour finir merci à vous deux j'ai tellement galéré avec cette pu... d'imprimante que je ne savais plus ou j'en étais. Cordialement Jean-Luc
  10. Bonjour Gyverblaster et merci pour tes réponses Donc dans Ultimaker Cura j'ai supprimé dans le Gcode de début le "G1", ensuite j'ai trouvé dans les paramètres du slicer section "Refroidissement" des paramètres à ajouter sur la vitesse des ventilateurs en fonction des couches je vais donc tenter le coup on verra ... Pour le Warping et l'adhérence que je n'ai pas, malgré le plateau chauffant et le buildtak , je pense que cela vient de ma 1er couche trop haute et donc pas assez écrasée Je vous tiens au courant et merci à vous
  11. Bonsoir Steam Et merci pour ton suivi, le problème du ventilo est qu'il s’arrête pendant 40s après le message "Impression en cours" ( j'ai chronométré ), juste le temps de la jupe et un début de la 1er couche, j'aimerai savoir si on peut supprimer cette tempo, si c'est bien une tempo dans le Marlin. Et pour la sauvegarde effectivement il me semble avoir oublié après mes modifs (l'ancienne version), ne sauvegardait que dalle, je contrôlerai ça demain. Une dernière chose dans le Start GCode doit-on indiquer Offset du Z à travers G1Z-.... (valeur lu sur le Z de l'imprimante), il me semble avoir vu un exemple de Gcode avec cette ligne, ou cette version du Marlin n'a pas besoin de cette précision Bonne Soirée JL
  12. Bonjour à tous , je me permets de vous contacter pour évoquer mes soucis avec cette "chère" imprimante je viens de faire les modifs proposées par Gyverblaster en me disant ça y est quelqu'un à trouvé pour faire fonctionner cette imprimante de m....., et au passage je le remercie pour son excellent tuto Mais voilà je ne dois pas être doué, mes problèmes car il y en a plusieurs : 1 J'ai beau modifier la valeur du Z à l'écran ça ne change pas grand chose je n'arrive pas à écraser le PLA, et ça depuis toujours .... 2 A la mise en chauffe j'ai le ventilo arrière qui démarre et l'avant arrivé à 51° aussi, contrôles de l'imprimante et tout semble normal, mais voilà qu'au moment de l'impression le ventilo arrière s'arrête et ce remet en marche au bout de quelques secondes (désolé j'ai pas chronométré), donc j’arrête tout car ça part en sucette. J'ai installé le Marlin 1.1.4_DE200_Affichage_couche sans problème, le tuto est vraiment super, apporté les modifs pour le plateau chauffant, il me reste à modifier la séance de palpage du plateau un peu longue, pour le reste on verra. Mon matériel : Discovery partiellement modifiée je n'en ferai pas plus arrivé à un moment ça ne vaut plus trop le coup, donc tête DiscoEasy montée sur ma DiscoVery200, plateau chauffant,écran, et platine MKS Base 1.0 ( de chez DagochosedemesdeuxMa), A l'affichage info imprimante j'ai : MARLIN 1.1.4 2017-07-04 12:00 DiscoEasy 22. L'Offset au départ était égal à -0.40 et que j'ai passé à -0.61voir -0.70, j'utilise Ultimaker Cura 3.0.4, et dans le Gcode début et fin j'ai téléchargé la dernière version trouvée sur le site. Bon voilà je crois que j'ai tout écrit, et j'espère au bon endroit , et bien sur je vous remercie si vous pouvez me venir en aide, je pense qu'il vous faudra un peu d'indulgence et beaucoup de patience, parce-que à force je commence à vraiment nager dans la semoule. Merci à vous Jean-Luc
×
×
  • Créer...