Aller au contenu

Filament ABS

Tsatogua

Membres
  • Compteur de contenus

    28
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Tsatogua

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Bordeaux
  • Imprimantes
    Microdelta rework, M3d

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Tsatogua

    Le PLA bouche ma buse

    1,71 - 1,72 Envoyé de mon iPhone en utilisant Tapatalk
  2. Tsatogua

    Le PLA bouche ma buse

    1,73 - 1,74. Sous réserve de précision de mon pied à coulisse (digital mais chinois...)
  3. Tsatogua

    Le PLA bouche ma buse

    Et en changeant la buse, y a t'il des parametrages a faire ?
  4. Tsatogua

    Le PLA bouche ma buse

    Ce que je ne comprends pas c'est que ca marche parfaitement avec de l'ABS Esun. J'ai imprimé hier soir avec pendant 3h30 sans souci... Pour les variations, en général ça varie d'un degrés ou deux, mais parfois ça monte jusqu'a une dizaine de degres au dessus de la température cible. Et il m'est aussi arrivé d'avoir des difficultés a arriver a la température pour démarrer. Genre il arrive a 1-2 degres en dessous puis redescends de 3-4 puis remonte... J'ai essayé l'astuce du carton + Kapton de Sigiel, mais ca n'a rien changé. Pour le démontage, je sent qu'il va falloir y passer, mais je temporise comme je peux !!!
  5. Tsatogua

    Le PLA bouche ma buse

    ?? Tu parles du tube ? Il est raccordé a une pièce en laiton, elle même vissée. Comment pourrait il y en avoir, et comment vérifier ?? (désolé pour mon ignorance !)
  6. Tsatogua

    Le PLA bouche ma buse

    J'ai vérifié, c'est froid.
  7. Tsatogua

    Le PLA bouche ma buse

    Bonjour à tous bon je me suis réjouis un peu vite je crois... j’ai fait de nouvelles tentatives en gardant les paramètres gagnants : toutes en échec. j’ai réduit la distance de rétractation à 2,5 : idem j’ai essayé avec Repetier-host avec une rétractation à 2 : idem j’ai essayé d’introduire le filament directement, sans passer par le tuyau, à la main, il s’extrude correctement. Puis je fait une rétractation manuelle plusieurs fois et au bout d’un moment ça bloque. Impossible d’insérer le filament, même en poussant fort. Je retire donc le filament et coupe l’extremité et là seulement ça rentre et s’extrude. je ne comprends pas pourquoi ça bloque j’ai Essayé avec de l’ABS de marque ´filament ABS’ premium. Il passait nickel il y a quelque temps et là, pareil, il bloque... en fait aujourd’hui il n’y a que l’ABS Esun qui passe bien (en même temps je n’ai pas essayé 50 marques non plus) Ce peut il que la buse soit endomagée (pourtant jamais démontée) ? ou bien les filaments ont mal vieillis ? Pouvez vous -encore- m’aider ? merci
  8. Tsatogua

    Le PLA bouche ma buse

    Je vais essayer avec une distance à 2.5 pour voir. Merci infiniment pour votre gentillesse et votre patience.
  9. Tsatogua

    Le PLA bouche ma buse

    J'ai refais une impressions avec tes parametres : c'est carrement mieux. A gauche la première impression, a droite la nouvelle.
  10. Tsatogua

    Le PLA bouche ma buse

    J'ai nettoyé l'Emostrudeur qui était bien encombré après ces derniers fails. J'ai relancé la pyramide (dont photo jointe) à 215°, première couche à 0.3. Le résultat n'est évidement pas terrible mais franchement je m'attendais a largement pire...
  11. Tsatogua

    Le PLA bouche ma buse

    Sans rien changer de plus, j'ai tenté d'imprimer ma pièce : SUCCES !! Donc j'en ai imprimé une autre et là fail au bout de très peu de temps J'ai donc débouché la buse (très peu forcé sur le filament à 200° pour que ça s'écoule) et j'ai fait ton test (la pyramide) avec tes paramètres (sauf la réintroduction que je n'ai pas su trouver) L'extrudeur a claqué dès la première couche. :(( J'utilise Cura 3.2.1
  12. Tsatogua

    Le PLA bouche ma buse

    Ci joint le cube (ton deuxième lien est le même...). Pour l’instant j’ai laissé les paramètres par défaut : PLA 210 degrés, plateau a 60, vitesse d’impression 60mm, débit 100% en 0,15... ça pas si mal il me semble, et surtout l’impression s’est bien fini (bien que plus courte) Envoyé de mon iPhone en utilisant Tapatalk
  13. Tsatogua

    Le PLA bouche ma buse

    Ci joint le dessous de la piece et le STL. J'ai vérifié, lors de l'"incident" le radiateur est parfaitement froid. Pour la première couche, ce que je ne comprends pas c'est que si elle est trop écrasée (elle l'est) le bourrage devrait intervenir plus vite non? Phone tube.STL
  14. Tsatogua

    Le PLA bouche ma buse

    Bon j’ai refais des tests après avoir bien nettoyé 3 fois la buse à 250°, en réduisant la rétractation à 2mm et à 210° : nouvel échec. Je me désespère...
  15. Tsatogua

    Le PLA bouche ma buse

    Le topic sur le niveau du bed est très interressant. Ca pourrait bien m'aider pour mon probleme d'accroche...
×