Aller au contenu

Filament ABS

jgar1984

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de jgar1984

  • Rang
    3D Newbie
  • Date de naissance 07/04/1984

Information

  • Genre
    Masculin
  • Lieu
    Alsace
  • Intérêts
    Informatique / high tech / photo numérique
  • Imprimantes
    Dagoma DiscoEasy 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci mais ça n'explique pas ces variables en particulier.
  2. C'est le genre de topic qui m'intéresse Pas envie de passer sous un autre slicer pour le moment, je cherche à comprendre certains paramètres. Par exemples : <solid_layer_thickness>1</solid_layer_thickness> <wall_thickness>0.8</wall_thickness> <inset0_speed>50</inset0_speed> <insetx_speed>60</insetx_speed> <cool_min_layer_time>10</cool_min_layer_time> Merci pour votre aide.
  3. jgar1984

    Décollement PLA première couche

    Bonsoir, je n'ai pas encore assez de connaissances dans le domaine, mais je dirais problème de température et / ou d'adhérence (buildtak propre ?). As-tu fais beaucoup d'impressions ? Quel filament et quelle température ?
  4. jgar1984

    Entretien extrudeur sur easy

    Bonsoir, pareil pour moi, j'ai un peu galéré au montage, donc j'appréhendais le fait de le démonter. Je suis entrain de faire quelques réglages et vérifications, j'ai donc pris mon courage à deux mains et je l'ai démonté. 1er constat, RàS sur la roue dentée, effectivement, ça ne doit pas s'encrasser trop souvent. Puis j'ai procédé de la même manière que la première fois, en tenant la pièces avec plusieurs doigts et en jouant un peu pour que la vis tombe sur le trou d'en face. c'est effectivement un peu sportif, mais pas insurmontable
  5. jgar1984

    Problème DiscoEasy200 - Première couche

    Salut@logboun, Grande dans le sens que la pièce prend la largeur du plateau. C'est la première couche qui pose problème mais seulement d'un côté. Du coup quand le print commence à droite c'est nickel et à gauche c'est trop écrasé, ça claque et fini par ne plus rien sortir. Pour les coupleurs on s'est peut être mal compris. Serrées les tiges filetées ne sortent pas. Dévissées, celle de droite sort sans pb mais pas celle de gauche, il faut dévisser la tige.. et ça met une pression sur le coupleur alors que de l'autre côté non. Envoyé de mon iPhone en utilisant Tapatalk
  6. jgar1984

    [Problème] Lignes sur mes impressions

    Question bête : on parle de la DiscoEasy, or les anti wooble proposés sont pour la Discovery. C'est le même problème ? Peut-on les monter également sur nos machines ?
  7. jgar1984

    [Problème] Lignes sur mes impressions

    ça me semble bon aussi, surtout si c'est en mode rapide (couches de 0.20 mm), c'est vrai que les photos ne sont pas toujours flatteuses..
  8. jgar1984

    [Problème] Lignes sur mes impressions

    Tu parle de quel écart stp ? Pour les tiges, j'ai laissé un espace en dessous de celle-ci dans le coupleur, parcontre j'ignore si la tige en métal du moteur est à entrer à fond ou non dans le coupleur ou si elle dois être un peu plus basse, car dans mon cas le coupleur est enfoncé à fond dans la tige du moteur et la tige filetée j'ai laissé un espace dessous pour que ce ne soit pas en contact avec la tige du moteur. Salut, Dans la notice de montage ils disent que le coupleur doit être à fleur du plastique, donc pas enfoncé à fond contre le moteur. Normalement il faut utiliser le petit outil fourni pour le maintenir le temps de visser et avoir le même écart de chaque côté. Par contre je n'avais pas pensé à laisser un espace sous la tige filetée. Je pense aussi avoir des soucis à ce niveau là. Et je suis d'accord avec toi, ok il existe plein de bidouilles pour améliorer cette imprimante, mais il faudrait déjà qu'elle fonctionne bien (voire très bien) telle quelle. Je n'ai pas non plus le temps ni le courage de me lancer dans des modifs tout de suite. (Même si je savais qu'en achetant ce genre de matériel plutôt qu'un modèle plus cher qu'on échapperait pas aux réglages incessants). Envoyé de mon iPhone en utilisant Tapatalk
  9. jgar1984

    Problème DiscoEasy200 - Première couche

    Bonjour, Je me permets de répondre à ce post avant d'en ouvrir un nouveau, car je rencontre quasiment le même problème, mais n'arrive pas à le résoudre de la même manière. Je m'explique : J'ai monté ma DiscoEasy mi décembre et réussi à imprimer pas mal d'objets sympa, avec quelques petites galères passagères mais satisfait dans l'ensemble. Le soucis, c'est que je n'ai imprimé que des petites pièces jusqu'à présent. Et lorsque je m'attaque à de plus grandes pièces, j'entends des claquements de l'extrudeur, mais le filament continuait à couler. En regardant de plus près, et sur des pièces encore plus grandes (qui elles, ne finissent jamais par contre), je vois que la première couche est plus fine dans un des coins du plateau. Et la buse finit par se boucher. J'en déduis qu'il n'est pas droit ? Ma première couche est nickel de l'autre côté du plateau. Régler manuellement les tiges filetées ne sert à rien puisqu'a chaque début d'impression le palpeur vérifie les niveaux aux 4 coins. J'ai également desserré et resserré les coupleurs. A ce propos j'ai deux remarques. Sur le coupleur de droite (côté sans moteur) lorsque je dévisse les écrous du coupleur, la tige filetée sort facilement en tirant dessus. Lorsque j'enfonce la tige, le coupleur ne "s'écrase" pas. Sur l'autre coupleur (côté moteur) c'est l'inverse. Il faut tirer fort, voire dévisser la tige filetée pour la sortir. Lorsque je l'enfonce, le coupleur s'écrase comme un ressort. Merci de m'avoir lu, en espérant avoir été assez clair et merci d'avance pour votre aide Envoyé de mon iPhone en utilisant Tapatalk
  10. jgar1984

    Vos exemples d'impression sur Discovery200 (V2)

    Ma petite contribution pour montrer les possibilités de la machine après quelques simples réglages (modèles récupérés gratuitement sur Thingiverse.com). Imprimante reçue en kit, montée moi-même. Logiciel utilisé : Cura by Dagoma sur Mac. Filament ArianePlast à 210° en mode rapide (0,20mm) rempli à 17% (sauf le pot à crayon Dark Vador qui est creux, pour gagner du temps..) : Édit modération : merci de garder la trame ;-)
  11. jgar1984

    Vos exemples d'impression sur Discovery200 (V2)

    Hello, pas mal ce petit print utile Comment est alimenté ta led ? ça m'intéresse fortement, actuellement je me débrouille en tournant autour avec le flash de mon téléphone Je n'ai pas le courage non plus de me lancer dans de plus "grosses" installations comme on a pu voir (bandes de led avec alim...). Merci d'avance.
  12. jgar1984

    Bonjour et bonne année !

    Bonjour à tous, je profite de la nouvelle année pour vous présenter mes meilleurs voeux et vous dire quelques mots sur moi. Je suis votre site / forum depuis quelques mois maintenant, depuis la découverte de la Dagoma sur un salon. Passionné de nouvelles technologies et intrigués par les possibilités de l'impression 3D, je me suis mis en tête d'acquérir cette imprimante abordable aux qualités reconnues avant la fin de l'année. En faisant quelques recherches, je suis tombé sur le fil du forum présentant les exemples d'impressions faites avec cette machine. Et il faut dire que les commentaires et réalisations que j'ai pu voir, cela m'a conforté dans mon choix. Le père Noël m'a donc apporté la machine en kit un peu en avance, pour que je puisse la monter et la régler / tester ... Depuis, j'ai passé quelques heures à imprimer des trucs sympas, utiles et moins utiles, que je présenterai dans la section adéquate, et également quelques heures de prises de tête réglages, que je juge normales pour une machine de ce style, ça fait partie de l'aventure . Pour le moment, mes impressions ont été faites à partir de modèles récupérés gratuitement sur Thingiserve.com. Prochaine étape pour moi, approfondir la partie modélisation 3D pour créer mes propres objets. Merci de m'avoir lu, et bonne continuation au site et au forum qui semble avoir de beaux jours devant lui. A bientôt
×