Aller au contenu

Filament ABS

its-my-right

Membres
  • Compteur de contenus

    46
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de its-my-right

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. its-my-right

    Problème écran Prusa i3

    Non, j'ai fini par vraiment forcer (très très) fort sur les connecteurs et le problème semble avoir disparu !
  2. its-my-right

    Photos de vos CTC Prusa I3

    Pour le boîtier carte mère j'ai utilisé celui-ci: http://www.thingiverse.com/thing:1279978 la version "universal" à l'intérieur J'ai uploadé mon cache alim maison en PJ. Attention, j'ai coupé en deux parties le bloc "bouton alim + prise secteur" pour les insérer à deux endroits différents dans le cache. Tu peux utiliser une des rainures pour coller un écrou et visser l'alim, mais en un seul point... J'ai réglé le "problème" en réalisant un support d'alim qui fait en sorte, niveau hauteur, que le cache se retrouve contre le sol, comme ça c'est moins grave s'il n'est pas bien attaché à l'alim, il ne tombera pas vu qu'il touche le sol (oui, c'est plus du "bricolage" qu'une vraie réalisation serieuse, mais avec l'alim de base, pas facile de faire quelque chose d'incroyable :/) cache alim.STL
  3. its-my-right

    Photos de vos CTC Prusa I3

    En PJ mon support d'écran Custom. Par rapport au Toolson MK2 j'ai décalé l'écran vers le haut, supprimé le trou pour le bouton reset (qui est soudé à l'envers sur ma carte...) et enlevé les 3 petits trous pour le beeper (qui est egalement soudé à l'envers)... Les supports droits et gauche de l'axe X sont également des customs maison réalisés depuis la version Toolson MK2, pour intégrer des écrous ronds M8 plutôt que des écrous M5 classiques, de même le chariot X est maison pour integrer des LM8UU (que je changerai bientôt pour du IGUS, même diametre) plutôt que des paliers bronze igus. Le cache d'alim est maison également, le système d'adaptation Alim/chassîs P3steel aussi, et les réhausseurs de support de bobine également Je peux fournir sans problème mes STL à la demande support ecran MK2 Custom.STL
  4. its-my-right

    Photos de vos CTC Prusa I3

    Passé sur P3steel, imprimé plusieurs pièces de la version Toolson mk2, poulies alu, nouvelles courroies, douilles igus sur l'axe y et bientôt sur l'axe X, boîtier pour la carte mère et les câbles, support d'ecran, je pense aussi changer les drivers pour des 1/32 steps. Pour l'instant j'en ai pour 150€ de modifs donc le même prix que l'imprimante d'origine mais elle a un peu monté en grade même si on reste loin des modèles pro, ça améliore pas mal lez choses
  5. its-my-right

    CTC Prusa i3, vos réglages de tracheurs

    Bonjour, voici mes configs sous Cura pour des pièces "standard". Pour plus de précision je passe simplement les couches à 0.1 et quand je veux des choses pas spécialement précises je passe les couches en 0.3. Maintenant que j'ai passé ma machine en P3 Steel et changé les pignons/courroies + ajouté des ventilateurs sur la board, je pense que je pourrais passer en 50 mm/s pour l'impression, il faudra que j'essaye ! J'utilise du PLA de grossiste3d.com.
  6. its-my-right

    Problème écran Prusa i3

    C'est à dire ? Il faudrait que je mesure entre ou et ou ? (Je suis une grosse bille en électronique )
  7. its-my-right

    Problème écran Prusa i3

    Bonjour à toutes et à tous, depuis quelques jours je rencontre un problème avec l'écran de ma Prusa i3: A l'allumage tout va bien, mais systématiquement au bout de quelques secondes (variables), il prend cette allure là: Avec des caracteres vraiment étranges.... J'ai pensé à un problème de branchement mais les deux nappes semblent ok, de plus quand je clic sur le bouton de sélection, l'écran ré-affiche des caractères "normaux" en me proposant le menu, je clique sur "info screen" et j'ai bien le menu principal qui se ré-affiche: Mais irrémédiablement, après quelques secondes, l'écran se remet à afficher les caractères étranges comme sur la première photo... Quelqu'un a t-il déjà rencontré le problème et/ou saurait-il comment le résoudre ? Les symptômes sont étranges, je ne vois pas comment ça pourrait être l'écran ou la nappe (au clic sur le bouton principal, les caractères bizarres s'en vont et laissent place au menu "normal"), du coup je pense à la carte mère ou au firmware (Marlin 1.1.0 RC8) ? Mais bon... Merci
  8. its-my-right

    = Guillaume_17 CTC D6180 =

    Ah ok je ne savais pas que tu imprimais en abs et je n'ai jamais vu de mes propres yeux d'impression autre que PLA donc je ne vais pas pouvoir vraiment te donner de conseils Notamment je ne sais pas si l'abs nécessite un ventilateur pour refroidir le print ou pas !
  9. its-my-right

    = Guillaume_17 CTC D6180 =

    As tu la rétractation d'activé ? les filaments pourraient provenir de là si ce n'est pas le cas, ca pourrait être aussi une vitesse d'impression trop lente ou une température trop élevée, mais a voir tes couches inférieures j'ai plutôt l'impression que c'est pas assez chaud, après je commence tout juste les impressions donc je peux me tromper ! TYu as un ventilateur pour refroidir l'impression ? C'est assez important pour améliorer le visuel des impressions
  10. its-my-right

    Formaker impression qui s'arrête

    Bonne nouvelle ! a voir maintenant si c'est ta carte en particulier qui est defectueuse, ou ta machine qui a des problemes de lecture de cartes
  11. its-my-right

    Rien ne sort de la buse

    je ne sais plus mais c'etait celui en face du vcc
  12. its-my-right

    Rien ne sort de la buse

    Fais nous des photos ou schéma stp. Pour ma part il a fallu que je ne branche qu'un seul GND pour que ca finisse par fonctionner avec mon usbasp. Petit conseil aussi: débranche TOUT sur la cm.
  13. its-my-right

    Rien ne sort de la buse

    Je t'invite à calibrer ton extrudeur en suivant ce lien: Pour la partie "thin wall" je ne la trouvais pas tres claire alors j'ai plutot suivi ceci: https://solidoodletips.wordpress.com/2012/08/16/setting-the-flow-rate/ Pour infos en suivant ces tutos j'ai du pas mal dimineur les step/mm de mon extrudeur et passer le flow à seulement 70% ! Par contre pour le test sur la tour de temperature, j'ai fait un echelon de 196° à 208° a raison de +2° entre chaque etage et je n'ai constaté aucun changement notable
  14. its-my-right

    Rien ne sort de la buse

    si t'entends des clacs c'est probablement que soit la buse est bouchée, soit le mécanisme d'entrainement bloque (ca peut être le diamètre de fil qui parfois est plus gros par section, c'est ce qui m'est arrivé tout à l'heure...), peut être regarde de ce côté là également. du coup tu as démonté la gorge ? profite-en pour regarder à l'intérieur de la buse si tu vois la lumière à travers
  15. its-my-right

    Améliorations DIY - CTC Prusa Pro B i3

    Il me semble que c'est la matière : le mk2 a est en alu et pas le b. Je t'avoue ne pas savoir les impacts que ca peut avoir !
×