Aller au contenu

Filament ABS

le_joebar

Membres
  • Compteur de contenus

    233
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

12 Bonne

À propos de le_joebar

  • Rang
    Membre confirmé
  • Date de naissance 08/02/1970

Information

  • Genre
    Masculin
  • Lieu
    BXL
  • Intérêts
    Plongee sous marine Moto Arduino programmation Electronique
  • Imprimantes
    Prusa i3 pro B

Visiteurs récents du profil

413 visualisations du profil
  1. le_joebar

    Impression non uniforme sur l'ensemble du plateau

    Pour ma part, je pense que cela viens du changement de marlin !! j'ai lu quelque part un problème presque identique le test en 5 point se fait mais par après pas de compensation! A voir !!! incline d'avantage ton plateau pour voir si il essaye de compenser ou pas !!!
  2. Bien sur tu peux
  3. Les avantages de se système pas de décalage dans l'axe Y et robustesse
  4. Non je n'ai pas de probleme !! Mais si tu veux je le ressort dans un autre format. Voici en stl 3DTOUCH.stl
  5. Bonjour a tous, J'ai redessiner le suport pour 3Dtouch car il me semblais peu solide et après 2 impressions il s'est plier !!! Donc voici le fichier fait avec Freecad. Si besoin je peu le sortir sous un autre format Bonne Journee 3DTOUCH.FCStd
  6. le_joebar

    Chauffe hotend MK8 erreur

    Voila ! J'imprime depuis 31 minutes pas de problème en ce moment t° lit stable 100° et Hotend stable a 230° ! Au final changement Valeur PID apres autotune et changement valeur dans fichier configuration_adv.h et configuration.h Je me suis aider de ce poste : A suivre ! d'ici quelque jours ou semaine changement pour un E3D V6
  7. le_joebar

    Chauffe hotend MK8 erreur

    Je viens de mesurer la thermistance : 110 Kohm et pas de faut contact non plus !!!!
  8. le_joebar

    Chauffe hotend MK8 erreur

    @hidius oui c'est bien sa !
  9. le_joebar

    Chauffe hotend MK8 erreur

    J'ai mesure la cartouche de chauffe a l'ohm mètre : 4,3 Ohm Et pas de faut contact en continuité !!
  10. le_joebar

    Chauffe hotend MK8 erreur

    autotune PID fait resultat: PID-P 025,68 PID-I 1.14 PID-D 145,16 Que faut il en penser ?
  11. le_joebar

    Chauffe hotend MK8 erreur

    Et ceci sont les paramètre dans le fichier configuration.h //=========================================================================== //============================= PID Settings ================================ //=========================================================================== // PID Tuning Guide here: http://reprap.org/wiki/PID_Tuning // Comment the following line to disable PID and enable bang-bang. #define PIDTEMP #define BANG_MAX 255 // limits current to nozzle while in bang-bang mode; 255=full current #define PID_MAX 255 // limits current to nozzle while PID is active (see PID_FUNCTIONAL_RANGE below); 255=full current #if ENABLED(PIDTEMP) //#define PID_AUTOTUNE_MENU // Add PID Autotune to the LCD "Temperature" menu to run M303 and apply the result. //#define PID_DEBUG // Sends debug data to the serial port. //#define PID_OPENLOOP 1 // Puts PID in open loop. M104/M140 sets the output power from 0 to PID_MAX //#define SLOW_PWM_HEATERS // PWM with very low frequency (roughly 0.125Hz=8s) and minimum state time of approximately 1s useful for heaters driven by a relay //#define PID_PARAMS_PER_HOTEND // Uses separate PID parameters for each extruder (useful for mismatched extruders) // Set/get with gcode: M301 E[extruder number, 0-2] #define PID_FUNCTIONAL_RANGE 10 // If the temperature difference between the target temperature and the actual temperature // is more than PID_FUNCTIONAL_RANGE then the PID will be shut off and the heater will be set to min/max. #define K1 0.95 //smoothing factor within the PID // If you are using a pre-configured hotend then you can use one of the value sets by uncommenting it // Geeetech MK8 Extruder #define DEFAULT_Kp 12.90 #define DEFAULT_Ki 0.48 #define DEFAULT_Kd 86.93
  12. le_joebar

    Chauffe hotend MK8 erreur

    Bonjour tous, Bon apres installation du Marlin bug Fix -1.1 tous vas ou presque !!! Erreur de chauffe !!! Ce qui est fout c'est qu'avant de changer de marlin tout allais bien !!! j'ai deja changer les valeur PId avec test M303 mais la je seche !!! j'ai suivi un tuto ou meme la valeur comme ceci : fichier configuration_adv.h //=========================================================================== //=============================Thermal Settings ============================ //=========================================================================== #if ENABLED(THERMAL_PROTECTION_HOTENDS) #define THERMAL_PROTECTION_PERIOD 45 // Seconds #define THERMAL_PROTECTION_HYSTERESIS 4 // Degrees Celsius #define WATCH_TEMP_PERIOD 25 // Seconds #define WATCH_TEMP_INCREASE 4 // Degrees Celsius #endif #define WATCH_BED_TEMP_PERIOD 60 // Seconds #define WATCH_BED_TEMP_INCREASE 2 // Degrees Celsius #endif Que je me mette via le LCD en mode Temp. Auto : Marche ou arret c'est pareil !!! Quelqu'un a t'il résolu le bleme ?
  13. le_joebar

    Comment installé 3DTouch dans une Pro B

    Bin oui je suis un peu "biess" comme on dit chez moi ! J'ai le changement dans le language.h et ce n'est pas la !! J'ai vu par après que le changement se fait dans le fichier config.h !! La je cherche a centrer la prob au milieu du plateau et imprimer aussi du réglage a gogo !!! De plus j'ai commandé un nouveau hotend E3D V6 je l'attend !!! Une fois que je l'aurais j'aurai a nouveau du reglage lollll
  14. le_joebar

    Firmware 1.1.4 Geeetech Prusa I3 Pro B

    Même question j'ai mis ce Marlin "Marlin bugfix-1.1.x pour PI3 Pro B" Fonctionne bien mais pas possible en français ? Même en changeant la config dans le language_h rien n'y fais !!!!
  15. le_joebar

    Comment installé 3DTouch dans une Pro B

    Bonjour a tous, Je viens car j'ai une GT2560 pas une rev A donc le model ou il faut souder le pin pour le 3d touch. Apres introduction du Marlin-bugfix-1.1.x_e16743d-PI3_Pro_B_3DTouch, La direction X est inversé !!! changer dans la configue.h #define INVERT_X_DIR false changer en true Ok ça fonctionne La langue ne veut pas changer en francais !!! #define LCD_LANGUAGE en changer en fr mais rien ne change Une idee ?
×