Aller au contenu

Filament ABS

Prince-JF

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Prince-JF

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Prince-JF

    Nouveau en CTC Prusa I3

    C'est déjà bien! La je vérifie les réglages. PS : Si vous avez des réglages optimum pour ma prusa avec pla livré avec sur cura, je suis preneur.
  2. Prince-JF

    Nouveau en CTC Prusa I3

    Mon alim est enfin arrivée. JE fais des tests et vous dis quoi!!!
  3. Prince-JF

    Nouveau en CTC Prusa I3

    C'est bien ce que je pensais. Je vais la démonter pour voir si je trouve quelque chose à réparer. Sinon, je la change pour une ventilée.
  4. Prince-JF

    Nouveau en CTC Prusa I3

    Oh la. J'me suis pas rendu compte que ca faisait autant de temps. Je n'ai pu m'y remettre ayant d'autres projets en cours. Ce coup ci, je finis!!! Donc j'ai vérifé mes câblages et ma tension d'arrivée sur la carte d'alimentation. Quelle est la tension de sortie aux bornes V- et V+? Je viens de mesurer, j'ai 4v entre V- et V+ à la sortie de la carte d'alim. Il y a une molette d'ajustement, est elle fonctionnelle pour gérer cette tension?
  5. Prince-JF

    Nouveau en CTC Prusa I3

    En fait, dés que je branche l'usb eu pc, l'ecran ne clignote plus et j'ai accés aux menus mais rien ne bouge. J'ai vérifié les câblages 3 fois.
  6. Prince-JF

    Nouveau en CTC Prusa I3

    Bonjour, Me revoilà (depuis le temps). Voici enfin la vidéo de ce qu'il se passe au démarrage :
  7. Prince-JF

    Nouveau en CTC Prusa I3

    En fait, quand je l'allume sans brancher l'usb, l'écran clignote. Quand je branche l'usb en plus, j'ai accès aux menus sur l'écran mais rien ne fonctionne. Je ferai une petite vidéo ce soir pour expliquer.
  8. Prince-JF

    Nouveau en CTC Prusa I3

    Bonjour, Je reviens un peu tard sur mon I3D mais d'autres projets étaient en cours chez moi. Alors en fait, aprés avoir monté ma CTC, l'écran était défectueux. J'ai eu du mal à m'en faire retourner un mais c'est bon. Par contre, quand je la branche, l'écran se met a clignoter. Et quand je branche l'usb en plus de l'alim, je peux accéder aux menus mais rien ne bouge. Est ce la carte électronique qui est hs ou l'alim?
  9. Bonjour, Je suis JF et vient de recevoir une Prusa I3 CTC. Je suis en cours de montage pour le moment. Je bosse en B.E. dans l'Aisne sous SolidWorks. A bientot.
  10. Prince-JF

    Nouveau en CTC Prusa I3

    Bonjour, J'ai craqué, j'ai reçu mon imprimante hier. Je suis en cours de montage et vous tiendrais informé de mon avancement.
×
×
  • Créer...