Aller au contenu

Filament ABS

assniok

Membres
  • Compteur de contenus

    128
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de assniok

  • Rang
    Membre débutant

Information

  • Genre
    Masculin
  • Lieu
    Dijon
  • Imprimantes
    Zonestar Prusa i3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. assniok

    Le Schmilblick

    Un truc de cocotte minute ? Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  2. assniok

    Le Schmilblick

    Est ce que ça s'utilise sur des manches de chemises par exemple ? Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  3. Des goupilles il me semble Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  4. assniok

    32 bits Problème 3d touch et mks sbase v1.3

    Je te dis ça car ça m'est arrivé presque la même chose, je monte une hypercube et lorsque j'ai reçu mon premier bltouch de chine, j'ai galéré une semaine à refaire les câblages, changer le config.txt, je me suis fait aider via le groupe hypercube et sbase mais rien à faire...il n'avait pas l'air défectueux puisque à la mise sous tension il faisait bien son initialisation... J'ai finalement commandé un vrai bltouch au prix fort, puis recommencé mes essais...mais toujours rien...et pareil il s'initialise bien à la mise sous tension... Et cette nuit, ça me travaillait car je me disais que 2 bltouch qui semblent bien s'initialiser mais qui ne réagissent à rien il y a un bug ailleurs... surtout que j'ai même racheté des câbles etc pour être sûr...et là j'ai eu comme un flash et je me suis dit que si ça se trouve je tourne sur un vieux firmware ou le bltouch n'est tout simplement pas implémenté... Je suis allé voir les derniers firmwares et j'en ai vu un qui datait de 2 semaines, donc forcément plus récent que celui que j'utilise.... Je l'ai flashé sur la sbase et bingo le capteur réagit du premier coup [emoji106] Je ne dis pas que ce sera ta solution et je ne voudrais pas te donner de faux espoirs mais je n'ai pas trouvé lors de mes recherches de solutions parlant de vérifier le firmware alors que finalement avec du recul je me dis que j'aurais du commencer par la... Bon courage [emoji6] Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  5. assniok

    32 bits Problème 3d touch et mks sbase v1.3

    Essaye [emoji6] Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  6. assniok

    32 bits Problème 3d touch et mks sbase v1.3

    tu as essayé de mettre a jour ton firmware smoothie ? essaye celui la : https://github.com/Smoothieware/Smoothieware/blob/edge/FirmwareBin/firmware-latest.bin
  7. assniok

    Le Schmilblick

    Pour fixer une canalisation ? Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  8. assniok

    Le Schmilblick

    C'est pour une gouttière ou un truc dans ce genre ? Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  9. assniok

    Projet hypercube evolution 400x400x400mm

    J'ai posté également sur le Facebook du groupe de l'hypercube et celui de la mks mais rien à faire... Le bltouch semble câblé correctement et fonctionnel car au démarrage il s'initialise bien (il monte et descend 2 fois) mais impossible de le manipuler via gcode... J'ai beau modifié le fichier config.txt dans tous les sens je ne m'en sors pas
  10. assniok

    Projet hypercube evolution 400x400x400mm

    Salut, Je pense je c'est une copie, je l'ai acheté sur Aliexpress chez macrobase...comment je peux vérifier ? c'est celui la: https://fr.aliexpress.com/item/BLtouch-auto-bed-leveling-sensor-bed-level-sensor-BL-touch-leveling-probe-inductive-panel-sensor-for/32823353394.html?spm=a2g0w.10010108.1000016.1.14f23f8dXz0LF5 Pour le code, oui j'ai rajouté ce que je pensais juste mais est-ce vraiment bon... J'ai joint mon config.txt dans mon post précédent si tu veux jeter un coup d'œil... En fait j'ai un peu de mal à comprendre le câblage de ce bltouch... Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  11. assniok

    Projet hypercube evolution 400x400x400mm

    j'ai branché le bltouch comme ça mais je n'arrive toujours pas a le faire fonctionner il clignote rouge en permanence vous avez une idée de ce qui cloche ? config.txt
  12. assniok

    Projet hypercube evolution 400x400x400mm

    Merci [emoji106] J'ai une autre question concernant l'alimentation de la sbase car je n'arrive apparemment pas à l'alimenter... Par rapport au schéma posté par@jcc, on voit les bornes de branchement de l'alimentation en bas à gauche. Il faut bien brancher le + de l'alimentation sur la borne la plus à gauche, côté port USB etc ??? On branche bien indifféremment une alimentation 12 ou 24v ? Il n'y a pas un cavalier (jumper) à changer sur la carte ? Merci de votre aide Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  13. assniok

    Projet hypercube evolution 400x400x400mm

    Ok merci pour l'info [emoji106] Tu sais sur quel pin il faut faire la config après ? Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk
  14. assniok

    Projet hypercube evolution 400x400x400mm

    Bonjour à tous, J'avance tranquillement sur ce projet car manque de temps mais j'en suis la : Structure mécanique ok, à part l'axe x qui ne me convient pas... Je réimprime certaines pièces... Niveau câblage, j'ai tout branché sauf le bl touch car je ne sais pas trop où prendre le 5v sur la sbase... Sur le bl touch j'ai une nappe 2 fils pour le 5v mais je ne sais pas où la brancher et une nappe 3 fils que je branche à la place du endstop z je suppose... Si vous pouviez me montrer une photo de comment câbler ce bl touch sur une sbase ce serait top
×