Aller au contenu

Filament ABS

cabri89

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de cabri89

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Paris
  • Intérêts
    Informatique / développement
  • Imprimantes
    Prusa I3 Pro B

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. cabri89

    Auto level Prusa I3 MK2

    Bon du coup j'ai essayé et le capteur ne me renvoi rien ... Du coup je vais en acheter un autre et je verrais bien. Merci pour ton aide et à bientôt
  2. cabri89

    Auto level Prusa I3 MK2

    J'ai essayé une fois directement sur la carte mère mais ça n'avais pas marché ... c'est pour cela que je veux essayer autrement avant. Merci de ta réponse
  3. cabri89

    Auto level Prusa I3 MK2

    D'accord nickel Et avec un multimètre je ne peux pas voir ? C'est pour être sur que la sonde fonctionne.
  4. cabri89

    Auto level Prusa I3 MK2

    ha très bien merci Est-ce que le fil bleu doit me retourner quelque chose ?
  5. cabri89

    Auto level Prusa I3 MK2

    Bonsoir, j'ai un soucis avec ma Prusa I3 MK2. On m'a donné ce capteur : LJC18A3-H-Z/BX. Je l'ai donc branché comme sur l'image ci-joint. Le fil blanc étant la masse de l'alimentation, le orange le + de l'alimentation (12V) et le bleu vers le Z-MIN de la carte mère (GT2560). Le problème c'est que lorsque j'alimente sans brancher le fil bleu à la carte mère la LED du capteur reste tout le temps allumé. Est-ce normal ? Suis-je obligé de relier le fil bleu à la carte mère pour que la LED fonctionne ? Merci d'avance à vous
  6. cabri89

    Problème Prusa I3 Pro B

    Bonjour, finalement j'ai commandé ce kit : http://amzn.to/2mRs77v Avec j'ai remplacé les drivers et inverse le câble de l'écran en forçant un peu sur le détrompeur et ça marche plutôt pas mal maintenant Merci de ta réponse
  7. cabri89

    Prusa i3 baud bug

    Je pense que ça peut marcher, je ne m'y connais pas énormément mais j'ai vue que dans le firmware ont peux le changer le baud. Surtout si tu te lance la dedans fais une sauvegarde de ton firmware avant. Comme ça tu changes le baud dans ton firmware sans avoir à changer tes configs d'origines. Bon courage
  8. cabri89

    Prusa i3 baud bug

    Salut, as-tu essayé de changer directement dans le Firmware à l'aide de l'IDE Arduino ?
  9. cabri89

    Cabri89

    Merci :) Haha du très lourd la R12 Gordini
  10. cabri89

    Problème Prusa I3 Pro B

    Bonjour tout le monde, Je me suis acheté récemment une Prusa I3 pro B en kit, je l'ai monté et magie ça démarre et ça imprime ! Malheureusement elle est capricieuse et la tête se bouche à chaque fois ... Je décide alors de la démonter pour voir s'il n'y a pas un problème. Je laisse donc chauffer la bête et la le drame ... En démontant le + et le - du hotend ce touche et ça crame ma carte mère (GT2560 rev A) ... J'en commande alors une autre, c'est la même sauf que les connecteurs lcd et sd sont inversés (c'est une GT2560 rev A+). Je remonté tout comme sur celle qui a cramé, mais la elle ne veut rien savoir ... L'écran ne s'allume pas sauf par moment si j'appuie sur le bouton de l'écran. Lorsque j'appuie sur le bouton ça bip. J'ai également changé le hotend. J'ai mis le firmware fournit sur le forum Geeetech mais ça ne change rien. Lorsque je la branche à mon raspberry avec Octoprint j'arrive à lancer une impression mais seul le lit et le hotend chauffe. Les moteurs ne bouge pas ... Je suis un peu désespéré la ... Si quelqu'un à une idée pour me sauver je suis preneur Merci d'avance à vous
  11. cabri89

    Cabri89

    Bonjour tout le monde, Je suis nouveau dans le monde de l'imprimante 3D. Je suis développeur WEB et applicatif et passionné de nouvelle technologie. Je suis également passionné de voiture de collection, surtout chez Renault Voili voilou
×