Aller au contenu

Filament ABS

giova

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de giova

  • Rang
    3D Newbie

Contact

Information

  • Genre
    Masculin
  • Lieu
    boulogne billancourt & Chateauneuf sur loire
  • Intérêts
    programmation ; domotique ; drones ; impression 3D ; CNC ; arduino, fan de l'esp32
  • Imprimantes
    CR10S pro v1 ; Anycubic I3 Mega (les 2 très modifiées)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous, Pour ceux qui n'auraient pas le courage de tout lire, voici mon problème en une phrase : Je veux concerver la mise en parallele de mon axe X grace aux 2 Endstops de mes colonnes Z, mais je veux détecter le Z0 du plateau avec le bltouch. ----------------------------------------------------------------- Avant tout laissez moi vous décrire ma I3 Mega modifiée : J'ai 2 moteurs pour le Z avec pour chacun un endstop. Lorsque je fais G28 l'imprimante attends que ces 2 endstops se déclenchent pour détecter le Z 0 (ça c'est de d'origine sur cette machine).
  2. Juste pour donner un retour 3 mois après avoir installé cette courroie que je ne voulais pas à la base : Plus aucun soucis ! fini les calibrations quotidiennes !!! Il n'y a que lorsque je déménage mon imprimante que je recalibre le plateau, et une fois pas semaine je relance un sondage du plateau (mesh). Désormais mes impressions, c'est du "fire and forget"... que du bonheur.
  3. J'ai essayé cette méthode et j'ai donc désactivé tous les scripts on_pause/on_resume dans octoprint Et bien ça s'est mal passé. Arrivé sur la couche pour changer de fil la tete se park bien, le filament est rétracté (bien trop vite d'ailleur). mais apres je suis bloqué car l'ecran n'affiche rien de spécial, comme si j'étais toujours en train d'imprimer. Qui a réussi à changer le filament sur cette imprimante avec octoprint branché dessus? Plus ca va plus je me dis que je vais désactiver le capteur de filament ou alors peut etre que marlin 2 va faire des miracles
  4. oui il y a bien interference, j'ai fais un test (j'aurai du commencer par ca), j'ai lancé une impression puis sectionné le filament pour que le capteur se déclenche. Le firmware a déclenché le script que tu mentionne, mais le script de pause d'octoprint s'est lui aussi déclenché Comment fait on pour désactiver le détecteur depuis le firmware, sachant que commenter FILAMENT_RUNOUT_SENSOR dans configuration.h est déjà commenté d'origine ?
  5. oui ca ressemble à la description du code M600 tu as laissé ces parametre de retraction 30 puis 300?
  6. ahhh ! donc tu n'es pas maudit par l'informatique, c'est madame qui te débranche le cable à chaque fois
  7. Infos de bases : J'ai une CR10S pro v1 (très modifiée mais qu'importe), j'y ai flashé le firmware TinyMachine 1.1.9 B7. J'utilise octoprint et j'y ai placé les scripts recommandées pour la pause en gros ces scripts sauvent la position, retract un peu, met en position de coté (j'ai mis x290 y290 z+5cm) Et le résume fait l'opération inverse. Ce qui va : si je fais pause puis résume, tout va bien ! Bien... donc lorsque je veux changer de position je lance la pause et tout se passe comme prévu. Je lance alors un G1 E-50 F50 pour retracter gentillement le fillam
  8. alors moi j'ai eu un drole de problème avec mon raspberry et ma cr10S pro : premier constat : imprimante éteinte, tu branche l'usb et là l'ecran se met à booter, donc l'usb l'allimente. Oui mais mais c'est qu'il pompe pas mal de courrant celui là ! Et le raspberry me mettait des alertes sur sa tension alors qu'il est sur une alim 3A. Solution, j'ai mis un scotch sur la broche 5V du cable usb (la broche 1 à droite), il reste donc la masse et les broches de data : problème résolu.
  9. Ce matin j'allume l'imprimante, ne vérifie rien ! Je lance l'impression, et là : C'est le mimi c'est le rara, l'impression est d'office nikel ! j'en aurai presque pleuré de joie
  10. FDM c'est l'impression dépot de couche par couche (nos imprimantes) à l'inverse des imprimantes avec resine par exemple. l'accélération tu connais c'est la vitesse à la quelle tu passe de 0 à 100 Et le jerk on pourrait appeller ça les G, c'est la vitesse à laquelle tu passe d'une accelleration à une autre. En fait vois le Jerk comme un amortisseur d'accelleration (je le dis avec mes mots à moi) Je dis ça mais je ne sais toujours pas comme trouver la bonne valeur de jerk, je crois qu'il faut rater à pacquet d'impression avant de maitriser le sujet
  11. oh et j'ai oublié de cité parmis mes multiples tentatives : j'ai essayé le backslash. Aucun effet ! couper à la dremmel est l'étape facile, par contre c'est un enfer de remettre la barre des X en place avec les ressorts serrés à moitié. Et encore une fois : résultat quedal, une fois les moteurs coupés le backslash n'enpeche pas le décallage "naturel". Bon ma couroie est en place, j'espere passer un we d'impression non stop sans re-calibrage !
  12. Quel ecart faut il considérer sur du moyen de gamme comme la CR10S Pro? +-5°? plus? C'est plausible et facile à vérifier. Un STL c'est comme une image genre JPG on peut avoir une résolution plus ou moins bonne (petite résolution = plus petit fichier mais moins bonne qualité) tu as du le remarquer lorsque tu as voulu exporter ton fichier depuis fusion 360 j'imagine. Pour vérifier la qualité, on observe dans le logiciel slicer (cura) ,en regardant la prévisualisation (le plus flagrant étant les arcs de cercles). Il n'y a pas de miracle, si dans cura tu vois que c'est très grossier,
  13. Laurent, moi je te conseil de faire des essais sur des pieces de test, et evite de changer tous les réglages, fais les un par un. Je commencerai par la température car c'est propre à chaque fillament/marque (voir couleur) en respectant biensur les températures min/max recommandée par le fabricant (tu peux t'accorder un écart de 5° par rapport à leur recommandations) souvant je test : 200; 205; 210 ; 215 pour du PLA et plus haut pour de PET ou PETG. Ensuite faut savoir que selon la température choisi il faudra ajuster la vitesse (mais encore une fois essaie un parametre à la fois, si tu mo
  14. Salut, j'ai fini par craquer et acheter la courroie et les poulies. Je ne voulais pas opter pour cette solution au début en me disant que ca allait faire forcer un des moteurs, mais je ne supporte plus de devoir tous les jours remettre l'axe en place et donc tout recalibrer derriere. Avant d'en arriver là j'ai essayé plein de chose : vérifier l'equerrage, sorti l'axe Z de l'imprimante pour réaligner ses extrémité, joué sur les roues excentique (qui ont un role important sur ce sujet visiblement). Mais à chaque fois que les moteurs sont non allimentés pendant 30 minutes, l'axe s
  15. c'est vraiment étrange cette histoire, et as tu fais le test avec la spatule sur les 3 autres coins? La seule chose qui d'instrint pourrait causer ton problème selon moi serait un faut contact : quand tu es au mileu ca ne tire pas trop sur le cable et tout va bien, des que tu es en butté ca tire sur le cable et le faux contact se reveille. Il me semble me rappeller aussi (mais vraiment à vérifier) qu'il y a un défaut de conception avec un condensateur sur la carte, j'avais lu ça dans je ne sais plus quel tuto quand j'ai installé mon bltouch
×
×
  • Créer...