Aller au contenu

Filament ABS

tenson22

Membres
  • Compteur de contenus

    54
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de tenson22

  • Rang
    3D Newbie
  • Date de naissance 01/01/1970

Contact

Information

  • Genre
    Masculin
  • Lieu
    cotes d'armor
  • Imprimantes
    home made prusa

Visiteurs récents du profil

303 visualisations du profil
  1. Ok merci ! Je regarderais ça ce week end je pense, pour l'instant je fais sans bl touch mais quand on est habitué c'est dur de faire machine arrière ! Je n'ai vu nulle part non plus ou enter mon offset Z dans le fichier config ??
  2. Bonjour, Je le fais avec repetier, rien sur l'écran de l'imprimante mais repetier me met " nothing to home"
  3. J'avais ce problème, après avoir pas mal galéré, je me suis rendu compte que mon ventilateur pour refroidir ma pièce souflait trop sur la buse. Quand il se déclenchait, la température avait tellement de mal à remonter que j'avais le message : "emballement thermique"
  4. Bonsoir Je suis en train de m'arracher le peut de cheveux qu'il me reste sur le Bl touch... Pour moi, le G32 ne fonctionne pas (mon axe ne descend pas). Ces liens pourrons peut etre t'aider : http://smoothieware.org/zprobe Pour ma part, je serais curieux si ça ne te gene pas de jeter un œil a tes fichiers config ^^
  5. Bon, je me suis lancé dans la config du BLtouch et je galère, le g28 fonctione , le m280 s3 aussi , mais quand je fais un G32, rien ne se passe. si une âme charitable à le temps de se pencher sur mon config.txt... Je sèche edit: je laisse tomber c'est bizare , quand je touche le palpeur , une fois déployé il fonctionne mais mon axe Z ne veut pas descendre pour palper le plateau... comme dirait Garcimore : ça marche pas ça m'énerve :d
  6. Merci pour vos réponses/ pistes ! J'attends mes cables et je vais voir pour le bl touch. Pour cura c'est juste parce que j'ai l'habitude de tout faire par usb , c'est moins grave . Je ne manquerais pas de poster l'avancement ! Edit: tout fonctionne ! avec un leveling " a la mano" mais ça à l'air prometteur !
  7. Ouch ça à l'air velu... Je vais chercher mon bon vieux endstop, il soit trainer quelque part . Personne n'utilise cura avec cette carte?
  8. Bonjour! Comme mon imprimante fonctionne trop bien avec la ramps, je suis en train de la passer sur une mks sbase. Après quelques heures, les axes X et Y fonctionnent ( dans le bon sens) et les endstops aussi. Le plateau et la buse chauffent, les ventilateurs soufflent.... Parfait ! J'attends le câble pour dédoubler la prise Z. Mon soucis c'est que j'ai remarqué que cura 4 ne reconnais pas la carte. Repetier la reconnais sans problème. Avez vous été confrontés à ce soucis? Je suis également a la recherche d'un tuto pour mon bl touch ( sinon je repasse au endstop ) Par avance merci !
  9. Il te faut refaire le réglage du PID je pense. http://3dprinting.forumactif.org/t226-reglage-du-pid-aux-petis-oignons Je le fait dès que je change de sonde ou de ventilateur de refroidissement. Bon courage !
  10. http://3dprinting.forumactif.org/t226-reglage-du-pid-aux-petis-oignons
  11. Marlin-1.1.9x.7z Cadeau ! Il te faudra également refaire tes PID.
  12. Le bltouch est paramétré , il faudra modifier le nom de la machine, les steps et verifier le sens des moteurs. Je poste au plus vite.
  13. Je zip mon marlin dès que j'ai accès à mon PC. Attention , ce marlin et adapté a ma machine...
  14. Il faut un programmeur usb pour televerser le bootloader. Actuellement, j'utilise marlin 1.1.9 sur mon combo Arduino/ramps.
  15. Non, j'avais débloqué ma GT2560 . Mais j'en ai cramé 2! Elles sont fragiles !
×
×
  • Créer...