Aller au contenu

Filament ABS

tomg778

Membres
  • Compteur de contenus

    552
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

40 Excellente

À propos de tomg778

  • Rang
    Forever young
  • Date de naissance 08/04/1976

Information

  • Genre
    Masculin
  • Lieu
    nevers
  • Intérêts
    réparation pc, plongée, paramoteur, aéromodélisme
  • Imprimantes
    prusa i3 pro B

Visiteurs récents du profil

535 visualisations du profil
  1. tomg778

    probleme carte gt2560 rev A

    ah, et j'ai failli oublier, le tuto ultime :
  2. tomg778

    probleme carte gt2560 rev A

    utilises la fonction rechercher du forum... et ma ptite video a moi :
  3. tomg778

    Boite etanche pour bobine de filament

    moi, j'ai fais plus simple : https://www.thingiverse.com/thing:961881 je peux stocker 4 à 5 bobines au sec... la boite ? 15 euros chez brico depot, avec son couvercle... edit : oups, désolé, j'ai lu ton message en travers, et donc j'ai pas vu que la place te manquait...dsl
  4. tomg778

    Repetier et GT2560 Rev A

    c plutot cool...content pour toi, et en plus, c'est un peu de ma faute, car je t'ai conseillé de vérifier les vitesses de transfert, mais sans te dire où vérifier... j'en prends note pour mes futurs "pseudo" dépannages...
  5. tomg778

    8 bits Endstop 3 fils et gt2560

    Bien vu, j'ai bien 3 plots de soudures a l arriere, mais seulement 2 pins, donc, dessouder les 2 pins, ressouder un 3, et hop... Un grand merci pour le coup de main...et bien sur vous tiens au courant qd ce sera modifié...
  6. tomg778

    8 bits Endstop 3 fils et gt2560

    en tout cas, si y a bien les 3 pins sur ma carte, ca me fait pas peur, reste à vérifier ça... et dans tous les cas, merci de votre aide...vous tiens au courant demain...
  7. tomg778

    8 bits Endstop 3 fils et gt2560

    Salut a tous, mon soucis : je suis en train de me faire une homemade, avec une GT2560 rev A+, mais sur cette carte, il n'y a que 2 pins pour chaque endstop.. or, mes endstop, qu'ils soient optique ou mécanique ont 3 fils... comment brancher mes endstop 3 fils sur un jst 2pins.??? cruel destin que le mien.. une idée? Merci d'avance...
  8. tomg778

    Repetier et GT2560 Rev A

    bon, ben faut faire le tri dans tes infos...
  9. tomg778

    Repetier et GT2560 Rev A

    si Cure se connecte bien, c donc pas un pb de driver... il faut donc chercher dans repetier.. 1ere chose, s'assurer que le port com (le bon!) n'est pas utilisé : si tu es connecté sous cura, le port n'est pas libre pour répétier! 2e chose, désinstaller et réinstaller proprement la dernière version de repetier 3e chose : vérifier et modifier les valeurs de parametrage de repetier, notamment le bon port com et la bonne vitesse (250000 ou 115200) 4e chose, si ca ne marche toujours pas, tester une autre version de windows
  10. tomg778

    Repetier et GT2560 Rev A

    as tu testé un autre logiciel, comme pronterface ou cura? si aucun n'arrive a se connecter, teste un autre cable, j'ai deja eu le cas.. sinon, c bien un pb de driver qu'il va falloir trouver...
  11. tomg778

    Repetier et GT2560 Rev A

    On peut en déduire que la souris est morte...
  12. et pis bon, arduino, c pas ce qui coute le plus cher...si effectivement le tien est HS... perso, j'ai un mini, un mega et un nano...
  13. tomg778

    debutant geeetech i3 pro b

    bah c simple, toutes tes réponses se trouvent sur ce forum...
  14. tomg778

    debutant geeetech i3 pro b

    c normal, il faut que la buse soit à au moins 170 degrés pour que le moteur de l'extrudeur tourne... c'est une sécurité de marlin...
×