Aller au contenu

Filament ABS

NeoLTK

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de NeoLTK

  • Rang
    3D Newbie
  1. GT2560 -> RAMPS 1.4 (LCD Support)

    C'est bien ca, monté sur ce support https://www.ebay.com/itm/Geeetech-new-3D-Printer-Reprap-Smart-controller-Adapter-for-RAMPS-1-4-shield-LCD-/171773143640?hash=item27fe7a2a58
  2. GT2560 -> RAMPS 1.4 (LCD Support)

    Tres bonne question, je n'ai pas vraiment trouvé d’écran correspondant dans marlin et j'ai remarqué qu'il y'a quelque version différente de cette écran Le voici en image : https://www.dropbox.com/s/oabd4tlo3o21612/20171216_163024.jpg?dl=0 https://www.dropbox.com/s/ncsrzriuyczqzvh/20171216_163000.jpg?dl=0 Je suis pas sûr que ca soit un ecran full graphic
  3. GT2560 -> RAMPS 1.4 (LCD Support)

    Bonjours, J'ai changer ma carte mère de ma CTC Prusa i3 B Pro par un arduino 2560 et un ramps 1.4 Tout fonctionne bien sauf l'affiche, celui-ci reste bleu et l’éclairage change / s’éteint de façons extrêmement bizard quand je tourne le bouton de contrôle à coté de l’écran. Pour arriver a se résulta j'ai réutilisé le firmware qui était sur mon ancienne carte mère (GT2560), Marlin 1.1.0 RC7 J'ai definie la ramps : #define MOTHERBOARD BOARD_RAMPS_14_EFB J'ai donc commenté l’ancien écran : //#define ULTIMAKERCONTROLLER Et décommenté la ligne suivant : #define REPRAP_DISCOUNT_SMART_CONTROLLER Mise a par la carte mère, la ramps, et l'adaptateur pour l'ecran, rien n'a ete changer . Pour la GT2560 L'ecran suivant était definie : #define ULTIMAKERCONTROLLER Cette configuration n'allumait simplement pas l’écran, aucune réaction de celui-ci avec la ramps. Avez vous une idée ? Merci.
  4. Et la, c'est le drame...

    Merci tgv26, en revanche je n'est pas de PLA Mes impressions son en ABS Je vais appliquer tes conseils sur mon actuel
  5. Et la, c'est le drame...

    J'utilise Cura comme logiciel de tranchage, la buse bouge correctement en revanche j'ai l'impression que l'extrusion se fait mal quand le filament se rétracte fréquemment sur des points rapprochés Le point de démarrage des couches n'est donc pas le même entre chacun ce qui crée des trous dans les couches qui par conséquent n'adhèrent pas à la pièce
  6. Et la, c'est le drame...

    Bonjours, après de nombreux tests que je ne compte plus... j'arrive toujours à ce résulta https://www.dropbox.com/s/x3wk9yim44xdu4x/P_20170624_021546.jpg?dl=0 https://www.dropbox.com/s/slu7lugef60aonp/P_20170624_021610.jpg?dl=0 https://www.dropbox.com/s/isrf6zcoagyel1q/P_20170624_021642.jpg?dl=0 Auriez vous une idée svp ? * Firmware marlin
  7. Problème plateau chauffant

    Excusez-moi pour le multi poste, Mon imprimante fonctionne, cela était bien le fusible 15a, voici la ref que j'ai pris pour résoudre le problème: http://fr.farnell.com/littelfuse/0453015-mr/fusible-15a-65vac-vdc-tres-rapide/dp/2383293RL Après de long recherche j'ai pu voir que la CTC Prusa i3 équiper d'une carte-mère " 2560 ", processeur " ATMega1280 " avait un défaut sur les portes fusibles qui provoquent un très gros échauffement dû au contact vraiment faiblard de ceux-ci Pour éviter au maximum l'échauffement il faut revoir les contacts des portes fusibles sur les fusibles, il faut qu'ils soient limite difficile à retirer de leur socle. /!\ J'ai pu voir des postes ou la carte-mère était complètement fondue limite brûler par la porte fusible 15a /!\
  8. Problème plateau chauffant

    Le flashage na rien donnée, en revanche apres vérification des fusibles il semblerait que le fusible 15a ne fonctionne plus Cependant je ne trouve pas les refs de ce dernier ...
  9. Problème plateau chauffant

    Non tout d'origine, même les réglages, j'ai cette machine depuis 5 jours J'ai pu constater quelque bug de firmware quand on fait plusieurs actions en même temps comme le mouvement des axes ( par le menu ) hors impression qui nécessitait un reset de la carte mère, l'hors de ma dernière impression, au bout de 10 minute la machine à reset le plateau chauffant à 60° qui étais la configuration du gcode ( j'imprimais de l'abs ) j'ai donc tout de suite remit a 100° pour éviter le décollement Depuis plus de plaque chauffante, même après reset de la carte et un essai de vider les condensateurs en la débranchant du courant ( j'ai un USBASP compatible avec cette carte mère au cas ou qu'un flashage serrait nécessaire )
  10. Problème plateau chauffant

    Bonjour, j'ai possédé depuis peu une prusa i3 Jusqu’à aujourd'hui tout allait bien, j'ai pu imprimer quelques pièces sans trop de soucis, PLA et ABS Cependant, ce matin je lance une impression et au bout de 10 minutes l'impression se décolle... J'ai donc arrêté et laissé reposer une bonne demi-heur. Depuis le plateau chauffant ne chauffe plus et sur la carte-mère la LED au-dessus de l’alimentation de la plaque chauffante ne s'allume plus Avez vous une idée de l'origine du problème ? Merci de votre aide. ( Firmware d'origine )
  11. Salutation

    Bonjour à tous, J'ai 26ans, développeur informaticien de métier. Je débute dans l’impression 3D, je possède depuis peu une Prusa i3 Je viens donc sur ce forum pour apprendre et partager mes connaissances / expériences dans le domaine merci de votre l’accueil !
×