Aller au contenu

Filament ABS

virgie

Membres
  • Compteur de contenus

    47
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de virgie

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Ah mince... Du coup, il faut que je retrouve le firmware de départ...
  2. Je l'ai acheté en juin 2017 : c'est la 1ère version, en l'état si ce n'est le changement du plateau chauffant et que j'imprime maintenant sur une plaque de verre (directement posée sur le plateau chauffant et tenue par des pinces). Pour le reste, je n'ai rien changé.
  3. J'ai envoyé un message à anycubic pour leur expliquer le problème. Je verrai bien ce qu'ils en disent.
  4. avec la commande M119, j'obtiens les infos suivantes : 14:52:59.078 : Reporting endstop status 14:52:59.078 : x_min: open 14:52:59.081 : y_min: TRIGGERED 14:52:59.081 : z_min: open 14:52:59.081 : z2_min: open et en faisant M503 j'obtiens : 14:55:41.308 : echo:Steps per unit: 14:55:41.310 : echo: M92 X80.00 Y80.00 Z400.00 E92.60 14:55:41.312 : echo:Maximum feedrates (mm/s): 14:55:41.312 : echo: M203 X500.00 Y500.00 Z6.00 E60.00 14:55:41.315 : echo:Maximum Acceleration (mm/s2): 14:55:41.315 : echo: M201 X3000 Y2000 Z60 E10000 14:55:41.319 : echo:Accelerations: P=printing, R=retract and T=travel 14:55:41.321 : echo: M204 P3000.00 R3000.00 T3000.00 14:55:41.327 : echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) 14:55:41.329 : echo: M205 S0.00 T0.00 B20000 X10.00 Y10.00 Z0.40 E5.00 14:55:41.331 : echo:Home offset (mm) 14:55:41.333 : echo: M206 X0.00 Y0.00 Z0.00 14:55:41.333 : echo:Z2 Endstop adjustment (mm): 14:55:41.335 : echo: M666 Z0.00 14:55:41.335 : echo:Material heatup parameters: 14:55:41.337 : echo: M145 S0 H180 B70 F0 14:55:41.337 : M145 S1 H240 B110 F0 14:55:41.339 : echo:PID settings: 14:55:41.339 : echo: M301 P15.00 I0.40 D85.00 14:55:41.342 : echo:Filament settings: Disabled 14:55:41.342 : echo: M200 D1.75 14:55:41.342 : echo: M200 D0 Si quelqu'un peut m'aider à trouver le bug car, moi, je n'y comprends pas grand chose... Merci.
  5. je ne pense pas, j'ai installé celui fourni sur le site anycubic et qui se nomme MArlin_TFT_MEGA_M_V1.1.5.ino.hex
  6. Merci Fran6P pour ton explication sur le jerk. J'avais trouvé une discussion sur les accélarations concernant la i3mega et il passait soit par le code soit par repetier. J'ai donc essayé par repetier mais même si mon ordi était bien connecté à l'imprimante, il n'arrivait pas à accéder à l'eeprom. J'ai donc encore cherché et j'ai trouvé que cela devait être dû au firmware trop ancien. Je suis donc allée sur le site d'anycubic, j'ai téléchargé le firmware proposé pour la i3 méga, je l'ai installé grâce à cura et j'ai ensuite pu accéder à l'eeprom par repetier. J'ai donc fait les 4 changements proposés pour l'accélération et le jerk (mettre 800 en accélération sur X et Y et 7 pour le jerk). Mais, mais, mais, c'était trop beau que tout aille bien jusque là. Depuis ces réglages, il y a un problème avec l'endstop du Z : il a beau toucher le contact qui normalement lui dit de s'arrêter, il ne s'arrête plus. Je ne sais pas pourquoi... Quelqu'un aurait-il une idée ? Merci.
  7. Merci. Je pense avoir trouvé comment faire en passant par repetier et en reliant la mega à l'ordi. Je teste de suite.
  8. Alors j'ai une question concernant l'accélération : sur repetier host, je n'ai pas trouvé comment la modifier : je peux régler les vitesses mais je n'ai rien trouvé parlant de l'accélération... Et je ne sais pas non plus ce qu'est le jerk. Pourriez-vous m'en dire plus ? Merci.
  9. Merci pour vos réponses rapides. Je vais corriger la T° et la vitesse et refaire un test. Et aller faire un tour sur les liens fournis : merci beaucoup Je vous donnerai des nouvelles.
  10. Bonjour à toutes et tous. Comme je n'étais pas satisfaite de mes dernières impressions, j'ai décidé de faire un crash-test et j'ai choisi le Benchy. J'ai trouvé les infos concernant le calibrage des dimensions mais il n'est pas expliqué comment corriger si l'on repère des différences dans les dimensions (je reçoit mon pied à coulisse numérique demain pour comparer). Sinon j'ai noté 3 gros problèmes : avec l'overhang de 40° donc à l'avant du bateau, des fils dans la cabine surtout et des sortes de vagues sur les côtés. Je vous ai mis quelques photos pour mieux voir ce dont je parle car je ne suis pas pro dans les termes techniques. Les infos sur cette impression : Imprimante Anycubic I3 Méga Slicer : Repetier-host Filament PLA noir Qualité : 0.1mm (buse de 0.4mm) Vitesses : impr : 50 / périm ext : 45 / rempliss : 80 mm/s Densité de remplissage : 10% Afin d'améliorer mes impressions, j'aurai donc besoin d'un site qui répertorie les problèmes que l'on peut rencontré avec le test du benchy. Ma question est donc : quelqu'un connaitrait-il un site qui explique les réglages à effectuer selon les problèmes rencontrés sur le Benchy ? Merci beaucoup Virginie
  11. Merci pour vos réponses, je vais regarder à nouveau de ce côté-là alors.
  12. C'est la première chose que j'ai vérifié : les soudures au plateau mais RAS de ce côté... Je pense que je vais ouvrir la bête et voir les contacts à l'intérieur. C'st peut-être juste un contact qui est un peu défait et donc quand les cables tirent un peu, il perd le contact puisque cela dépend de la position du plateau...
  13. Bonjour à tous. Ce matin, j'ai fait plusieurs impressions sans problème. J'en relance une, la même que précédemment puis je pars. Quand je reviens, cela n'a pas démarré et le plateau marque 0°/90°. Je vérifier les soudures car j'ai déjà eu un problème avec ça. RAS. Je relance, le plateau chauffe. Puis il recule pour se mettre à sa position home et plus de chauffage. Je teste alors en mode "plateau libre" : je demande 1T° de 60 par exemple. Le chauffage se met en route, je recule doucement le plateau et d'un seul coup, arrêt du chauffage et il affiche 0°/60° ; je l'avance d'un mm et hop il redémarre avec la mesure de la température actuelle qui s'affiche de nouveau. Bref, je ne comprends pas du tout ce qui se passe. Quelqu'un pourrait-il m'aider à trouver ce qui ne fonctionne plus ? Merci beaucoup.
  14. virgie

    Vos prints Anycubic

    Et sinon, petites décos avec des stl provenant de thingiverse sauf la portée musciale faite maison (les animaux sont en voxel c'est à dire des lignes de petits cubes, un peu comme un paysage minecraft vu de loin ;)) : la partie haute est en ABS phospho et la partie basse en ABS alumine. Pour les dimensions : les bases carrées font environ 7cm de côté
  15. virgie

    Vos prints Anycubic

    Bonjour à tous. Voici ma petite contribution à ce fil Création perso tout simple en ABS naturel : c'est un support pour des cadres d'environ 240 x 180 x 4,5 (désolée certaines images manquent de netteté, je m'en rends compte sur l'écran d'ordi).
×
×
  • Créer...