Aller au contenu

Filament ABS

pier032

Membres
  • Compteur de contenus

    31
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de pier032

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. bonjours a tous Voici mon problème sur ma Geeetech G2S Pro : sous repeter host, quand je Click sur l'icone de la petite maison, tous les moteurs vont en position home. la tout est ok Le problème est que au bout de 60 secondes, les moteurs coupent du coup le plateau hot end descend tous seul jusqua arrive en bas. y a t'il un moyen de désactiver cette coupure ? Merci par avance
  2. Super. C’est bon j’ai pu inverser le moteur. Demain je voie pour l’axe Z. Encore merci pour votre aide. Bonne soirée
  3. PS : quel est le driver de l'axe Z sur la carte ?? Merci
  4. Ce sont des nema 17 : peut etre qu'il force... je vais essayer de nouveau coupleur a imprimer ( la j'ai mis ceux en alu flexible ) Quel est la Vref moyenne ? Donc pour l'inversion faut que j'aille a nouveau dans arduino modifier la ligne puis televerser ??
  5. bonjours Djam Je viens d'instaler mes tige T8: j'ai du toucher au voltage des drivers afin de pouvoir faire fonctionner mes 2 moteur de l'axe Z ( il ne voulait pas tourner). ne sachant pas quel est leur driver, je l'ai est tous mis a + ou - 1.00 volt . Bien ou pas bien ?? Et enfin j'ai le moteur d'extrusion qui est inverser : une manip pour corriger cela ? Merci par avance
  6. bonjours Djam. merci pour votre aide. Je monte les tiges dans la semaine . je vous tiens imformer encore merci
  7. bonjours Jmam J'ai pu faire toute les démarches que vous m'avez donner !!! Sa a marcher !! dois encore modifier quelque chose ou puis-je installer mes tiges T8 ?? Merci encore
  8. Bonjour et merci Djam. Je teste sa dans la journée et je vous tiens informer.
  9. j'ai le firmware pour tige t8 qui provient de ce site https://www.dealabs.com/discussions/ctc-prusa-i3-1081156
  10. sa ne fonctionne pas : le code erreur: In file included from /MarlinConfig.h:39, from /Marlin.h:36, from blinkm.cpp:28: /SanityCheck.h:34:4: error: #error "Versions of Arduino IDE prior to 1.6.0 are no longer supported, please update your toolkit."
  11. bonjours Djam J'ai réussi a graver la séquence Maintenant j'ai 2 lignes blanche sur le LCD et la carte clignote rouge. cependant toujours le problème de compilation...
  12. bonjours. j'ai pu rajouter la librairie mais toujours le même problème....
×
×
  • Créer...