Aller au contenu

Filament ABS

oksywan

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de oksywan

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality CR-10S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. oksywan

    CR-10S d'Oksywan <3

    Merci ! Et effectivement, ce n'est pas révolutionnaire, mais ce sont des petits détails que j'apprécie personnellement. Par contre, 1 jour à peine à la maison, et première panne ! Le plateau refusait tout simplement de chauffer, restant à température ambiante de la pièce ... J'ai cherché sur le web, et suis tombé sur un sujet sur reddit (https://www.reddit.com/r/CR10/comments/6qcwwh/help_heatbed_wont_heat_up_anymore/) à la lecture duquel j'ai compris qu'il allait falloir me relever les manches et ouvrir le boîtier. A l'aide d'un multimètre, j'ai cherché à voir si j'avais de la tension en partant du plateau et avançant au fur et à mesure vers le boîtier. J'ai donc lancé une impression pour voir si le plateau recevait ses 12v, et après mesure, rien ! J'ai donc ouvert le boitier, relancé l'impression et contrôlé si de la tension partait au niveau du mosfet, et là j'ai pu constater que le mosfet faisait correctement son boulot. C'était donc qu'une histoire de câble ... ouffff ! J'ai un peu galérer à trouver quel câble incriminer car visuellement je n'ai pas tout de suite vu le souci, je me suis donc "amusé" à tester la continuité de ceux ci un par un, jusqu'à tomber sur le coupable. Tout ceci m'aura pris du temps, mais une fois trouvé, petit coup de soudure rapide (et pas très propre ... mais bon avec cet encombrement aussi ), test, et ô magie, voilà le plateau qui chauffe à nouveau. Ayant une formation d'électrotechnicien à la base, je n'ai pas peur de mettre les mains dans le cambouis. Voici quelques photos de la scène du crime
  2. oksywan

    CR-10S d'Oksywan <3

    Possesseur d'une CTC Prusa i3 achetée une centaine de roros sur eBay, j'ai décidé il y a quelque jours de faire l’acquisition d'une "véritable" imprimante 3D. Comme tout le monde, j'ai réalisé une petite étude de marché, avec comme impératifs : 1 - une imprimante fonctionnelle : impossible de faire fonctionner convenablement cette fichu CTC bas de gamme 2 - une imprimante beaucoup vendue, autour de laquelle il existe une grosse communauté active sur le web (fr ou anglophone) 3 - un portefeuille d'environ 300€ Après moultes recherches et visionnage d'un grand nombre de vidéos lui étant consacré, c'est vers la CR-10 que s'est orienté mon choix. Vendue à 330€ chez Gearbest, j'ai craqué pour la version S pour 50€ de plus. Avec le recul, je me suis demandé si cela vraiment la peine, d'autant plus que la CR-10 est dispo 299€ pour le 11.11 Chinois ... mais bon, pas de place aux regrets, j'ai reçu hier mon nouveau joujou J'avais préalablement téléchargé les quelques fichiers stl indispensables comme la roulette pour le bed-leveling, et divers supports pour câbles. Quelle ne fut pas ma surprise lors du déballage, certaines de ces améliorations ont semble t-il été intégrés "d'usine" par le constructeur Chinois, ce qui à mon sens m'a conforté dans choix : cela montre que Creality ne se repose pas sur ses lauriers. Autre point agréable, l'assemblage d'une simplicité enfantine, mais ça je le savais déjà via toutes les vidéos que j'avais visionné ... à des années lumière de la CTC (quel enfer !) Comme cela a été précisé dans quasiment toutes les review que j'ai pu lire ou visionner, j'ai commencé par bien tout ajuster avant de démarrer la bête, la courroie du plateau était totalement distendue, et tourner plusieurs excentriques car ça bougeait vraiment beaucoup dans tout les sens. J'avais également entendu ou lu qu'il était impératif de commencer par imprimer le stl fourni avec l'imprimante en guise de test pour la première impression. C'est ce que j'ai fait, après avoir passé beaucoup de temps pour ajuster la hauteur du plateau à l'aide de la fonction très utile "Bed Auto Leveling" de l'imprimante, j'ai bien dû répéter 4 fois l'opération avant de lancer la première impression. Première impression terminée, je suis littéralement stupéfait par la qualité de l'objet ! Ce n'est bien sûr pas pour imprimer des petits chats que j'ai fait l'acquisition de cette imprimante, mais c'est bien évidement le coté utile que je compte développer au maximum, et ça a déjà commencé avec l'impression d'un support de casque à fixer sous le bureau. C'est le début d'une grande histoire d'amour
  3. oksywan

    PLA sur plateau se déforme en cours d'impression

    Merci énoooormément à tous pour vos précieux conseils. J'ai en effet pris conscience de la richesse du paramétrage dans Cura, et en effet le brim/raft c'est sympa, mais c'est encore mieux de pouvoir faire sans Je me suis aussi commandé une autre bobine de PLA, parce que je suis pas sûr de la qualité de la bobine Chinoise qui était fournie avec l'imprimante. je sais bien voir si il y a une différence. Encore merci
  4. oksywan

    PLA sur plateau se déforme en cours d'impression

    Merci énormément pour vos réponses et vos précieux conseils. Excellent ton lien sur les troubleshooting macmootpro, et merci pour tes encouragement tgv26 J'ai passé la nuit à faire des recherches avant de réaliser un troisième test : j'ai ajouté des "bras" débordants au niveau de chaque angle au bas de ma pièce, et j'ai mis la température du bed sur 0° après les quelques premières couches du bas (au moment où je suis tombé sur l'info qu'un bed chauffant n'était pas nécessaire pour le PLA en fait). Résultat, plus de warping : Bon c'est peut être un peu radical mais j'ai enfin obtenu ce que je voulais. Petit coup de cutter pour enlever ça, et le tour et joué. J'ai lu des choses sur les "raft", cette espèce de grille à faire faire en première couche pour éviter justement cet effet de warping. Ma version de Cura 14.07 ne semble pas proposer une telle option, je vais continuer à creuser le sujet. En tout cas c'est un vrai bonheur de faire mumuse avec ce nouveau joujou, même si le fait que ça soit du "premier prix un peu cheap" oblige tout le temps à bricoler, chercher et tester peut être plus que pour un modèle haut de gamme ... on va dire que ça fait parti du plaisir Edit : ah je crois que j'ai parlé trop vite par rapport au raft, je crois avoir trouvé l'option dans Cura dans "Platform adhesion type" ... on va tester tout ça
  5. oksywan

    PLA sur plateau se déforme en cours d'impression

    Merci pour ta réponse. Je suis tombé sur un topic du forum de reprap.org ou certains expliquent qu'il n'y a pas besoin de chauffer le plateau pour le PLA ... est-ce que certains savent confirmer ou infirmer cette info ? Il semblerai qu'il y ai peut-être une corrélation vu que sur ma seconde impression j'avais augmenté la température de celui-ci et que le problème à été accentué.
  6. oksywan

    PLA sur plateau se déforme en cours d'impression

    Bon bah la seconde impression vient de se terminer, c'est encore pire, c'est carrément inutilisable, les cartes ne rentrent même pas dans celui-ci tant c'est déformé en bas : Je sais vraiment pas quoi faire ...
  7. Bonjour tout le monde ! Je suis tout nouveau dans le monde de l'impression, et comme pas mal de monde je me suis laissé tenté par l'achat d'une de ces fameuse imprimante 3D chinoise "pas cher", à savoir la CTC Prusa I3 Pro MK8. Acheté sur ebay, j'ai énooormément galéré lors du montage car la documentation fournie sur cd est bourrée de fautes au niveau des branchement : de très nombreuses erreurs de correspondance de branchement sur la CM, il m'a fallu jouer au détective sur le net pour rectifier tout ça et être sûr et certain de mon branchement avant la première mise sous tension. En plus de quoi plusieurs étapes du montage ont carrément été oublié dans la doc ... bref, pas une partie de plaisir. Bon j'arrête de vous raconter ma vie, en j'en viens au problème pour lequel je viens demander conseil aux plus expérimentés d'entre vous Après 2 ou 3 essais rapides de toute petites pièces, je me suis lancé dans ma première impression utile : un support pour cartes SD, designé avec le 3D Builder de Windows 10, importé dans Cura 14.07 (ahh oui au passage, la version de Cura 14.07 présente sur CD impossible à installer ... ouai, rien de bon décidément ) puis mis sur carte SD pour impression. Mon problème, après quelques minutes d'impression, la base de la pièce commence à se déformer et se redresser. Voyez par vous même : J'avais scrupuleusement respecté les données de la doc pour les régler les paramètres cans CURA. Je me suis dit que j'allais essayer d'augmenter un couille les températures du "nozzle" et du plateau, en les passants respectivement de 190° à 200° pour le PLA et de 60° à 70° pour le plateau. Et là c'est encore pire Voyez en cours d'impression : Quelqu'un à une idée ?
×