Aller au contenu

Filament ABS

Pirquessa

Membres
  • Compteur de contenus

    87
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

10 Bonne

À propos de Pirquessa

  • Rang
    3D Newbie

Information

  • Imprimantes
    Dagoma - Discovery 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Félicitation à toute l'équipe ! C'est pas forcement facile de gérer un si gros site !!!
  2. Salut, Merci pour vos réponses ! Je ne pense pas que limer la pièce soit une solution. Si je lime, effectivement, la vis ne frottera plus mais la pression du roulement sur le fil est nettement moins forte qu'avec les pièces d'origine. Je crois que le roulement est simplement trop petit. Oui Kalon, j'ai bien vérifié, la vis est sur le méplat de l'axe, le mk8 est bien fixé. Le positionner dans un sens ou l'autre ne change pas grand chose. J'ai tout de même essayé ;-) Pour les différences d'extrusion, ca se compte en cm. C'était vraiment très important.
  3. En remontant les pièces d'origine, l'extrusion avec Pronterface se passe bien, je demande 5cm, j'ai bien 5cm à chaque fois... Il se pourrait qu'avec l'autre montage, l'entrainement du fil ne soit pas régulier. Le ressort a l'air bien plus tendu avec les pièces d'origine qu'avec le MK8 + 623ZZ en tout cas. Je suis vraiment preneur de conseils de ceux qui ont réussi à faire fonctionner tout ca.
  4. Salut, J'essaie de monter le MK8 et le 623ZZ sur ma discovery 200... Existe t'il un tutorial complet ? Mes remarques: Si on utilise les pièces de l'extrudeur actuel, j'ai l'impression que le roulement 623ZZ est trop petit: il dépasse à peine de la pièce plastique, du coup la vis du MK8 qui depasse vient accrocher la pièce plastique mobile et éloigne le roulement du fil = perte d'entrainement... Est-ce que quelqu'un a dessiné un autre extrudeur pour ces deux pièces ? Celui de KAL est fait pour un autre roulement (qui m'a l'air plus adapté au final...) J'essaie d'utiliser pronterface pour calibrer l'extrusion. J'utilise la commande M302 pour pouvoir extruder à froid et je mesure directement la longueur de fil à la sortie de l'extrudeur (pas après le tube). J'ai beau lancer deux fois la meme extrusion, je n'ai pas toujours la meme longueur extrudée... Comment est-ce possible ??? O_o Merci à vous
  5. Bon, j'ai réactivé la rétractation, baissé la distance à 3mm, baissé la température à 185° et augmenté la vitesse de retractation à 75mm/s. Tout a bien commencé mais à nouveau au bout d'une heure, extrudeur qui claque... la tête est bouchée, le print échoue... Ceux qui utilisent ce fil sur la disco, vous pouvez partager vos réglages ? Thx Bonne nuit, nouveaux essais demain...
  6. C'est la meme que celle que j'ai avec le PLA de Emotion tech (8mm de mémoire). Et la distance de rétractation, c'est bien la distance de mouvement de la tete sans impression à partir de laquelle il y a rétractation, non ? Baisser cette valeur a bouché ma tête encore plus tôt hier soir...
  7. Salut, Je viens de recevoir deux bobines de PLA de chez Grossiste 3D (en 3 jours !!! WOW), du blanc et du transparent. J'essaie d'imprimer avec le transparent. Pour un premier test, je suis à 200°, la qualité de base est correcte (pour des premiers prints). Au bout d'un moment la buse se bouche et l'extrudeur claque = impression échouée (au bout de 1h30 ... ). J'ai essayé de changer la température, 5° par 5° sur une pièces de test entre 190 et 215°, pas d'effet, la buse se bouche dès la première rétractation...On dirait que le fil recule, une petite boule se forme au bout du fil et durcie, impossible de renfoncer le fil dans la buse = FIN & ECHEC du print. J'ai parfaitement réussi à imprimé cette meme pièce de test en désactivant complètement la rétractation (200°) mais forcement j'ai des petits fils dans tous les sens... Avez-vous une idée pour réactiver la rétractation et obtenir à nouveau quelque chose de correct ? Je ne vois plus sur quel paramètre jouer (j'utilise CURA 2.1) Merci merci
  8. Tu peux pas te faire une petite cale avec un bout de carton / plastique / ce que tu veux et le coller sur le coté de la tête déjà montée ?
  9. Pirquessa

    VULCANIMBUS

    C'est déjà Noël ?
  10. Pirquessa

    SAV Dagoma

    J'ai eu quelques problèmes avec l'imprimante. Il faut effectivement un peu insister avec le SAV mais une fois qu'ils ont pris ton cas en main ca va tout seul
  11. J'espèreeeeeeeeeeeeeeeeee ! :-)
  12. Simplement de la colle UHU sur le plateau ?
  13. Bon bah un peu de soudure... (c'est pas tres propre sur un si petit fil) et c'est reparti !
  14. Bon bah avec Pronterface l'axe Z fait bien n'importe quoi (avec les coupleurs desserrés). Les 2 moteurs ne sont pas forcément inversés, un à-coup dans un sens, un dans l'autre. En testant les connecteurs, je vois qu'il y en a un qui ne fait contact qu'en fonction du "pliage" du cable près du connecteur... Je sais pas comment je vais arriver à démonter et ressouder ça :'(
×
×
  • Créer...