Aller au contenu

Filament ABS

stef_ladefense

Membres
  • Compteur de contenus

    808
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    3

Dernière journée remportée par stef_ladefense le 6 Mars

stef_ladefense a le contenu le plus aimé!

Réputation sur la communauté

167 Excellente

À propos de stef_ladefense

  • Rang
    Imprimeur fou
  • Date de naissance 29/01/1968

Information

  • Genre
    Masculin
  • Lieu
    La Défense
  • Imprimantes
    Anycubic I3 Méga Ultrabase (V2), Anycubic Photon

Visiteurs récents du profil

2 628 visualisations du profil
  1. tu imprimais avec quoi comme type de filament ? pour le petg je retourne coté verre sinon ça embarque le revêtement
  2. comme je l'écrit plus haut il faut un pilote ou le plot SPREAD est accessible, donc TMC2209, sinon tu laisse un A4988 en place.
  3. chez TME c'est 7€50, mais faut profiter pour commander autre chose, il y a un port de moins de 10€ c'est souvent moins cher qu'Amazon pour les composants, et au moins ce n'est pas des copies chinoises ! ça sort de chez les fabricants directement
  4. salut, c'est quelle référence le Sunon ?
  5. salut, je trouve que ta première couche n'est pas assez appuyée. quand tu règles à la feuille, fait le avec le préchauffage PLA. bien souvent un reste de plastique sur la tête fait une surépaisseur et il y a aussi la différence entre un plateau froid et chaud. au réglage papier ça doit accrocher un peu quand tu tire sur la feuille, mais tu dois pouvoir aussi pousser la feuille sans quelle ce coince.
  6. je te remercie, je vais essayer ça, l'aérosol je l'utilise pour lubrifier de la mécanique, mais pareil que toi j'ai pas osé l'utiliser sur le FEP
  7. hello, ça ressemble bien au bed pas parfaitement réglé, t'es sur que tu fais ton Z0 avec le lit parfaitement a plat contre l'écran avec une feuille de papier entre lui et l'écran ?
  8. ça j'ai trouvé celui la non plus ça laisse pas un film blanc ? moi j'utilise ça : https://www.amazon.fr/gp/product/B01BDIWYPG/ pour les pièces qui bouges, mais ça laisse un film blanc, a voir avec un essuyage sur le FEP
  9. comment ça ? ça saute ? quoi ? en alterné ?
  10. hello @mcxani et aussi les connections : https://cdn.thingiverse.com/assets/32/8c/6d/ab/5b/TriGoRiLLa_PINs.pdf ps : multimètre sur calibre 20V continu
  11. hello, j'ai eu ça aléatoirement, en fait j'avais un faux contacts sur un des fils de la sonde du lit, qui faisait planté Marlin et plantait complétement l'atmega2560...
  12. hello @miserovitch le vendeur Ali sympa, on a pas mal échangé et il m'a renvoyé deux plaques, et bien avec ces nouvelles, l'accroche se fait a 100%, plus de soucis... tu parles de lubrifiants ptfe, tu as une référence ? sinon j'ai fait une upgrade pour faire le Z facilement, https://jacksonproducts.net/shop/ols/products/z-level-build-plate-levelling-locking-device-for-anycubic-photon-photon-s et bien c'est assez bluffant ! le plateau n'a pas bougé depuis l'installation, 2 mois et une vingtaines de print ! avec le système d'origine, j'étais forcé de refaire le réglage apr
  13. tient, tu peux leurs demander a la suite ton votre échange, où trouver des plateaux complet chauffe + ultrabase (220x220 ou 240x220) ? (les emails que j'avais ne fonctionnes plus, et comme ma méga n'as plus son étiquette sérial, il m'envois sur les roses...) merci
  14. beaucoup ! reste entre 1V0 et 1V1 ça ira bien, mais si tu relis ta pointe de ton cordon rouge au tournevis, ça se règle sans pb nan si ça souffle correctement sur les dissipateurs des pilotes bah chaude oui forcement, le boitier est métallique et il est plein d'air chaud avec l'alim, les pilotes, etc et puis en électronique il n'est pas rare de trouver des t° de 60°C, ce n'est pas inquiétant, certain composant chauffe à plus de 100°, voir qui crame si leur ventilateur s'arrete !
  15. exactement ! les valeurs par défaut sont ... pas défaut. je dirais même qui faut refaire le PID de la tête après un changement de buse, ou si vous mettez une chaussette silicone. le PID du lit, ça change pas, sauf si vous l'isolez par le dessous. j'ai ri aussi, moi j'ai fait le test sur 50cm, plus précis pour trouver la bonne valeur avec une règle de 3. sur un extrudeur 3:1 style megaS, je suis à 403.2 au lieu de 380 du "par défaut"
×
×
  • Créer...