Aller au contenu

Filament ABS

MICKYES

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de MICKYES

  • Rang
    3D Newbie
  • Date de naissance 07/08/1968

Information

  • Genre
    Masculin
  • Lieu
    Belgique
  • Intérêts
    electronique (modestement), informatique, procrastination(intensément)
  • Imprimantes
    anet A8 , CR-10s
  1. je suis étonné, c'est le seul que j'ai réussi a employé freecad j'avais testé avec tuto youtube, quand j'ai essayer avec un modèle différent ,j'arrivais plus. bon j'ai pas insisté non plus pourtant il faudrait que je m'y remette c'est plus complet que tinker
  2. bonjour, si ta pièce n'est pas trop compliquée( si pièce très compliquée sa rame)teste tinkerkad soft en ligne c'est le plus simple de tous, tu peux meme importer ton stl et le continuer sur tinkerkad
  3. le dernier que j'ai pris c'est le pla prima value blanc chez amazon 19.90 /Kg j'en suis satisfait pas de warping ,que j'ai eu très fort avec un filament blanc, je crois que c'etait du geeetech et j ai eu aussi du filament k-camel de chez gearbest a 25 /Kg pas trop mal mais j'avais un peux de warping maintenant si je trouve du filament moins cher( 15e/Kg) pas trop mauvais, je prend pour l'accroche je songe de plus en plus a prendre un buildtak ou quelque chose de similaire et juste pour info c'est quoi ton imprimante?
  4. bonjour, il y a plusieurs mois, javais trouvé un site pour créé des "vases" en un seul fil continu il y avait juste 5 ou 6 réglages a bouger pour changer les formes, bref ,très facile mais plus moyen de le retrouver, quelqu'un connais ?
  5. d'apres ta réponse je suppose que tu n'a plus que ce filament? l'idéal serait de pouvoir un tester une autre bobine qui fonctionnait avant pour la petite histoire : avant quand j"imprimai, mes pieces se soulevaient du lit sur les bords de ma pieces, j'ai tester différentes températures du lit, différentes methodes d'accroches, ...rien a faire! récement j'ai acheter une autre bobine (autre marque) et bien c'est niquel aucun soulèvement ,meme sur miroir (juste un miroir c'était des petites pièces juste pour test, c'est un peu léger comme accroche) tout ça pour dire que le filament entre aussi en ligne de compte
  6. merci , le changement de firmware je préfère racheter une carte mere (pour expériences) et assimiler la méthode disons que dans un avenir plus ou moins proche ça serait intéressant de tester si ça améliore la qualité" le PID" meme si je suis conscient que je dois régler d'autres détails avant, pour arriver plus tard a celui ci que je classerai dans la catégorie "réglage aux petits oignons"
  7. bonjour, je n' ai pas forcément la sotution, mais peut etre quelques réflections (qui peuvent etre contredites) avant tu n'avait pas de "poils" du tout? est-ce accompagné de sous extrusion si ta rétractation était bonne avant ton problème et que tu n'as pas touché aux paramètres, logiquement elle devrait etre bonne? mais peut etre quand meme améliorées as-tu changé de filament avant tes barbapapa ou as -tu changer un autre parametre ,température,... et en attendant mieux ,un léger coup de chalumeau ou grattage
  8. bonjour, cela faisait plusieurs fois que je voyais "pid" sans savoir ce que c'était, ici, je vient d'aller voir sur internet , ca y est, j 'ai compris une question me vient: faut il avoir changer son firmware pour pouvoir vérifier ou changer son pid, sur un firmware original de cr'10s peut on le vérifier et éventuellement le changer ?
  9. je n'ai pas encore touché aux vis bombées du coté moteur,parce qu'il faut enlever la transversale. de l'autre coté ,oui mais le jeux est minime
  10. bonjour, heureux ? possesseur d'une cr-10s depuis trois jours ,après problèmes de réglages de courroies et d'équerrages, plateau alu voilé, soudains problèmes de sous extrusion, je me dis "tient, je vais tester la détection de fin de filament"je coupe le filament devant le détecteur, une fois le filament sorti du détecteur,rien ne se passe ? l'imprimante continue d'imprimer, j' ai loupé quelque chose ?
  11. bonjour, ce que tu dis doit etre juste , c'est a peux près ce que j'ai remarqué a la fin (c'est quand j'ai enlevé le deuxième axe z que j'ai vu que le réglage des exentriques avaient une incidence sur l'hrizontalité) mais j'avais besoin d'imprimer pour faire redescendre mon exitation, demain quand je serai calmé,j'essayerai de remettre un petit coup de réglage final merci
  12. bonjour, oui j' ai lu les messages précédents, c'est justement la ressemblance avec mon problème qui m'a fait poster ici si je pose ma transversale sur une cale coté gauche(extrudeur) le coté droit descendait de 5mm, meme en ayant retiré completement la trapézoidal droite, et désolidarisé la trapézoidal gauche du moteur il faut que je force pour mettre la transversal d'équere , en desserrant et resserrant quelques écrous ,roues par ci par la j'ai réussi a diminuer la différence, mais si ce n'était pas une cr-10s avec le second axe z la transversal ne serait pas droite
  13. merci, j'ai réussi a pas mal rattrapé le problème, ma première impression est en route,mais je vais aller voir le tuto j'ai pas attendu d' avoir l'imprimante pour me balader sur le forum j'ai déja une anet a8 et je regardais préventivement le forum pour la cr-10 ...premier souci inattendu et je me suis senti perdu
  14. bonjour, je vient de recevoir ma cr-10s aujourd'hui, j'essaye de tout régler au mieux en la montant, par ex :que les courroies reste le plus possible au centre des poulies, etc... et pour l'axe z si je le met d'équerre ça force dessus,pour avoir l'impression de ne pas forcer je doit mettre environ 5mm de différence mesurée entre les montants gauche et droit et comme les roues extérieur n'ont pas d'exentrique ...je seche une petite idée s'il vous plait ?, mon bonheur est entrain de se transformer en cauchemar
×
×
  • Créer...