Aller au contenu

Filament ABS

krayon

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de krayon

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour les conseils, ça fonctionne maintenant ! :))
  2. Oui, j'ai vu cela mais je voulais essayer sans... j'ai aussi corrigé le live adjust Z et ça fonctionne... Merci
  3. Oui, j'en suis très content....
  4. Hello, Non, effectivement, j'imprime directement à 100% mais avec une "intro line"... Salutations... Krayon
  5. @db42 Oui, effectivement, tu as raison, c'est plus sûr. Malheureusement, je n'arrive pas à envoyer un gcode depuis Repetier directement sur la carte sd de l'imprimante. La carte fonctionne si je la branche sur l'ordi pour y copier le fichier mais impossible d'envoyer de Repetier à l'imprimante via connection USB. As-tu une idée du "problème" ? Je précise que je vois les fichiers sur la carte sd depuis Repetier et que j'ai essayé d'envoyer un fichier oud'envoyer le code "en cours"... aucune différence, ça ne marche pas. J'ai aussi essayé de démonter le carte et de la remonter, aucune différence. Salutations 3d... Krayon
  6. Juste !... Prusa et non PrEsa... ;))
  7. @db42Pour l'instant j'imprime depuis Repetier-Host et je l'utilise aussi comme slicer. J'en trouve pratique de tout faire depuis le pc. J'ai cherché (mais pars trouvé) comment envoyer un G-Code directement depuis le pc sur la Prusa i3 mk2s... Certes je peux mettre la carte sd dans mon ordinateur et y copier le code avant de la remettre dans l'imprimante. J'ai aussi effectivement constaté qu'en sliçant depuis Repetier-Host (même en utilisant Slic3r dans Repetier-Host) que que l'intro-line n'est pas imprimée alors que si je slice directement avec Slic3r, l'intro-line est insérée au G-Code. Autre chose, j'ai un peu galèré pour imprimer avec de l'ABS... Ça n'adhèrait pas au plateau...puis lorsque que cela a fonctionné, un fois un modèle s'est décollé en cours d'impression. Quels température d'extrusion et du bed choisir ? Faut-il appliquer un mélange acétone-ABS sur le plateau ? J'ai aussi lu qu'il fallait désactiver le ventilateur pour l'ABS et avoir une température ambiante suffisante, est-ce correct ? Dernière question, si je crée le G-Code depuis Slic3r et qu'ensuite j'importe ce dernier dans Repetier-Host, est que je ne G-Code pas modifié (code de démarrage et que je fin)? Et j'ai aussi vu que bon nombre de personnes rajoutent une plaque en verre sur le plateau pour imprimer. Est-ce utile ? Comment les capteurs de température du bed gèrent-ils cela et est que le valibrage doit refait ? Y a-t-il un risque que la plaque bombe avec la chaleur ? (oui, je sais... ça fait plusieurs questions ;)...) Merci pour vous réponses. PS. Je pense que je devrais poster mes questions dans les catégories spécifiques...
  8. Un grand merci à tous pour vos conseils ! C'est une vrai mine d'or ce forum ! :)) Alors... Premièrement, désolé car j'ai photographié le batman... à l'envers... Shame on my and all my family ... J'ai finalement règle le live Z axis à -1mm... et le résultat est assez satisfaisant (cf. photos ci-dessous). Peut-être que la sonde est un peu trop basse et du coup la buse (nozzle) est un peu trop éloigné du bed... Oui, effectivement, la colle est la fausse bonne idée :(( maintenant je ne mets plus rien car la première couche s'aplatit bien et avec le bed à 70°C et une vitesse de 30% pour les 10 premiers layers, ça semble être tout bon. J'ai d'abord imprimé le batman puis la grenouille en prenant directement les G-codes depuis la carte (depuis l'imprimante). Puis en fin de soirée, j'ai essayé de modélisé un petit objet et de l'imprimer directement depuis le pc... C'est passablement complexe au début. Je maîtrise Sketchup mais j'ai lu qu'il fallait aussi installer Repetier Host et le soft de Prusa. J'ai donc effectué les étapes suivantes, est-ce correct : 1) modélisation dans Sketchup 2) Plugin pour contrôler les solides 3) Plugin pour exporter en .stl 4) Importer le stl dans Slic3r Prusa Edition et "slicer" le modèle et créer le G-code 5) Importer le G-code dans Repetier et lancer l'impression (ajuster les réglages) sur l'imprimante via la connexion USB J'ai bon ? J'ai constaté que dans Repetier, on peut TOUT paramétrer... c'est la folie ! Le ventilo, les premières couches, etc... Incroyable cette interface !!! @Kachidoki concernant le gcode de calibration V2... On le trouve sur la carte sd ou peut-on effectuer des calibrations depuis son pc ? Heureusement, je crois que les soucis des calibrages du début (écraseement du plateau) n'ont pas endommagé la buse (nozzle)... @rio31 Désolé, j'ai pas bien saisi le sens de ta remarque : "Si le moteur de l'extrudeur "claque" c'est que le filament n'avance plus" ??? @pingouin84 Oui, c'est aussi la conclusion à laquelle je suis arrivé ("moi je suis aussi au alentour de -0.7 sa dépend de la hauteur de ta PINDA") Les photos (prochain post) sont le batman et la grenouille (G-code de la carte sd) et un petit objet inventé dans Sketchup (15x15x13mm) imprimé depuis le pc Encore un grand merci et n’hésitez pas à me faire part encore de votre expériences et de vos précieux conseils ;)) Krayon (Yvan)
  9. Enfin ! Après avoir adapté et la vitesse d'impression (80%) et la température du plateau (70°C au lieu des 55°C par défaut), voici le résultat (cf. photo)
  10. NoHello @pingouin84, Calibration ok ! :)) Malheureusement un autre problème survient... le filament n'est colle pas. On a ajusté l'axe Z de -0.75mm et le résultat est meilleur lors du test d'impression G code. Par contre lorsque l'on essaie d'imprimer des objets (modèles à disposition sur la carte sd), le logo Batman, le resultat est catastrophique ! Une idée ?! Merci d'avance.
  11. Merci pour ces infos et conseils. L'imprimante est à l'école et je vais regarder ça jeudi. Je te redonnerai des nouvelles. Meilleures salutations
  12. Hello @pingouin84 Merci pour ta réponse. Il me semble qu'il n'y a aucune lumière ou led sur aucun point. Je croyais avoir lu que le senseur fonctionnait par un système d'induction. Est-ce que je me trompe ? Meilleures salutations. Yvan
  13. Bonjour, Après avoir assemblé l'imprimante, j'ai toujours un problème lors de la calibration des axes et en particulier de l'axe Z. En effet, après le 6e point (arrière du plateau), la tête descend jusqu'à "écraser" le plateau. J'ai essayé de baisser le senseur mais sans résultat. Quelqu'un peut-il m'aider ? Merci d'avance.
×
×
  • Créer...