Aller au contenu

Filament ABS

sallinder

Membres
  • Compteur de contenus

    142
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

16 Bonne

À propos de sallinder

  • Rang
    Membre débutant

Information

  • Imprimantes
    Creality CR10S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. cherche a utiliser la fonction pattern en créant un axe de ton cylindreet en copiant un puis apres la serie de trous.
  2. Allez je pars sur la skr turbo 1.4 merci de tous tes éclaircissements.
  3. Honnetement c'est le jour et la nuit le bed 220V c'et pas tres compliqué à faire et au niveau confort c'est top, montée très rapide puissance de chauffe suffisante pour de l'abs bref c'est un des meilleurs mod pour imprimante a mon avis. Pour la sécurité relie bien ton plateau a la terre.
  4. Merci @Eev réponse top merci pour les liens intéressant. je pense pense partir sur du tmc 2209 pour extrudeuse X et Y pour le Z je vais prendre un 5160 et mettre les 2 moteurs du Z tu en penses quoi? la carte j hésite entre la skr 1.4 turbo et la skr pro 1.1 sachant que j ai une cr10 avec un bed en 220V plus SSR un touch mi. Tu prendrais quoi?
  5. Je profite de ce poste pour éviter d'en creer un nouveau car le theme est commun3. Je sais pas quoi prendre en carte de remplacement entre la skr mini, la skr1.4 turbo, la skr GTR ? et comme drivers lesquels sont mieux , tmc 2130 tmc 5160, tmc 2209 ? je suis perdu ! je vais faire une commande aliexpress sous peu je mettrai ca dans le lot
  6. ce n'est pas aleatoire en fait pour voir la carte je dois rafraichir par octoprint et apres je la vois sur l'ecran de la cr10s
  7. sallinder

    MAUVAIS RESULTAT

    ta premiere couche n'est pas top j'ai l'impression que ta buse est trop loin du plateau
  8. fait des tests sur ton filament aussi car j'ai eu la même chose en extrudant a 215 alors que la valeur était plutôt 185. tu as plus de soucis avec le filament blanc mais avec le noir ca revient ?
  9. ca avance mais c'est particulier. Si je me connecte a octoprint et que je raffraichi la sd , je vois le gcode, si je repasse sur la cr10 en direct la je vois vien la SD et le gcode qu'il y a dedans. si j'etais et je rallume la cr10 je ne vois plus rien... et si je recommence je vois a nouveau.
  10. j'installe le firmware depuis octoprint. mes cartes sd fonctionnent j'ai reformaté une carte mais pas mieux. Merci de ton aide
  11. Bonjour J'ai installé un firmware marlin 2.0.5.3 en remplacement du marlin 1.1.8. jusque la ça se passe bien. au redémarrage lorsque je veux imprimer je n'ai pas accès a la carte sd sur l’écran il est écrit "pas de média". Pour info: j'ai essayé 3 cartes sd differentes (3 qui fonctionnaient avant sur la cr10s et qui fonctionnent sur le pc ) dans le marlin j'ai bien enlevé les // devant #define sdsupport ca ne fonctionne pas. puis j'ai aussi enlevé les // devant #SD_CHECK_AND_RETRY installer le firmware et la non plus "pas de média" avez vous des idées svp ? merci
  12. sallinder

    buse plafonne à 100°

    2 solutions : - sonde de temperature hs qui t'indique 102 ° ou mal placée - cartouche de chauffe HS qui ne chauffe pas a plus de 102° perso je tablerai sur la première tu dois en avoir une dans le package de la cr10 il me semble
  13. merci pour ta pub, tu es rémunéré pour les liens ?
  14. as tu changer de filament ou de paramètres d'impression? ça peut provenir aussi d'une température trop élevée pour ce filament, une piste en plus de celles données par Cool-tech
  15. Salut, tu as changé des paramétres de ton impression? filament, température, buse, autre ? tu peux avoir une buse qui s'encrasse, une extrudeuse qui patine, une température de fonte trop haute (220 c'est haut, je partirai sur du 200 voir moins) tu peux faire une tour de température pour vérifier la température idéale en fonction de ton matériel et de ton filament. Cordialement Du hobbyking j'en ai il est bien, mais perso je l'utilise a 185°.
×
×
  • Créer...