Aller au contenu

Filament ABS

xavax

Membres
  • Compteur de contenus

    74
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de xavax

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, j’avais réussi à faire des profils dans cura avec l’ancienne version, par exemple pour tel PETG en 0.2 j’avais en profil spécial ou pour le PLA en 0.2 un autre profil etc. J’essaye de comprendre le nouveau mode.... en gros on ne doit plus toucher au réglages par défaut si on a une cr-10 ? Ou c’est pareil qu’avant et il y a juste la largeur de ligne qui change ? Envoyé de mon iPhone en utilisant Tapatalk
  2. Si moi j’ai bien une pause. Par contre c’est chaud a gérer le changement car il faut rétracter un peu avant que la tête impression reparte sinon ça envoie un pâté au milieu du print Envoyé de mon iPhone en utilisant Tapatalk
  3. Quand je mets keep value il me redemande le numéro de couche. je dois mettre quoi ? je ne comprends pas la différence entre change layer et No. Layers
  4. j'essaye de bien comprendre avant d'essayer, je dois donc déclencher une pause avec "pause at height ?" la j'ai mis la couche 9 j'ai mis 0 X et Y ca veut dire que la tete revient en bas a gauche ? le reste j'ai pas touché Ensuite je mets le scripts pour changer de filament "filament change " j'ai remis couche numero 9 Par contre pour le 3eme script je ne comprends pas bien. je voudrais juste dire changer de temperature à partir de la couche 9. J'ai bien compris ou je n'ai rien compris ?
  5. Je vais tester ça dès que je peux ! Merci ! Envoyé de mon iPhone en utilisant Tapatalk
  6. donc j'edite le gcode, je trouve le layer correspondant, juste apres je rajoute une ligne avec : M600 Parameters X[pos] Y[pos] Z[relative lift] E[initial retract L[later retract distance for removal] C'est comme ceci ? reste a voir ce que je dois mettre comme position. je mettrai bien 0 pour X et Y, par contre pour le reste je ne sais pas. et faut surtout que l'imprimante reprenne au meme endroit apres... M600 Parameters X0 Y0 Z[relative lift] E[initial retract L[later retract distance for removal]
  7. merci beaucoup ! je vais essayer ca. en en faisant ca la buse s'arrete ou ? au dessus du print ?
  8. xavax

    objet impossible a imprimer

    l'oeuf vous le feriez à quelle vitesse ?
  9. merci donc je dois mettre un M600 dans le gcode mais comment je fais dans cura ? et comment je lui dis m600 à la couche 150 par exemple ?
  10. Bonjour, J'ai une CR-10 avec Marlin, et je voudrais savoir comment faire pour changer de filament en cours d'impressions à un endroit precis. J'utilise Cura. J'ai vu sur le site de CR-10 un tuto ou ils font ca directement sur l'ecran mais ca n'est pas très précis. J'ai entendu parlé de la commande M600 mais comment fait on pour changer les température par exemple si le fialement est différent ? comment faites vous ? Merci pour votre aide
  11. xavax

    objet impossible a imprimer

    ca y est, j'ai enfin réussi ! Merci ! reste à faire les 3 voitures et l'oeuf! je suppose que pour l'oeuf je peux accélerer ?
  12. xavax

    objet impossible a imprimer

    et pour le refroidissement vous mettez quoi ? ils sont bons mes parametres ? La c'est du PLA si je faisais en PETG vous mettriez quoi en refroidissement ? j'ai lu qu'il fallait mettre 0 mais ca me semble bizarre Et faut il activer le decalage en Z lors d'une retractation ?
  13. xavax

    objet impossible a imprimer

    J’ai refait mon z offset. J’ai l’impression que la première couche était trop écrasée. Je suis passé de -1,7 à -1,5. Et ça pourrait expliquer les 0,2 qu’il manquait à mon cube Du coup j’ai remis à 100%. Je referai un test demain. Et l’etirage ça joue aussi ? Envoyé de mon iPhone en utilisant Tapatalk
  14. xavax

    objet impossible a imprimer

    Ça y est j’ai réussi à l’imprimer mes les articulations sont collées.... Presque 2h30 d’impression Les roues sont censées tourner et les plateaux bouger. Il n’y a que la plaque a l’arrière qui bouge. J’ai activé l’option d’étirage ça peut être ça le problème ? Voici plusieurs photos Envoyé de mon iPhone en utilisant Tapatalk
  15. xavax

    objet impossible a imprimer

    mon cube faisait sur Z 19,9 mm à 100% avec 110 j'ai 20mm Et niveau température vous en pensez quoi ? j'ai mis 200 car sur la tour de chauffe c'etait la mieux mais quand je vois toutes les options ...
×
×
  • Créer...