Aller au contenu

Filament ABS

Philip Masse

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Philip Masse

  • Rang
    3D Newbie
  • Date de naissance 01/12/1986

Information

  • Genre
    Masculin
  • Lieu
    Nice
  • Imprimantes
    MicroDelta Rework

Visiteurs récents du profil

253 visualisations du profil
  1. Hello à tous, Toutes mes excuses pour le retard mais j'étais en déplacement pro. Merci beaucoup en tout cas pour vos message et votre aide. Je pense opter pour le branche de l'option LED et du ventilateur ensemble, comme le dit Trotro, vu la petitesse du composant je risquerai de faire pire. Mais je garde les infos de coté et ça servira peut-être à d'autre maladroit Peut-être qu'un jour je me lancerai (quand je serai prêt à investir dans une nouvelle carte au cas où ^^) Bonne journée, Philip
  2. Sur la puce encore bonne je lis WKC46, mais sur le circuit il y a bien de marqué Q7.
  3. Hello, merci pour vos retours. Vous trouverez la photo en pièce jointe. Pas con Trotro, j'ai l'option led, est-ce qu'il y a la possibilité de brancher le ventilo et la led sur le même pin ? Ou la carte ne donnera pas assez de jus ? @++ Philip
  4. Hello à tous, En changeant les ventilateurs, j'ai mis une vis trop longue et j'ai relié directement les 2 pins du ventilateur... Petite fumée et composant grillé, plus de ventilateur pour le refroidissement du filament (pas de soucis pour les ventilateurs de la carte et de la tête). Je vois que le composant WKC 46 (en Q7) derrière les 2 prises FAN additionnelles est boursouflé. Où est-ce que je pourrais en trouver pour le remplacer ? Merci d'avance pour votre aide. Philip Masse
  5. Salut, Est-ce que ton filament est grignoté ? Au début j'avais aussi le soucis de la molette qui se desserrée, après c'était beaucoup d'impressions ratées à cause du grignotage du fil. Généralement ça arrivait pendant les phases à répétition de retrait du fil --> le fil n'était pas entrainé et du coup la molette creusée le fil (parfois la buse qui se bouchait aussi mais rarement). Après plusieurs réglages qui finalement ne duraient que 2 ou 3 impressions, j'ai changé pour un Extrudeur Titan et depuis plus de soucis ... Les réglages que j'ai essayé : - Réduire la vitesse et la distance de retrait du filament (mais tu risque d'avoir beaucoup de cheveux) - Replacement du cache de l'emostrudeur (gauche ou droite avant de visser) Fil trop moue peut-être ? (j'avais commencé avec du fil emotiontech, je suis passé sur du IceFilament) Bon courage ;) Philip
  6. Salut Sigiel, Est-ce que tu pourrais m'envoyer les fichiers d'origine pour que je puisse y apporter des améliorations et bien évidemment les partager à tous le monde ! ++ Philip Masse
  7. Salut tout le monde ! Suite à l'acquisition d'une MDR, j'ai pas mal navigué sur le forum pour trouver divers astuces. Je remercie d'ailleurs les contributeurs ! Maintenant à moi de poser des questions et de contribuer ! Je vous souhaites de très bonnes fêtes et à bientôt sur le forum. Philip Masse
×
×
  • Créer...