Aller au contenu

Filament ABS

tutuf

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de tutuf

  • Rang
    3D Newbie

Contact

Information

  • Genre
    Masculin
  • Intérêts
    Imprimantes 3D, Arduino, Raspberry
  • Imprimantes
    AM8
  1. tutuf

    Problème Plateau Anet A8

    @Pascal03, j'ai fait la même chose que tes rivets en les imprimants en 3D, ça évite que le ressort frotte sur la vis pendant le réglage.
  2. Les plus importantes : Mosfet Refroidisseur de buse (semi circulaire par ex.) Molettes de réglage du plateau Tout ce qui permet de rigidifier le cadre de l'imprimante Tendeurs de courroies Selon le budget pour améliorer la qualité et le confort de l'impression : Plateau en verre Auto leveling (capteur BL Touch ou capteur capacitif) Extrudeur E3D V6 Cadre en aluminium (amélioration AM8) Du même avis que Maeke pour les anti-wobbles, ils sont inutiles. Pour les chaînes à la place, une bonne gaine tressée fera parfaitement l'affaire. PS : Thingiverse sera ton meilleurs ami
  3. Essaie avec un autre slicer pour voir si ta config Cura est bien la cause.
  4. tutuf

    Problème Plateau Anet A8

    C'est évident, que plus le ressort est comprimé et plus le chariot et le plateau seront déformés. Comme évoqué précédemment, il existe des chariots plus rigides et c'est même possible d'en faire un soit même en étant équipé. Ce sera d'ailleurs une de mes prochaines améliorations. Ma procédure de réglage : Desserrer la butée Z Remonter le plateau au maximum par rapport au chariot Resserrer les vis du plateau de 3-4 mm Placer la buse en contact au centre du plateau Repositionner et resserrer la butée Z Terminer le réglage en Z en serrant/deserrant les 4 vis et en déplaçant la buse au 4 coins du plateau PS : j'ai repercé les trous du plateau et du chariot pour que les vis de réglages puissent bouger plus librement.
  5. Super, merci ! J'ai retiré délicatement le condensateur C45 avec une petite pince sans difficulté. J'ai ensuite fait rapidement le test, le home fonctionne correctement. Je vais repasser sur Marlin 1.1.9 et régler le Z-offset ce week end. PS : En passant j'ai laissé un petit commentaire sur ton blog
  6. Merci pour ton aide ! J'ai relu la doc sur le site du BL Touch et effectivement ils font référence à ce problème : https://www.antclabs.com/wiring3-1 J'attends ton post avant de me lancer dans l'aventure...
  7. Me voilà de retour, après avoir vérifié le câblage et surtout après être passé sur Marlin 2.0.x le problème de palpeur sorti et BL Touch clignotant à disparu. Cependant, je comprend pas pourquoi après avoir été activé, le palpeur retombe immédiatement et le BL Touch clignote rouge. Ci-dessous le lien vers la vidéo lorsque je fais un G28 Z. J'ai placé un briquet sous le palpeur sinon ma buse entre en contact avec le plateau... https://imgur.com/ClTo5FP
  8. J'ai vérifié plusieurs fois. Je vais reprendre toute l'installation de A à Z pour voir si je ne suis pas passé à coté de quelque chose et relire la doc du BL Touch. Je reviendrai avec plus de détails si je n'arrive toujours pas à résoudre mon problème.
  9. Bonjour à tous, Voilà plus d'un an que je bidouille mon Anet A8 et depuis je l'ai transformée en AM8 avec un E3D V6. J'ai dernièrement fait l'acquisition d'un BL Touch (officiel) pour permettre l'auto-leveling. Après y avoir passé de nombreuses heures, je suis incapable de le faire fonctionner. Lorsque je fait un G28 : - le palpeur sort (la lumière rouge du BL Touch se coupe et le voyant bleu reste allumé) - la buse descend jusqu'au plateau et lorsque le palpeur rentre en contact, il remonte mais la buse continue d'avancer d'1 ou 2 mm... - le palpeur ressort et l'ensemble remonte d'environ 10mm - le cycle recommence une seconde fois et la buse s’arrête au bon endroit - l'ensemble remonte ensuite d'environ 10 mm avec le palpeur sorti et le voyant rouge clignotant Si certains d'entre vous auraient une idée pour résoudre mon problème ou une expérience similaire avec leur Anet A8, je suis preneur ! PS : je suis sous Marlin 1.1.9 (fichier configuration.h en pièce jointe). Merci d'avance. Configuration.h
  10. Le lien fonctionne parfaitement chez moi !
  11. Beau travail et vidéo très pédagogique, je l'ajoute à ma liste de choses à faire
  12. @oscar200, l'ABS à une Tg d'environ 105°C. Voilà ce que je préconise : 1. Régler le four et attendre qu'il atteigne 110°C 2. Placer la plaque d'ABS entre deux plaques rigides (métalliques ?) et serrer le tout 3. Insérer l'ensemble au four pendant 1 heure 4. Retirer l'ensemble du four et le placer dans un bac d'eau à température ambiante pendant 30 min. Par expérience sur des process équivalents, le refroidissement à l'eau permettra à la pièce de conserver sa forme. A refaire en augmentant la durée de chauffe si le résultat n'est pas concluant car je ne saurai dire si toute la pièce aura bien atteint une température de 100°C au bout d'1 heure.
  13. J'ai aussi comme projet d'installer prochainement un système d'autoleveling sur mon Anet A8, je t'invite à lire cet article qui explique les avantages et inconvénients de l'inductif vs capacitif : https://3dprint.wiki/reprap/anet/a8/improvement/autobedleveling Il y a même une liste de capteurs utilisables. D'ailleurs si certains on installé un autoleveling, n'hésitez pas à nous faire un retour d'expérience !
  14. Salut, Lorsque tu lances tes impressions, est ce que l'afficheur de l'imprimante indique bien une température de consigne ? En cliquant sur custom sur le panel de droite tu pourras vérifier si la température est bien configurée :
  15. Bonjour à tous, J'ai 32 ans, je suis passionné des technologies et en ce début d'année j'ai franchi le pas et je me suis offert une imprimante Anet A8 pour débuter. Avant de me lancer dans des créations je vais d’abords y apporter des améliorations pour en apprendre un peu plus sur ma machine et pourquoi pas plus tard faire l'acquisition d'une seconde machine ! Mes impressions 3D me permettront de réaliser des pièces pour mes projets Raspberry et Arduino. A très bientôt
×
×
  • Créer...