Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

50 résultats trouvés

  1. Bonjour à tous, Après trois années à observer le marché en attendant de trouver l'imprimante susceptible de répondre à mon besoin, j'ai jeté mon dévolu sur une CR-10S pour son volume d'impression et la qualité de sa production. Coli reçu hier, montage aisé et réalisé en 1h: globalement pas de jeu, branchements ok. Vient le moment du réglage du plateau: outre le fait qu'il nique les doigts, impossible d'obtenir quelque chose de satisfaisant. J'avais bien lu sur les forums que la plaque de verre était bombée mais même après l'avoir remplacé ce midi par un miroir tout neuf rien y fait. A chaque remise à zero, j'ai l'impression que le /Z se modifie. J'ai dû refaire les réglages 50 fois depuis hier soir et impossible d'imprimer un truc correct. J'utilise CURA V3.3, le CURA fourni avec la machine étant corrompu... Réglages standards: 200°C d'extrusion, 60°C pour le bed, 50mm/s + de la laque sur le plateau. Je n'ai quasi aucune adhérence du PLA, je n'ai pu imprimer qu'un vulgaire parallélépipède de 2mm de haut plein de trous après plein d'essais infructueux. Le débit de fil me semble irrégulier et faiblard. Au final à un moment, l'extrudeur se bouche: je débouche avec les aiguilles prévues à l'achat: et je vois de la matière violette qui sort, sachant que je n'ai que du PLA blanc... J'ai l'impression de m'être fait refiler une machine du SAV. Bref, je suis totalement désespéré: à un moment je relance un "home" et la machine commence à force en /Z pour arriver au zero, qui n'a pas changé depuis 30s. Après quelques redémarrage, ça repart à peu prêt normalement. Au final je cumule: réglage du plateau aléatoire et qui se modifie sans cesse, un /z machine qui semble se modifier par moment sans raison, un débit faible de PLA et quasi aucune adhérence. J'ai vérifié le montage et pas de jeu anormal à signaler...
  2. salut voila mon problème, hier j'ai monté un ventilateur noctua pour mon bloc de chauffe pour perdre ainsi quelque décibel mais lors de la première impression rendu a 1 petit cm du plateau le bloc de chauffe fait une pointe a 265° et même plus car l'impression s’arrête alors qu'au début la température se stabilise bien a 180°(pendant environ 4 a 6 minutes). voila c'est aussi simple que compliquer a trouver une solution a ce problème. Ce que j'ai déjà fait pour palier a ce souci : - changer thermorésistante (sans succès) -changer résistance (sans succès) -vérifier branchement ventilateur. (sans succès) Je soupçonne le nouveau ventilo de ne pas tourner assez a cause d'un voltage ou ampérage différent de l'ancien ventilo. merci pour vos futurs réponses.
  3. Bonjour à tous les Crealitistes. Ce post fait le tour de la principale nuisance de cette machine, le bruit issu de la ventilation. Il reprend les éléments qui se trouvent disséminés un peu partout dans la rubrique qui nous est réservée. On peut bien entendu aller plus loin dans la démarche, mais pour ne pas trop effrayer les moins bricoleurs ou les moins équipés, je me limiterai à l'amélioration de ce que les ingés ont pondus, avant que le marketing ne les oblige à faire des économies qui nous cassent les oreilles! ///////////////////////////////////°°°\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ Voici donc comment c'est fait: Il y a 5 ventilateurs. 2 sur la tête d'impression, 2 dans le boitier noir, 1 dans le boitier d'alim qui est dans le boitier noir. Ce sont tous, d'origine, des ventilateurs axiaux, à l'exception du N°2 qui est un axial dans un boitier carré. Ces 5 ventilateurs sont des modèles avec 2 fils, donc pas des PWM, en 12VCC. La majorité des remplacements seront toutefois livrés avec un troisième fil (généralement jaune) qu'il suffira de ne pas raccorder. Vous noterez que les ouïes d'aération ne sont pas filtrées, ce qui est idiot. Ce n'est pas qu'elles soient trop mal disposées, mais ça m'a amené à plancher sur des sortes de boitiers qui permettraient de glisser au moins un filtre genre hotte aspirante, car au bout de 2 mois, les pales sont déjà bien encrassées... Mod à venir, donc. Les références que je donne ci dessous correspondent à ce qu'on peut faire de mieux, de mon point de vue. A/ Sur la tête d'impression: 1/ De face, soufflant vers l'arrière, il y a un 40*40*10. Dès la mise sous tension, il est à fond et ne varie jamais. On pourra noter que le flux est perturbé puisqu'il vient taper sur la plaque arrière. Ceci génère forcément des rebonds, qui vont rendre le ventilo moins efficace. Qui dit perturbation dit également baisse de performances, bruits, vibrations, et usure prématurée des roulements. J'ai retourné ce ventilateur pour qu'il aspire. Avantage, le flux d'air est plus harmonieux et refroidit tout aussi bien. Inconvénient, ça vous souffle dans le nez... 2/ Latéralement, soufflant vers le bas et la gauche, il y a un autre 40*40*10 (pas le même que l'autre, puisqu'il est radial, sa sortie étant sur un petit côté), destiné à refroidir le fil. Si on veut absolument le garder, il est conseillé d'améliorer la sortie d'air, il y a un "fan duct" sur Thingiverse. Mais en tout état de cause, c'est une mauvaise solution: Ce ventilo voit sa vitesse varier. Il est géré par vos réglages dans le slicer et ne fonctionne pas si la buse est froide. Si vous voulez rester avec la configuration d'origine, le N°1peut être remplacés par un Noctua NF-A4x20, la Rolls des ventilos, avec d'autres marques comme avec Bequiet, Fractal Design, ou Gelid (un cran en dessous). Attention, sous cette référence, il y a 2 épaisseurs! Pour le N°2, voir en fin de post. B/ Dans le boitier principal: 3/ A l'arrière, un 40*40*20, donc la vitesse fluctue en fonction de la chaleur dans le boitier. A démarrage, il ne tourne donc pas. Il est destiné à extraire l'air du boitier, et souffle donc vers l'extérieur. Son débit est inutilement perturbé par des ouïes qui sont certes jolies, mais stupides. A enlever si vous savez comment vous y prendre! Et à remplacer par un Noctua, même référence que le N°2, mais en 20mm! 4/ A l'avant, entre l'écran et la carte mère, il y a un 50x60x15 qui souffle en direction de la carte mère. A fond dès la mise sous tension. N'existe que chez Fractal Design, et encore, on ne trouve qu'un modèle de 10mm d'épaisseur (Silent Series R3). C/ Dans le bloc d'alimentation qui se trouve dans le boitier principal: 5/ Il s'agit d'un 60x60x15.5. Il est à débit variable, géré par le circuit de l'alimentation. Tant que c'est froid, il ne tourne pas. Alors là, c'est le pompon. Non seulement le boitier principal a une grille qui empêche l'air de rentrer, mais en plus ces ouïes sont en partie obturées par les ouïes du boitier d'alim! Sans compter que l'air ne provient que de l'espace entre la table et le fond. On frise l'incompétence, là!!! Du coup, l'idéal est d'abord de faire sauter les tôles, et ensuite de surélever le boitier. Seul modèle adaptable chez Gelid Solutions (Silent5) En conclusion: Souvenez vous que si vous souhaitez changer ces ventilos, vous ne trouverez pas toutes les cotes chez le même fournisseur. Et ce qui doit guider votre choix, outre la tension 12VCC et les cotes, c'est un mix entre les dB, et le paramètre CFM, qui détermine le flux d'air produit. Quand vous aurez fini vos courses, par exemple sur Amazon, vous constaterez que le silence a un prix... Enfin, et pour un tas de raisons, il est conseillé de supprimer le boitier qui bouche la vue de la buse c'est tout de même un des éléments qu'on doit voir clairement!!!), et de s'imprimer un fang. Du coup, le ventilo N°2 ne sert plus à rien, car il ne faut pas se tromper de modèle (ne surtout pas choisir un fang qui utilise ce ventilo d'origine, vous comprendrez vite pourquoi - manque de débit, extrême fragilité des fixations). Donc, le modèle le plus adapté est >>>celui-ci<<<. Il permet d'utiliser la tête d'origine et est tout à fait efficace. Seul petit soucis, il faut acheter un ventilateur radial en 50x15. Or, aucune de grandes marques n'en propose. On est donc obligé d'acheter une chose bas de gamme, et les pales n'étant tenues que d'un côté... ça s'use trop vite. achetez-en 2!!! D'ailleurs, j'ai une demande à formuler: j'ai acheté un modèle d'une qualité un peu supérieure, mais c'est un radial en 50*20, et je galère sous Sketchup pour effectuer la modif. Si une bonne âme spécialiste de Fusion360, que je ne sais pas manipuler, pouvait m'arranger ça, je lui en serai très reconnaissant!!! Il faut juste modifier l'écartement de la platine et du trou rectangulaire supérieur en les déplaçant de 2.5mm de chaque côté, pour arriver à 20,1mm libre. Enfin, si vous voulez améliorer votre machine et vous lancer dans ces modification, il vous faudra couper et souder les fils, et jouer du fer à souder et de la gaine rétractable, car il n'y a pas de connecteur pour certains modèles. A y être d'ailleurs, quitte à souder, vous pouvez vous simplifier la vie une bonne fois pour toutes en incorporant ce genre de connectique. Faites chauffer la CB!! Et bonne année 2018 de fonte, de fusion, de modélisation, de bricolage, de prises de tête, de réflexion,...
  4. Bonjour, Aujourd'hui... est un autre jour... J'ai reçu ma commande contenant toutes les améliorations pour ma CR-10. J'ai donc sorti les clés, tourvenis, pince coupantes, cosses électrique, etc... Ce fût le jour du démontage... ou plutôt d'effectuer des améliorations de ma chère CR-10. Commençons par le commencement : Ce qui me gêne ce sont ces ventilateurs du boitier... et accessoirement ceux de la tête... beaucoup trop bruyant à mon goût... je ne les supporte plus. Du coup... j'ai commandé ceci : 2x Noctua NF-A6X25 60mm 3x Noiseblocker BlcksilentFan 40mm Oui... si vous connaissez bien la CR-10... vous vous direz : "2x Noctua de 60mm ? pour remplacer 1x de 40mm et 1x de 50mm ?" Oui... mais je ne me suis pas trompé, car j'ai prévu de mettre des adaptateurs (trouvés sur Thingiverse et imprimé au préalable) permettant de mettre des 60mm. Voici les liens pour les adaptateurs en question : Adaptateur 40mm vers 60mm Adaptateur 50mm vers 60mm Les 2 ventilateurs de 60mm offriront un meilleur refroidissement que 1x de 40mm et 1x de 50mm. Donc pourquoi s'en priver ? Une fois tout cela pré-monté... cela donne ceci : http:// Tout étant prêt... je passe à l'étape cruciale... ouverture du boitier... et pendant que j'y suit... je découpe avec une pince coupante la tôle de la grille d'aération de l'alimentation. http:// Cela fait... cela aura pour conséquence qu'il y aura moins de résistance de l'air pour passer... et du coup moins de bruit... et meilleure ventilation/refroidissement. Je démonte ensuite le bloc d'alimentation et je le décalle, histoire d'accéder à ce qu'il y a derrière... que voici : http:// Je retire proprement les ventilos d'origine via les clés fournis (on dirait que le fabricant souhaite qu'on le fasse à leur place)... et je mémorise au passage l'ordre de branchement des fils. L'heure est venu... de monter mes ventilos Noctua... quelques minutes à revisser... quoicque cela m'ai pris plus d'une heure... certains visseries sont très difficilement accessible. Voici ce que cela donne une fois monté : http:// Pour la petite information : je ne coupe pas les fils des ventilateurs Noctua... je conserve le branchement 3Pins, se serait du gâchis que de les coupés... et j'utilise les adaptateurs fournient avec les ventilateurs, n'ayant que 2 fils (Rouge et Noir) et j'ai raccordé le tout à une cosse électrique. Un petit bricolage qui me permettra si besoin de réutiliser facilement d'autres ventilateurs 3Pins. A noter : désormais le ventilateur derrière l'écran est fixé avec celui-ci via l'adaptateur. PS : si vous faites comme moi, ne serrez pas les visseries de l'écran à fond... cela force, et fait que la carte électronique se courbe très légèrement... et alors une ligne sans rien apparait au milieu de l'écran... il suffit de desserer pour que l'écran retrouve son affichage normal. J'en ai fait la découverte. J'avais remarqué que les visseries de l'écran était légèrement desseré avant de démonter, mais j'avais serré les visseries au remontage... voilà pour la petite histoire. Je remonte le tout... et je mesure les décibels en faisant le silence le plus complet, dans ma précipitation à démonter, j'ai zapper de tester avec les ventilos d'origine : http:// A peine 30db... pas mal... j'allume la machine maintenant... mais juste le boitier branché... l'imprimante n'est pas branché, et je colle le téléphone aux aérations histoire de mesurer au plus près : 56db... pas mal... je refais le même test, mais avec l'imprimante branché et le ventilo de la tête qui tourne (attention la turbine ne tourne pas à ce stade) : http:// Bon... n'ayant plus assez de filament pour imprimer... et faute à que je n'ai pas été livré... je peut pas changer la tête de l'imprimante... pour un modèle avec 3 ventilos de 40mm. En attendant... je démonte le ventilo de 40mm de la tête d'impression... je laisse la turbine en place... et je met un Noiseblocker Blacksilent de 40mm à la place... Je remesure le bruit : http:// Soit... 49db... ce qui représente le bruit du vent dans les feuilles des arbres... les oiseaux qui chantent... c'est une belle amélioration... pour mes oreilles surtout. Je crois qu'il sera difficile de faire plus silencieux. Bon... faut être honnête... quand elle imprime... forcément elle fera plus de bruit... les décibels monteront forcément, le bruit des roues sur les rails... des moteurs qui tournent... Mais je n'entendrais plus ces satanés ventilos ! Forcément... tout cela a un coût... et comme dit le dictons : "Le silence est d'or !" Oui... le silence de fonctionnement à un prix. Gagner près de 10db, m'aura coûté près de 80 euros... mais je peut maintenant regarder la TV dans le salon sans avoir en bruit de fond le bruit des ventilos de l'imprimante qui résonne. Bon... je n'ai rien inventé... j'ai pris ici et là quelques idées... que j'ai regroupé pour en arriver là... il me semble d'ailleurs ne pas être le premier. Sur cela... bonnes impressions !
  5. imprimante 3D tevo banggood
  6. rmlc460

    Pimp my Creality

    Salut à tous, J'ignore si un post existe pour les améliorations qu'on pourrait imaginer spécifiquement pour cette machine. J'ouvre donc celui-ci, en comptant sur vos remarques, vos améliorations et vos trucs, même si'il s'agit de liens pointant sur d'autres discussions. Je cherchais depuis quelques temps à résoudre le problème de la sortie du bed de nos imprimantes d'une manière un peu définitive. Les câbles qui pendent, les extrémités de gaine qui s'effilochent, c'est pas mon truc, et je trouvais que le support le plus couramment imprimé comprimait trop le ressort de ce côté. Je me suis donc fendu d'une chaîne ouverte qui ne nécessite pas de dessouder les fils, et assure un fonctionnement harmonieux. J'ai commencé par approvisionner un feutre de 3mm pour isoler le lit. Pas cher, mais pas top non plus. Au thermomètre IR, j'ai constaté que la température sous le lit était d'environ 15° moins élevée que sur le dessus. Je n'ai pas mesuré le gain de temps, je sais qu'au départ, sans rien, je mettais environ 7 minutes à atteindre 55°, à la louche. Depuis, je pense avoir gagné une minute ou deux, mais pas mieux. Conclusion, plus épais, c'est mieux, mais ça nécessite de modifier le support du fin de course de Z. Du coup, afin d'avoir une meilleure portée et de maintenir un peu l'ensemble, j'ai dessiné des coins. Il en faut 3. Mais comme le lit n'est pas suffisamment isolé, et qu'ils ne sont pas très épais, ils chauffent et se vautrent un peu. Prochaine étape donc, une isolation supplémentaire, un endstop Z modifié, et des coins avec un rebord plus haut, de manière à reprendre aussi le verre, pour ceux qui l'utilisent, et veulent oublier les pinces. Vous remarquerez que j'ai sécurisé la portée du ressort au moyen d'une rondelle large. Doit y avoir moyen de mieux faire, j'y bosse! Ensuite, le 4ème coin, c'est le départ de la chaîne. L'autre extrémité est fixée derrière le stepper Z au moyen des écrous et vis fournis en pièce détachée. L'ensemble passe très bien sous les gros boutons de réglage, et j'ai utilisé quelques petits colliers rilsan pour attacher tout ça. Au total, il faut donc imprimer: - 3 coins - 15 maillons ouverts, - 1 Pièce de sortie du bed - 1 pièce de sortie de chaîne et trouver: - 2 vis M5*10 avec écrous marteau - 4 rondelles larges M4 - 6 colliers Rilsan de 1mm Voici ce que ça donne: Malheureusement, comme la vie est toujours plus compliquée qu'on ne le voudrait, évidemment le câble du bed est trop court [Au premier plan, un clip très pratique trouvé sur Thingiverse] Alors du coup, je me suis fendu d'une rallonge (aujourd'hui en promo à 15.69€) qui va me permettre de remettre l'unité centrale dans un endroit un peu moins olé-olé! Demain, vous pourrez retrouver les STL sur Thingiverse en suivant le lien de mon profil. Bons prints!
  7. Bonjour, Je suis toujours à la recherche d'informations et plus particulièrement de pièces qui pourraient améliorer mon imprimante. Et je me suis souvenu... lors d'une discussion sur un post (désolé je ne retrouve plus le post en quesion), que des moteurs pour CR-10(S) avaient été cités (avec lien), et que ces moteurs étaient plus performant. Alors voilà ma question d'aujourd'hui : Quels sont le/les meilleurs moteurs compatiblent pour la Creality CR-10(S) ? Ce qui m'amène à 2 autres questions : Comment bien choisir les moteurs pour son imprimante ? Quels sont les critères ou caractéristiques à retenir ? Merci d'avance pour vos réponses.
  8. Bonjour/bonsoir, j'ai eu une cr-10 il y a un an, suite à un problème d'éléctronique important j'ai décidé de racheter la boîte de contrôle entière celle ci : https://fr.aliexpress.com/item/Approvisionnement-d-usine-Complet-Assembl-Contr-le-Bo-te-kit-pour-CR-10-CR-10S-3D/32844770862.html?spm=a2g0w.search0104.3.46.7f131c42WRTcOD&amp;ws_ab_test=searchweb0_0%2Csearchweb201602_3_10065_10068_319_10892_317_10696_10924_453_10084_454_10083_10618_10920_10921_10304_10307_10922_10820_10821_537_10302_536_10843_10059_10884_10887_100031_321_322_10103_10930%2Csearchweb201603_51%2CppcSwitch_0&amp;algo_pvid=ef432f40-37a2-44ca-998c-b4900e02822d&amp;algo_expid=ef432f40-37a2-44ca-998c-b4900e02822d-7 Suite à la récéption aujourd'hui, je rebranche tout mais c'est un boitier de base pour cr-10s, j'ai donc deux fils en plus, celle du changemet de filament et un autre noté Z (je sais pas à quoi il sert celui ci?). Je me dis qu'il suffit de l'ignorer, mais lorsque je veux lancer un print (j'étais si proche ) Err change filament. Je présume que c'est parce que la fonctionnalité est activée et que je l'ai pas branché? Suffit-il de la désactiver dans le firmware ? Merci de vos réponses rapides
  9. Bonjour, J'ai récemment remplacé la tête d’impression de ma CR-10 S par une E3DV6, tout marche nickel sauf que lorsque je fait un auto home la buse a changée de place sur les 3 axes. Il y a quelqu’un qui pourrait m'aider à retrouver la bonne position ?
  10. lol91

    upgrade CR-10 400x400x400mm

    Hello, J'ai besoin d'une surface de 400x400mm en xy (pas d'importance en z) et plusieurs solutions s'offrent à moi dont 2 concernant la CR-10. J'ai depuis qques mois une Anet A8 qui fait plutôt bien le taf pour le prix mais qui se dérègle souvent, j'ai donc 3 solutions : - Modifier l'Anet A8 avec du profilé alu et un nouveau bed 400x400 - Acheter la CR-10 à 340e et l'agrandir avec du profilé alu - Acheter directement la CR-10 en 400x400 à 680e J'ai trouvé un lien sur Gearbest mais aucun avis, donc aucune garantie, et surtout c'est 2x plus cher : https://www.gearbest.com/3d-printers-3d-printer-kits/pp_706833.html Des conseils ? Merci !
  11. Petit craquage ce soir avec le passage d'une commande de 315,47€ sur Gearbest pour une Creality CR-10 livrée avec assurance ! C'est ma toutes 1ère imprimante, je creuse le sujet depuis pas mal de mois le sujet, au début j'étais parti sur un sourcing maison mais le tarif ainsi que les plutôt bons retours sur la CR-10 mon fait craquer Reste maintenant à être un peu patient avant de recevoir le gros colis, je vais voir pour me fournir quelques bobines de PLA pour commencer et peut-être un peu d'ABS aussi, si d'ailleurs vous avez des fournisseurs à conseiller sur ce sujet. Au programme dans un 1er temps se faire la main en imprimant les petites upgrades sympathiques et connues pour ce modèle. Ensuite pas mal de choses qui traînent dans la tête mais je me doute bien qu'il n'y a plus trop de limites que le volume de l'imprimante ainsi que mes propres compétences en conception 3D, je vais d'ailleurs commencer à jouer avec Fusion 360. A très vite donc, je vous tient informé des étapes de ma commande
  12. Salut à tous, Pour tous ceux qui en ressentent le besoin, et qui ont isolé leur lit, je viens de publier un petit accessoire de réglage du FDC Z. micrometric adjustment for Z limit switch Simple à imprimer, 0.2, jupe, avec supports partout, angle 80°, comptez un peu plus de 2 heures pour les 3 pièces qui le composent. Il est possible que je modifie encore quelques détails, je lancerai une impression finale demain. En plus, rien que pour vous, petits veinards, mon fichier d'origine Sketchup, pour le cas ou l'altitude du biniou ne vous conviendrait pas... Bon amusement! Edit: 2018 10 24 - Modif des fixations de la base Supports FDC Z réglable.skp
  13. Bonjour, Comme vous l'aurez compris, j'hésite entre deux machines : la Creality CR-10(S) et la Tevo Tornado. Mon objectif est de débuter avec l'impression 3D sur une machine qui pourra évoluer. J'aimerai par exemple y ajouter un module de découpe/gravure laser à l'avenir. Si j'ai bien compris il faut flasher le firmware (galère avec la CR-10, facile avec la CR-10S et la tornado) Les imprimantes étant très proches, j'ai noté quelques points qui vont dans un sens ou dans l'autre : Pour la CR-10S : - Une communauté active (Ici la tornado n'a pas l'air très populaire) - Capteur de fin de fil (déjà dispo sur la CR-10S, s'ajoute sur la tornado...) - Pouvoir faire pause pour changer de fil, voire ajouter un double extrudeur à l'avenir (je ne suis pas un bon peintre ^^) - J'aimerai ajouter OctoPrint (beaucoup de tuto pour la CR-10, a mon avis ça doit être similaire pour la tornado) Pour la Tornado : - La tornado est à beaucoup moins cher que la CR-10S (284€ vs 397€ sur GearBest) Voilà quelques critères auquel je pense, si vous pensez qu'il y a certaines différences importante que je ne connais pas ou d'autres points à vérifier, n’hésitez pas ! Merci d'avance
  14. Bonjour, je viens d'acheter une CR-10 et suis donc nouveau venu dans l'impression 3D, aussi je n'ai sans doute pas forcément le vocabulaire spécifique mais je vais néanmoins essayer de décrire un problème sans doute assez récurent chez les débutants (du moins je l'espère). Il s'agit donc d'impression sur Creality CR-10 (pas la nouvelle S), tout y est d'origine et les impressions décrites sont faites avec la bobine PLA blanche fournie avec la machine, le tout piloté depuis la dernière version de CURA (via carte SD, pas par le port USB, si cela fait une différence). J'ai donc modélisé ma première pièce sous Fusion 360, que j'ai imprimée avec un succès assez relatif, en essayant divers réglages. Toutes mes pièces ressortent avec des "layers" imparfaits, souvent vers la même hauteur d'ailleurs (problème axe Z?) tandis que le reste est propre. J'ai, avant cela, imprimé quelques pièces pour l'imprimante elle-même, comme les boutons pour le "lit", le guide filament, etc, et elles me semblent tout à fait correctes. Je trouve n"néanmoins ce PLA un peu "sec" et "cassant". Notamment, sur mon problème de layers en pointillé, la pièce devient friable (ces layers se décrochent, ce qui est assez logique). Comme je ne sais pas dire si mes paramètres sont bon, je vous ai fait des captures d'écran sous Cura pour mes meilleurs résultats accompagnés d'une photo des meilleures sorties (mais où l'on persiste à voir le phénomène). Si quelqu'un a une idée de ce que je dois changer, ou peut m'expliquer les origines possibles pour ces résultats peu concluants, je lui en serai reconnaissant. Merci et bon weekend : ) PS: se sont des pièces assez fines, 2mm à la base et un peu plus de 1mm au sommet)
  15. Majailo

    Driver FTDI

    Bonjour Je vous expose un problème suite à une mise à jour de Windows 10 sur les drivers du FTDI. Notamment sur le Port COM et sur le l’USB serial converter. Windows a donc effectué la mise à jour sur ces deux drivers pour passer à la version 2.12.28 . Depuis cette mise à jour je ne peux plus me connecter en USB sur ma CR10-S. Lors de la connexion l’écran de la CR10 redémarre et indique en bas du LCD une adresse IP . A partir de ce moment-là impossible d’établir la connexion avec l’imprimante via les slicer ( Simplify 3d , Repetier). Je tiens à préciser que Windows détecte bien la connexion et que les slicer indique que l’imprimante et déjà connecté à un autres logiciel. J’ai l’impression que le port COM prend la main sur l’imprimante et toute autre connexion est rejetée. Pour simplify 3d : « Tentative de connexion à \\.\COM4... Erreur de permissions lors de la connexion au port Y aurait-il une autre application déjà connectée à ce port ? Erreur lors de l'ouverture du port sélectionné. » J’ai donc essayé les actions suivantes: Pinger l’imprimante ( OK) Re installer les drivers Contrôle des paramètre du port COM Downgrade des drivers manuel impossible Je me suis aussi vite aperçu qu’il m’était impossible de Downgrade la mise à jour de pilote depuis les options de maj de windows.( c’est balot ) Bref je suis à court d’idée. Si L’un d’entre vous a déjà eu ce problème je suis preneur de toute solution.
  16. Bonjour, Pour ceux qui ne le sauraient pas encore... Creality vend désormais un Caisson pour la CR-10(S), pour le format standard S40. Ce sujet est essentiellement destiné à ceux et celles qui n'ont pas encore franchi le pas du caisson, et j'en fait parti. Pour le descriptif complet, voyez à cette adresse : Caisson Creality CR-10(S) chez Aliexpress Je vous propose de revenir sur les points positifs de ce caisson : Le caisson dispose d'un chauffage intégré (à l'un des panneaux), avec un boitier de contrôle de la température. On peut ainsi paramétrer la température souhaité à l'intérieur du caisson pour le préchauffage, c'est un plus non négigeable pour ceux qui souhaitent imprimer avec autre chose que du PLA. Le caisson est également équipé d'un éclairage LED intérieur, cela pourrait être utile à ceux qui n'ont pas encore de caisson et un éclairage. Le caisson est fait d'une simple structure de tube plastique, et d'une housse isotherme. C'est pas du Nylon qui risque de fondre à la chaleur. C'est isotherme (comme les housses), cela conserve bien la température, humidité, etc... Le caisson est réalisé pour la CR-10(S), et donc d'origine aux bonnes dimensions. Il est donc aussi ultra-léger, il n'y aura pas besoin de réfléchir à un meuble suffisamment costaud et résistant pour supporter le poids. Il sera aussi facilement manipulable et transportable. Des ouvertures sont déjà prêtes pour passer, filament et câbles. Le boitier de contrôle reste ainsi à l'extérieur, et lui évite d'être exposer aux températures dans le caisson. Une petite fenêtre pour regarder l'imprimante en fonctionnement... c'est du indispensable pour un caisson. Les odeurs et particules de plastiques restent confinés à l'intérieur du caisson Les points négatifs (que j'ai pût lui trouver) : L'absence totale d'un système de ventilation et/ou de filtration de l'air. Si on veut un système de filtration d'air efficace, cela sera en plus. Il nécessite obligatoirement d'upgrader l'extrudeur. Le Prix élevé : 171,09€. Mon avis : Ceci n'est que mon avis. Donc vous êtes parfaitement libre d'avoir le vôtre. Au vue du prix, que je trouve un poil top élevé au vu du caisson, des matériaux et des accessoires. Je serai honnête en vous disant, qu'une housse isotherme + une barre led de 20cm + un petit chauffage... on est encore loin d'arriver à ce prix. Mais il faut dire ce qu'il est : un caisson "sans prise de tête" ! Les ouvertures sont déjà là. Il est à la bonne taille. Il remplira sa fonction de manière adéquate. Moi même, qui suis à la recherche d'un caisson... qui conjugue : facilité de transport + compatibilité avec l'imprimante. Ce caisson rempli ces 2 conditions. Je n'ai pas encore franchi le pas... je vous l'avoue... mais il me tente bien ce caisson.
  17. Bonjour à tous, [Si le post n'est pas dans la bonne rubrique, merci de le déplacer ou m'informer du lieu adéquate :-)] Nous avons lancé depuis peu un site spécialisé dans les upgrades et pièces détachés pour CR-10 et autre dérivée. Nous proposons également du filament SOVB (made in France) bien connu de tous. Pour ceux que cela intéresse je vous invite à suivre l'actualité du site sur notre page Facebook CR-10 Upgrades, Un bon moyen pour vous de demander des upgrades qui vous intéressent et nous verrons si nous pouvons les développer/proposer. Nous avons 2 points de retrait possible en région parisienne (94, 95), pour ceux qui sont dans le coin et veulent économiser les frais de port http://www.cr-10upgrades.com N'hésitez pas à nous suggérer des éléments que vous souhaiteriez voir disponible sur le site.
  18. macmootpro

    CR-10 de Macmootpro

    Bonjour, Je viens de recevoir ma CR-10 commandé sur BG après une super expérience chez gearbest. Je viens de parcourir l'intégralité des posts CR-10et vu les vidéos en lien, c'est rassurant et encourageant, c'est une imprimante fiable il me semble. C'est ma deuxième imprimante, j'ai commencé pas une basique CTC prusa I3 pour me faire la main que j'ai pas mal modifié avec un résultat satisfaisant maintenant. J'ai eu le coupleur cassé - coup classique sur ce modèle vu la distance de transport. J'ai monté mon imprimante dans la soirée, j'ai quelques questions: J'ai eu un soucis de moteur Z qui claque, j'avais serré à fond l'écrou en laiton de la tige rectifié en Z mais apparement il ne faut pas, avez-vous touché cette élément ? Le guide a l'extrémité de la tige Z avec le roulement en haut est-il nécéssaire, j'ai l'impression qui sur contraint le Z ? sur ma prusa I3 j'ai supprimé ce genre d'hyperstatimes pour laisser libre le Z est limite le wooble.
  19. Bonjour Je poste mon premier petit probleme. Quand je lance une impression avec remplissage (des fois cela le fait sur les paroi, j'ai des ligne pas forcément rempli et cela fait des petits trous. (voir photo) Je possède une creality cr-10 et utilise le logiciel cura (comme tout débutant ^^), j'utilise aussi un filament arianplast blanc en 2.3kg. Je vous joins aussi une capture d'écran des réglages dans cura Merci a vous pour votre aide
  20. Bonjours à tous, je me présente : Adex, 30ans IDF, je commence tout juste dans l'impression 3D, avant tout merci aux modérateurs pour ce forum qui m'a déjà pas mal aidé à comprendre le monde de l'impression 3D. J'ai acheter il y a quelques semaines une Neva de chez Dagoma histoire de me faire la main grâce à leur système Plug & Play et Cura 15.04.6, mais voila, à peine deux semaines et la panne arrive: le lecteur SD (je n'imprime que via la SD) ne retient plus la carte, sans réponse du SAV Dagoma pendant plus de 3 jours j'ai retourné la machine et suis parti à la concurrence pour une CR-10S ainsi que Simplify 3D 4.0.1 pour mieux paramétrer mes différentes impressions. Mise à part le plateau de verre qui n’était super plat que j’ai du remplacer par un miroir de chez Leroy Merlin, tout fonctionne parfaitement bien après quelques resserrage de vis; je commence mes impressions: Buse : 0.4 Hauteur couche principale : 0.2 PLA 1.75 Vitesse d'impression 50Ms en moyenne, 25% pour les contour Remplissage couches 100% 3 couches solides pour supérieur , inférieure et périmètre Température extrudeur : 200°C Température plateau : 60°C Rétractation : 1,00mm ; 40,00mm/s Adhérence bonne, qualité d'impression plus que correct en comparaison avec la Neva que j'avais même quand j'imprimais en 0,1mm la CR-10 n'a pas à rougir cependant un problème persiste sur toutes mes impressions (cf PJ): Peut importe les test de différents réglages que je fais (vitesse, couches, remplissage, étalonnage du plateau, avec ou sans rétractation, avec ou sans refroidissement...) le résultat est toujours le même: Entre les couches extérieures une ligne sans matière apparait ceux qui fragilise la bordure et l'accroche avec la couche précédente et n'est pas du tout esthétique (et ceux à plusieurs niveau d'impression, pas de régularité entre ses erreurs, de plus le problème n'est pas forcément sur l'intégralité de la couche il se peut qu'une partie soit bien fusionnée avec la couche précédente), j'ai également essayer d'autres profils S3D donnés par des utilisateurs et d'autres slicer mais le problème persiste.... HELP !!!!!!!!!!!!!!
  21. Bonjour Je remplace le ventillateur de la tête. Par contre pouvez-vous me faire savoir si le rouge vas avec le jaune. Le noir avec le bleu. Par avance merci
  22. Bonjour, Je vous propose de centraliser dans ce fil les profils de tranchage optimisés pour la CR-10.
  23. Bonjour. qui peut me dire comment régler le fin de course de l'axe Z, car il est trop bas et je ne vois pas comment le remonter de 2 mm vu que la pièce qui le supporte est fixe. j’étais obligé de serrer le plateau à fond pour le mettre au plus bas. en attendant j'ai mis une petite cale dessus. ca fonctionne bien , au moins j'ai de la manœuvre pour régler le plateau, mais ça fait bricolage.
  24. Bonjour, Voilà, j'ai rencontré un épineux problème ce matin. Voilà toute l'histoire : Je lance comme d'habitude, une impression, mais via la carte micro SD, ayant besoin d'utiliser le PC pour autre chose. Et puis d'une seul coup, au bout de 30 minutes sur une impression de 3 heures... je remarque que l'impression foire... cela fait des gros paté. Et la tête n'arrivant pas à imprimer la couche sur la suivante, étant trop basse. La buse racle la couche précédente... sans rien imprimer au final. Là je stoppe l'impression et je la relance... Voilà que maintenant, elle imprime dans les airs... à plus de 2cm au dessus du plateau... Bref... je stoppe l'impression. Puis je lance un "Auto Home"... et là... la tête monte de quelques millimètres au lieu de descendre... Je refais "Auto Home"... rebelote... elle monte encore au lieu de descendre... Je navigue dans le menu... et je fait la manipulation pour lui demander de descendre... que dalle, impossible de descendre. Pire... si je lui dit de monter de quelques millimètres, voilà qu'elle se met à monter toute seule jusqu'en haut... Me voilà bloquer avec la tête d'impression tout en haut et qui ne veut pas descendre. Je prend le problème à bras le corps... je décide d'éteindre l'imprimante, de descendre la tête à la main, de la rallumer... puis de retenter les manipulations précédentes... toujours pareille. La tête monte... toute seule, si je lui dit de monter... mais pas moyen de la faire descendre. Je décide de débrancher les câbles... de les vérifier... et de recommencer... toujours pareil. Je fait "Auto Home".... 1... 2... 3... 4... 5 fois... la tête monte au lieu de descendre. Et puis d'un coup... je refait "Auto Home" une 6e fois... voilà qu'elle redescend à sa position... Je relance l'impression qui s'était interrompu... pour l'instant... tout est redevenu à la normale, sans que je comprenne ce qui s'était passé. Le problème semble avoir disparu... comme il était venu... J'ai rien trouvé sur internet parlant d'un bug pareil... mise à part ce sujet, qui ressemble à ce que j'ai vécu : Donc si quelqu'un viens à avoir une explication ou qu'il est rencontré le problème et qu'il ai une solution... je suis preneur. Merci d'avoir pris quelques minutes pour me lire.
  25. Bonjour à tous, Je suis depuis 2 semaines maintenant propriétaire d'une cr-10. La première semaine tout aller bien puis j'ai changé de plastique et la les problèmes sont arrivé ^^ L'impression ne collé plus à la surface (scotch papier), je l'ai donc changé mais toujours le même problème, je penser une malformation de la vitre j'ai donc acheté les miroirs de chez Ikea mais malheureusement toujours le même résultat (d'ailleurs le décollage de fait une fois une certaine hauteur dépassé). J'avais remarqué au montage que le coupleur de l'axe Z était tordu mais je m'y avait pas attardé, mais je me suis dit qu'il y avait sûrement un problème avec l'axe Z qui ne faisait pas ces tours au complet et donc décollé l'impression en tapant dedans à force de monté. Mais changé le coupleur hier mais résultats toujours la même chose à environ 10 mm de haut ça décolle. Donc je sais pas si c'est un problème de collision ou de mauvais réglage mais si vous avez des idées je suis preneur Merci d'avance.
  26. Bonjour à tous, J'ai décidé de me lancer dans l'utilisation d'Octoprint pour ma CR-10. Pour ce faire, je souhaite importer le profil utilisé sous Cura dans Octoprint or apparemment, l'importation de fichier .curaprofile n'est pas possible, il n'accepte que les profils en .INI Quelqu'un aurait il un profil pour CR-10 à partager ? Si possibilité également de partager son profil d'imprimante ? Merci par avance Bernard
×
×
  • Créer...