Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

73 résultats trouvés

  1. Salut ! Il y a beaucoup de sujets à propos de l'installation du BL Touch vu les différentes versions existante et sur le type de machine sur lequel on veut l'installer. Je me retrouve avec des contradictions au niveau du branchement du connecteur 3 fils (brun/rouge/jaune) D'un côté je vois sur la vidéo de 3D print canada qu'il faut inversé les câbles rouge et brun qui comme chez moi et sur la vidéo le fil rouge est connecté au centre du connecteur. D'un autre côté sur Reddit un post parlant du BL Touch 3.1 sur CR10S Pro dit qu'il ne faut pas inversé les cables sur la version 3.1 du BL Touch. Bref, la doute m'habite ! (un peu comme Benjamin Griveaux ^^) Avez-vous des infos là-dessus ? Merci
  2. Bonsoir, Me voici avec un petit soucis de Bed Leveling. Je m'explique, suite au flashage de mon ender 3 pro all stock melzi 1.1.4 avec Marlin 1.1.x bugfix, pour y installer le bltouch(clone) que j'avais retiré (enfin bref passons), je me retrouve avec le problème suivant: quand je presse la molette de l’écran j'ai le TiTi Palpeur qui se déploie. Plutôt embêtant non ! Alors il ne se déploie pas à chaque fois que je valide pour naviguer ou revenir d'une page du menu à l'autre mais assez souvent quand même. Lorsque je suis en print, et que je règle le Z OFFSET par exemple, lorsque je sors de cette page de menu, le TiTi Palpeur se déploie, tant que c’est la première couche ça va, mais si je décide en cours de print de modifier la température du plateau ou de la buse, etc, alors j'ai de grandes chances pour qu'il se prenne dans mon print et termine par s'endommager et peut être le print avec... J'ai flashé plusieurs fois la CM pour essayer de régler ce problème mais sans succès. Y a-t-il sur ce forum une personne ou plusieurs connaissant le ce cas et sachant y remédier voir ayant une version de marlin pour ender 3 qui fonctionne correctement ?
  3. Bonjour, Etant nouveau dans le monde de l'impression 3D, je découvre ce monde avec surprise. Je m'attendais à des outils beaucoup plus rôder que ça ne l'est actuellement. Devoir aller chercher sur les forums dans la 1ere heure du déballage de l'imprimante pour comprendre son fonctionnement, n'est pas normal, a mon sens. Mais bref, pour le moment avec CREALITY c'est comme ça, faisons avec. Je souhaite donc mettre en place un post recensant les différentes informations concernant la CREALITY CR10 S PRO pour m'aider, et aussi aider les prochains nouveaux. J'ai besoin de votre aide pour corriger / compléter ce post. Merci d'avance. - PROCEDURE - Fonctionnement d'une imprimante 3D : Vidéo qui explique bien son fonctionnement Montage : Pour cela rien de plus simple suivre la notice. ( Ici le manuel en PDF ) Réglage de l'axe X : Pour le réglage de l'axe X, il faut utiliser la cale de 10cm fourni, la caler bien droite sous la courroie, et regler en fesans tourner la vis sans fin derriere. (Penser a tenir l'autre vis sans fin pour pas qu'elle ne tourne en même temps) Réglage de l'axe Z : Visser toutes les vis du plateau a fond sans forcer et desserrer de 1 tour. Allumer l'imprimante et chauffer le plateau à 60° et la buse à 200° (MENU : Temp > Manual > Nozzle 200° et Hot-Bed 60°) Une fois les températures atteintes, cliquer sur MENU : Settings > Level mode, la buse va se placer sur la position du milieu et avec les touches Z+ et Z- ajuster la hauteur avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. On va régler le détecteur de leveling : dévisser la vis du dessus jusqu'à ce que la led rouge soit éteinte, et revisser jusqu’à ce qu'elle se rallume. Appuyer sur Z Home, la buse va se placer sur la position du milieu et ajuster de nouveau la buse avec une feuille de papier avec les touches Z+ et Z- et recliquer sur Z Home. Réglage de l'axe Y (Le Plateau) : 2 méthodes existe, le faire manuellement sans les moteurs et sans le mode AUX LEVELING, ou en automatique avec le mode AUX LEVELING. MANUEL : Désactiver les moteurs , cliquer sur MENU : Settings >Motor Off Déplacer manuellement la buse dans les 4 coins du plateau et régler la hauteur de plateau avec les vis en dessous. Avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. Ne pas hésiter a le refaire 2x. A la fin valider le point du milieu. Automatique : Cliquer dans MENU : Settings > Level mode > AUX LEVELING Cliquer ensuite sur chaque coin, pour que la buse se déplace et ensuite régler la hauteur de plateau avec les vis en dessous. Avec une feuille de papier A4, il faut que la buse frotte le papier sans l’accrocher. Ne pas hésiter a le refaire 2x. A la fin valider le point du milieu (1). Une fois que c'est fait, cliquer sur Z Home, une fois que la buse s'est déplacé , cliquer sur Check level. La buse fera le chec kde 16 points. Ne touchez plus a ce menu ensuite. Les paramètres sont enregistré dans l'imprimante. Tester l'impression : Pour la première impression, utiliser le fichier Dog_Test contenu sur la carte SD. Au début d'une impression, regarder bien le départ, et ajuster la hauteur de buse avec le bouton Adjust > Z- et Z+ Ensuite vous pouvez essayer le Test Bed Calibration ici pour valider votre configuration : https://www.thingiverse.com/thing:3409848?fbclid=IwAR2Q3_BtI3UeNdZvZAobStS9_dGBbsSYJObGzkPBRsEdqdG9zqN2ktt7e3k Mise à jour du firmware : Télécharger le firmware ici : https://fr.creality3d.cn/creality3d-cr-10s-pro-p00253p1.html Tuto ici : https://www.youtube.com/watch?v=SBX30GmM3Qo Problèmes d'impression et solution : https://cults3d.com/fr/blog/articles/identifier-corriger-defauts-problemes-impression-3D
  4. Salut tout le monde, Bon, pour mon premier post, je viens vous exposer un problème : Comme dit dans ma présentation, je possède une CR10 v1 depuis quelques semaines. Nos premiers échanges furent enjoués et agréables, mais notre relation se gâte depuis quelques jours : Je me suis rendu compte que son bed n'était pas parfaitement droit (classique oui). J'ai donc d'abord changé le plateau en verre mais le problème reste le même. En fait c'est le plateau chauffant lui-même qui est concave. Donc si je tente d'utiliser une surface importante d'impression, et bien c'est la cata : Un coup le moteur de l'extruder saute des pas car il ne peux pas extruder le filament, la faute à une buse qui touche le bed, ou alors au centre, c'est de la haute voltige avec un filament qui n'adhère pas du tout... Bref, impossible de me servir correctement de l'imprimante. J'ai donc décidé de commander un kit BL Touch pour compenser les différences de niveaux. Je reçois la bête, je l'installe, met à jour le firmware en 1.1.6, je redémarre, je calibre le Z-offset, configure Cura avec un joli G29 et enregistre un nouveau fichier gcode. Quand je lance l'impression, la calibration s'effectue correctement puis vient le moment de l'impression...La chauffe se fait normalement puis la tête d'impression viens se caler au centre du plateau en X et au bord tout à l'avant en Y. Puis l'impression commence mais sur le même axe Y, celui-ci refusant de bouger. Alors que pendant la calibration, il était parfaitement fonctionnel... Alors voilà, j'ai parcouru le web mais je n'ai rien trouvé à ce sujet. Je m'en remet donc à vous pour savoir si vous avez connaissance de ce problème ? Et si jamais celui-ci est insoluble, comment je peux faire pour revenir à la version CR10 sans BL Touch maintenant que j'ai flashé la CM ? Si je reconnecte tous le cablage comme à l'origine et vire le G29, ça fonctionnera ? Merci d'avance pour votre aide Pey
  5. imprimante 3D tevo banggood
  6. Bonjour, j'ai une imprimante creality CR-10S, j'utilise cura par branchement USB et lorsque je lance l'impression, le plateau chauffant monte bien jusqu'à 60° mais juste apres il redescend jusqu'à températures ambiante. J'ai fait plusieurs impression avant mais le problème est arriver comme ça
  7. La tête des CR10 V2 est différente d'une E3D V6. Creality actuellement ne la met pas (encore) en vente sur leur site mais au moins un revendeur sur Ebay en propose (complète ou tête seule). J'en ai donc acheté une pour voir de quoi il en retourne. Voici la tête à la réception du paquet provenant du Royaume-Uni (le restera-t'il, that is the question) : Premier désassemblage (après avoir chauffé le bloc de chauffe avec le pistolet thermique de ma station de soudage pour dévisser la buse): Second désassemblage, démontage du bloc de chauffe du radiateur en dévissant les deux vis qui le maintiennent: Le bloc de chauffe est différent des blocs habituels, le passage des deux vis avec leur entretoise (quelle matière ?, j’espère simplement qu'elle est capable de subir les températures d'extrusion sans dégradation) est muni d'un épaulement intérieur. Cela permet de régler l'espacement entre le bloc de chauffe et le bas du radiateur. On peut le deviner sur la photo (floue) ci-dessous : Le heatbreak est de type «bore»: le PTFE le traverse de part en part pour aller au contact de la buse. Avantage: le PLA glissera facilement jusqu'à la buse. Inconvénients: températures d'extrusion limitées à moins de 250°, obligation de mettre le PTFE (son extrémité ayant évidemment été coupée d'équerre) en contact avec la buse sous peine de colmatage et de sous-extrusion voire plus d'extrusion du tout. Comparaison des radiateurs CR10V2 / E3DV6 : Les dimensions des radiateurs sont proches mais pas identiques: hauteur (E3DV6 42.75mm, CR10V2 43mm), diamètre identique (22.3mm). La E3DV6 est munie de 11 ailettes de refroidissement, la V2 de 10; la dixième et onzième sont fusionnées pour permettre le taraudage des passages des vis de maintien du bloc de chauffe. On peut noter aussi que le passage externe du heatbreak est cylindrique pour la V2, tronconique pour la E3D. Sur la E3D, le heatbreak est vissé à l'intérieur du radiateur; sur la V2, il est totalement libre et n'est maintenu que par les vis du corps de chauffe. Mon avis (tout le monde ne le partagera probablement pas): c'est une tête hybride; pseudo radiateur E3D actuellement introuvable seul, corps de chauffe idem. Pourquoi Creality qui utilise des matériels E3D (extrudeur Titan original pour la tête «direct-drive» de la V2) n'a pas mis une E3DV6 (ou un clone de bonne qualité (Triangelabs, Mellow store)) ? Même erreur que la tête des CR10S Pro avec son filetage au pas «étrange». Je pense à terme remplacer la tête de ma CR10 V2 par une E3D (pas originale mais par un clone de qualité ou une XCR-BP6 ou la Dragon Hotend ou la Crazy Hotend )la hauteur «hors-tout» (62.5 - 63 mm) des deux têtes complètes est quasiment la même (de toute façon, j'utilise un BLTouch) et surtout les pièces de remplacement sont facilement trouvables (et à des prix raisonnables).
  8. Salut ! Je viens de découvrir que Tiny et sa bande on mis le doigt sur un défaut de conception au niveau de l'extrudeur de la CR10 S Pro et Max. Apparemment les CR10S Pro fabriquée après Août 2019 ne devrait pas avoir besoin de ce fix. Une usure prématurée de la roue ou plutôt de la patte alu sur laquelle elle est en contact, ce qui engendre à force un jeu sur l'axe vertical et par là des soucis d'extrusion. Ils proposent la rectification de la pièce avec une rondelle à rajouter pour 12.5$, mais il faut envoyer son levier à Tiny Machine, il te le rectifie et te le renvoie avec la/les rondelles. Sinon ils vendent le kit à 25$ https://tinymachines3d.com/products/creality-10s-pro-extruder-lever-exchange-program https://docs.google.com/document/d/1DZgI3_cvLAa_zQ7isNYKuVTkzFCLUCP8nv2gakDIft0/edit Ou bien on peut le faire soi-même
  9. Salut ! Ou trouve-t-on des roues denté pour extrudeur de Crealiy CR10S PRO, celle du moteur plus particulièrement. Sur mon modèle la roue c'est déjà desserrée plusieurs fois et je ne sais pas si c'est la clé ou la vis de serrage mais un des deux est bouffé ce qui empêche tout serrage fort. Alors avant de tomber radicalement en rad, je préfère prendre les devant. On peut prendre à prêt n'importe quoi, comme celle vendu MK8 ? https://www.ebay.fr/itm/Turbine-a-engrenages-1-75-mm-Extrudeuse-a-poulies-Filament-MK8/263746963098?hash=item3d688b469a:g:VEwAAOSwQGhbG4Hd https://www.ebay.fr/itm/3D-Printer-Extruder-Feedstock-Wheel-Hobbed-Drive-Gear-For-Makerbot-MK8-Extruder/153289199548?hash=item23b0bf8fbc:m:mpsyEMcUwA00OJMfACIeSZw&var=453169793029
  10. Bonjour. qui peut me dire comment régler le fin de course de l'axe Z, car il est trop bas et je ne vois pas comment le remonter de 2 mm vu que la pièce qui le supporte est fixe. j’étais obligé de serrer le plateau à fond pour le mettre au plus bas. en attendant j'ai mis une petite cale dessus. ca fonctionne bien , au moins j'ai de la manœuvre pour régler le plateau, mais ça fait bricolage.
  11. Bonjour, j'ai une ender 3 pro depuis 1 mois et depuis que j'ai installé cura, mes impressions sont de mauvaises qualités et donc je ne peut plus rien imprimer. Dans cura j'ai laissé les paramètres par défauts pour le profile de mon imprimante mais cependant les 1er couches s'écrasant et le pla deborde de partout. Avec le slicer de creality mes impressions sont parfaites alors le problème ne vient pas de l'imprimante je pense. J'ai laissé le profil par défaut de mon imprimante dans cura et même après de nombreux changement de paramètre le résultat reste le même. Merci d'avance
  12. Bonjour, J'ai un soucis récent avec mes impression : sur une face j'ai des étranges vibrations J'ai fait quelque recherches, mais tout ce que j'ai trouvé ce sont des vibrations qui font "écho" à un motif ce qui n'est pas du tout mon cas : A droite une face "normale" a gauche la vibration bizarre En plus comme vous le voyez le reste de l'impression est pas net, ça me le fait que depuis récemment J'ai essayé : de retendre les courroies, de resserrer les roulement Mais la je seche, je ne vois pas d'où ça peut venir. Mais l'imprimante fait un bruit bizarre quand elle se déplace maintenant, plus qu'avant en tout cas Ce que j'ai changé récemment : j'ai ajouté un BL touch. Autre question, rien a voir : j'ai de légers "points" sur mes axes X et Y (plus Y), comme si il y avait des emplacement qui s'étaient enfoncés au niveau des roulement et qui crée une retenue bizarre Je sais que le problème ne viens pas de là car il n'y aurais qu'une vibration et qu'en plus j'ai ce soucis de roulement bizarre depuis longtemps Mais j'aimerais savoir si c'est normal ? xD Merci d'avance
  13. Bonjour, Après des mois d'hésitation j'ai enfin commandé et reçu mon imprimante 3D. C'est le modèle ENDER 3 de Creality, a priori très réputé. En tant que grand débutant, j'éprouve de grandes difficultés à la régler. Le montage est bon, normalement (je suis bricoleur), mais mon gros problème viens du réglage du plateau. Je procède ainsi: 1-Auto Home, position de départ. 2-je me muni d'une feuille de papier, que je plie une fois. 3-je promène ma tête d'impression sur tout le plateau en ajustant la hauteur avec les molettes. 4-je répète la procédure pour m'assurer que c'est bon. Et pourtant, a plusieurs reprise (je viens de rayer un deuxième plateau) la tête d'impression viens graver la plaque d'impression. J'ai aussi régulièrement des problèmes de décollement a certain endroit, et la configuration de Cura me perd complètement. Pour conclure je suis bloqué , et je ne sais pas du tout comment régler ces problèmes, et je ne sais pas à qui m'adresser. Merci pour vos réponses et bonne année !!!
  14. Bonjour, cela faisait plusieurs mois que je ne mettait pas servi de mon imprimante. Hier, quand je l'ai redémarré, tout aller un peu très bien, ça sentait un peu le plastique cramé, je me suis dit que ce n'était rien. J'ai pû lancer une impression de 2 heures sans aucun souci. Mais aujourd'hui, en redémarrant une impression, je me suis rendu compte, que c'était la carte mère qui avait fondu au niveau des câbles du plateau. Les câbles, et la carte mère sont bouillants, quand le plateau est en train de chauffer. Sinon, quand il s'arrête de chauffer, tout va bien. Je ne sais pas se que celà peut être. Auriez vous une idée de ce que cela peut être ? E/
  15. (en cours d'édition) Hello tous, J'ai entrepris de me compiler le dernier Marlin 1.1.x afin de bénéficier du capteur de fin de filament que j'ai acheté (la fonction est désactivée dans le firmware embarqué car Creality n'en fourni pas sortie d'usine) Ce n'est pas un tuto mais plutôt un suivi de ma démarche, n'hésitez pas à me corriger ou à me compléter, je débute Mes infos : - Creality CR-20 PRO achetée il y a 1 mois - Carte mère embarquée : Creality 2.2 (ATMEGA2560) - Firmware : 1.1.6 English/Chinese - PC sous Ubuntu But : - Activer le Filament Runout sensor - (optionnel) Ajouter le Français aux menus Prérequis : - Environnement de dev Arduino 1.8.10 : https://www.arduino.cc/en/Main/Software (dans mon cas le linux https://www.arduino.cc/download_handler.php?f=/arduino-1.8.10-linux64.tar.xz) - Firmware de secours au cas ou ça tourne mal : ProMarlin1.1.6BLTouchPowerLossContinueEnglishandChinese (sur le site officiel : https://www.creality.com/creality-cr20-pro-3d-printer-p00254p1.html) - Sources du firmware 1.1.9 : https://github.com/MarlinFirmware/Marlin/releases/tag/1.1.9 - (optionnel) Bugfix post 1.1.9 : https://github.com/MarlinFirmware/Marlin/tree/bugfix-1.1.x Ce sont les correctifs en attente de release 1.1.10, un peu risqué, à réfléchir - La librairie U8GLIB 1.19.1 (pour l'affichage LCD) : https://github.com/olikraus/U8glib_Arduino - Les fichiers de configuration CR-20 Pro (configuration.h et configuration_adv.h) : https://github.com/mcFactor/CR-20-Pro-Marlin Steps : - Dézipper le source 1.1.9 dans un répertoire quelconque (on va dire /source_marlin) - Ecraser les fichiers configuration.h et configuration_adv.h de /source_marlin/Marlin/ par ceux du github mcFactor - Installer l'environnement de dev Arduino - Dans le menu Fichier / Préférences, cocher "Afficher les numéros de ligne" - Charger le source dans l'environnement Arduino IDE Menu Fichier / Ouvrir : /source_marlin/Marlin/Marlin.ino Il ouvre la centaine de fichiers dans des onglets - Dans configuration.h Aller ligne 931 et décommenter la ligne //#define FILAMENT_RUNOUT_SENSOR en enlevant les deux slash Aller ligne 1278 et décommenter la ligne //#define NOZZLE_PARK_FEATURE (idem) - Dans configuration_adv.h Aller ligne 981 et décommenter la ligne //#define ADVANCED_PAUSE_FEATURE (idem) - Ajouter la bibliothèque u8glib à l'environnement Menu Croquis / Inclure une bibliothèque / Ajouter la bibliothèque .ZIP Chercher le zip téléchargé sur le github olikraus et cliquer sur OK - Paramétrer la carte Arduino de destination Menu Outils / Type de carte / Arduino Genuino Mega or Mega 2560 Menu Outils / Processeur / ATMega2560 (mega2560) - Compiler Menu Croquis / Vérifier Compiler (ctrl+r) Si tout est ok Menu Croquis / Exporter les binaires compilés - Récupérer les fichier compilés (.hex) directement dans le répertoire des sources du firmware (chez moi /source_marlin/Marlin/) Flash du firmware : - Avec Xloader ou Cura https://youtu.be/ACRM3xAGXo4 (à compléter)
  16. Salut ! Je commence un nouveau sujet pour ne pas pourrir l'autre post dans lequel j'ai commencé à parler du soucis. Voilà, les faits. J'ai installé mon PEI flex magnetic et j'ai déplacé ma machine dans une autre pièce. J'ai lancé trois fois le même print qui a chaque fois à bien démarrer mais après 2/3 heures de print j'ai eu une coupure avec affiché l'écran Thermal Runaway. En contrôlant la machine je me suis rendu compte que la connectique de la mappe sur la carte fille n'était pas enclenché à 100%. Content d'avoir trouvé la source de la panne je lance ce fameux print qui se termine avec succès. Me voilà donc rassurer. Je lance donc un autre print, et là dès la deuxième/troisième couche la machine se coupe mais cette fois-ci avec un autre écran: Heating failed. En recontrôlant la machine car j'avais enlever le capot mis en chauffe et trifouiller légèrement les câbles pour voir si mauvais contact il y avait, me suis aperçu que j'avais pincé des fils en remontant le cache, dont celui de la sonde ^^. Bref je remonté en faisant cette fois-ci bien attention aux fils. Actuellement, elle imprime, je ne sais pas pour combien de temps...on verra, je vous tiens au jus mais si vous avez des pistes de réflexions... Vais de ce pas me commander des sondes et tout le tremblement.
  17. Salut ! Je fais ce petit post pour vous demander où est-ce que vous acheter vos consommables pour la CR10S Pro. Par consommable j'entends, buses, thermistances, courroie etc... Ce qui m'intéresse surtout sont les sondes de température, il m'en faudrait au moins une de rechange pour le bed et la chauffe de la buse pour ne pas être pris au dépourvu le jour où elles rendront l'âme. Sur Banggood je trouve une 100k Ohm NTC 3950 pour Creality CR10S Pro à plus de 9€ et la même pour Ender 3 à 2.31€ et la même "no name" à 1.4€, y aurais pas du foutage de gueule là ? ^^/ Bon sur la moins c'est du Dupont en connectique mais ça à la limite on peut le récupérer de l'ancienne HS. https://www.banggood.com/Creality-3D-600mm-100K-1-NTC-Single-Ended-Glass-Sealed-Thermistor-Nozzle-Temperature-Sensor-For-CR-10S-PROCR-X-3D-Printer-Part-p-1429952.html?rmmds=buy&cur_warehouse=CN https://www.banggood.com/Creality-3D-100K-1-NTC-Single-Ended-Glass-Sealed-Thermistor-For-3D-Printer-Ender-3-p-1337003.html?rmmds=detail-left-hotproducts__4&cur_warehouse=CN https://www.banggood.com/3D-Printer-1M-100K-Ohm-NTC-3950-Thermistors-Temperature-Sensor-with-Dupont-Head-for-Reprap-p-1372035.html?rmmds=detail-left-hotproducts__3&cur_warehouse=CN
  18. juanpa

    CR-10 S Pro - Marlin 2

    Salut, Je voulais savoir si parmi les possesseurs de CR-10 S Pro, certains ont testé le firmware Marlin 2 (encore en phase de dev) de TinyMachines ? CrealityDwin_2.0 Je serais bien tenté de faire des tests, rien que pour avoir un M600 qui fonctionne entre autre, mais je ne comprends pas quels fichiers écran il faut prendre pour le flasher. Il y a bien une archive 7z mais estampillé CRX-ABL_1.70_ScreenFiles. Dans une discussion reddit il y en a bien quelqu'un qui dit avoir flashé l'imprimante en v2 et prit les fichiers écran de la la CRX ... mais je voudrais bien être sûr...surtout qu'après il dit avoir des soucis avec l'écran....! D'ailleurs j'ai fouillé un peu le dossier DWIN_SET et on tombe sur un écran pour faire un PID hotend et bed, un reset BL Touch, un reset EEPROM, ils ont rajouter ça dans l'onglet langues apparemment renommer Tool. J'aimerais bien savoir comment éditer les commandes liées au bouton 34_E_Language2.bmp
  19. Heldmann

    Aérographe

    Bonjour, cela fait un ans que j'ai ma Creality ender 3. Je peint mes figurine au peinceau depuis le début. Je possède des peintures Citadel. J'aurai voulu acheter un aérographe. J'en ai trouvé un, je ne sais pas du tout si celà est une bonne affaire. C'est le VidaXL 140283 a 80€ sur Amazon. 1) pensez vous que c'est un bon choix ? 2) Que me proposeriez vous ? Deplus, il me faut donc de la peinture. J'avais entendu dire, que l'on pouvait dilué les peintures Citadel base avec le Vallejo Diluant à 15€ les 0,2 L. 3) Est-ce que celà fonctionne correctement et n'abîme pas l'aérographe ? Et pour le nettoyage, j'avais trouvé le Airbrush cleaner, encore sur Amazon, a 8,50€. 4) est-ce un bon produit ? 5) Est-ce vrai utile ? Mes critères de sélection pour l'aérographe sont : • double action • compresseur (réservoir inclus si possible) • Budget : ~100€ (produits de nettoyage + diluant inclus)
  20. Bonjour Je reviens vers vous pour ce problème d'impression sur la CR10S : En fait, quand la tête d'impression fait de trop petit mouvement, j'ai des espèces de boursouflures Du coup j'ai essayé des trucs : • calibrage de l'extrudeur (je l'ai changé le jour même) • Changement du flow • Changement de température • Changement de la vitesse d'impression (pour permettre au plastique de refroidir Mais rien n'y fait je ne comprend pas A priori ça pourrais venir d'où vous croyez ? J'ai mal fait quelque chose ? Merci d'avance Edit : ça me le fait partout sur le print, première couche ou dernière
  21. Bonjour, j'ai quelques idées de projets concernant l'amélioration de la Creality ender 3. Pour commencer, j'avais lu sur un site, que le ventilateur de la carte mère tourner que lorsque celui de l'extrudeur tourner. 1- est-ce vrai ? 2- est-il possible de brancher le ventilateur de la carte mère sûr l'alimentation en elle même ? Il me semble que l'alimentation est du 24v, comme le ventilateur. Mais je ne suis vraiment pas sur que l'on puisse, car les câbles reliant l'alimentation et la carte mère, sont quand même assez épais, alors que ceux du ventilateur sont très fin. Merci de vos réponses.
  22. Bonjour J'ai en ma possession une creality ender 3 pro. Comment peut-on donc la mettre a jour a partir du Source code téléchargé sur le site creality ? Merci pour vos réponses. Cordialement
  23. Bonjour bonjour, Suite a pas mal de soucis d'extrusion (sous extrusion entre autres), j'ai décidé de changer d'extrudeur. Le soucis est maintenant que l'imprimante sur-extrude (photo ci-après) Je n'ai pas trouvé comment calibrer les steps / mm de la CR10, y a t-il un moyen simple ? J'ai toujours le firmware d'origine mais je peux changer pour Marlin si besoin (jusqu'ici je ne voyais pas trop l'intérêt) Ou faut-il que je fasse un calcul de %age pour avoir le flow ? Ca a l'air de dépendre des imprimantes Merci o/
  24. Bonjour bonjour, J'ai a nouveau un soucis avec ma créality. Franchement, je dois passer 50 % du temps à imprimer et 50 % du temps à galérer c'est génial xD Heureusement que vous êtes la En gros, mes print partent en live à partir d'une certaine hauteur J'ai cherché un peu mais j'ai pas trouvé de problèmes similaires J'ai globalement le soucis sur toute la longueur, même si c'est plus prononcé à droite. Du coup je me suis dit : "Ca viens de l'axe Z de droite !" (j'en ai 1 de chaque côté, CR10S) Mais comment vérifier ? Comment savoir si celui-ci bug ? A vrai dire j'ai jamais vraiment calibrer les axes Z en eux même Merci d'avances pour vos réponses o/
  25. Bonjour ! J'ai (encore une fois ) un soucis d'impression. Les photos parleront plus qu'un long discours : Je n'ai vraiment aucune idée d'où ça peut venir. J'ai essayé d'augmenté la température de la buse mais ça n'a rien changé du tout ._. Est-ce un problème d'extrusion ? de buse ? (Mon PTFE est neuf ainsi que ma buse) Si quelqu'un a eu le même soucis ou aurait une idée ? (A ce que j'ai pu voir, le soucis ce produit partout où la buse reprend son print sur une nouvelle couche. Aillant plusieurs éléments par impression, elle effectue un petit trajet où je suppose, le filament coule un peu, et par conséquent le filament adhère mal. Ou alors, le filament adhère mal tout court et crée un surplus sur la buse.) Merci d'avance à vous ! \o/ Edit : j'ai le soucis avec plusieurs filament, donc je suppose que le soucis ne viens pas de la marque de plastique
  26. Hello, je deterre le sujet. Certains ont ils une config CR-10S Pro pour Slic3r ? <Modération> Plutôt que déterrer un sujet pour lequel les participants n'ont plus donné de nouvelles depuis plus d'un an @ShagoY, il est préférable de créer un nouveau sujet (ce que je fais pour toi). D'autant plus que ton modèle d'imprimante n'existait pas en mars 2018 <fin modération>
×
×
  • Créer...