Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

5 résultats trouvés

  1. Bjr Avez-vous des idées pour des Éclairage led sur la Creality cr-10 cr10S Possible de prendre du courant sur la carte mère ?
  2. Voici quelques photos de la rampe de LEDs que j'ai installée afin d'avoir une vue "éclairée" de l'impression en cours et de la tête d'impression. J'ai choisi de faire le tour de l'encadrement au niveau de la tête. Certains préfèrent aussi ajouter une rampe verticale, mais je ne trouve pas cela forcement utile. J'ai aussi fait une prise de tension et de courant afin de voir combien consomme cette rampe de LEDs : presque 1A et 23w. Il est donc important de la connecter directement à la sortie de l'alimentation et non pas sur la MKS GEN-L 1.0 qui supporte déjà tout le reste de l'imprimante. Et j'ai ajouté un petit interrupteur dans un boitier de ma conception. Pour la rampe de LEDs, il faut bien choisir une rampe 24v. J'ai choisi un ruban souple découpable et autocollant : Voilà.
  3. Bonjour a tous, pour ceux qui souhaitent avoir un éclairage LED ponctuel sur sa machine et pour moins de 2€. J'ai acheté au magasin Action un ruban Led avec boitier fonctionnant a pile, de mémoire il coute 1€70 (sans les piles) : Puis j'ai creer un petit support qui viens se clipser sur le portique ( voici le lien stl ) https://mon-partage.fr/f/R2kLOeE1/ imprimé en 0.2, infill : 10%, j'en ai imprimé 9, 3 par cotés. Plus qu'a collé le ruban led ( qui est autocollant ) sur les clips et de coupé le ruban a la bonne taille. et voici ce que ça donne : c'est simple, pas cher, efficace, et surement améliorable ^^ d'ailleur je vais essayé de faire un petit coffrage pour le boitier histoire que ça soit propre et qu'on ne vois pas le cable.
  4. Coucou tout le monde... Juste un petit topic pour partager un truc avec lequel j'ai fait un peu mumuse aujourd'hui sur mon Raspberry. J'ai commandé des matrices de led Max7219 et j'ai fait un pti script python rapidos pour interroger octoprint et afficher les infos dessus. Si ça vous intéresse, il faut juste un prérequis pour interroger l'url octo : pip install requests et voilà mon script : #! /usr/bin/env python import json import requests import time import math from random import randrange # Import library import multilineMAX7219 as LEDMatrix # Import fonts from multilineMAX7219_fonts import CP437_FONT, SINCLAIRS_FONT, LCD_FONT, TINY_FONT # The following imported variables make it easier to feed parameters to the library functions from multilineMAX7219 import DIR_L, DIR_R, DIR_U, DIR_D from multilineMAX7219 import DIR_LU, DIR_RU, DIR_LD, DIR_RD from multilineMAX7219 import DISSOLVE, GFX_ON, GFX_OFF, GFX_INVERT # Initialise the library and the MAX7219/8x8LED arrays LEDMatrix.init() #### A MODIFIER #### octo_api_url = 'http://monurlocto/api' api_key = 'maclefapi' #################### job_url = "{}/job?apikey={}".format(octo_api_url, api_key) reponse = requests.get(job_url, verify=False) data = reponse.json() print "-------------" print data print "-------------" state = data['state'] completion = data['progress']['completion'] time_left = data['progress']['printTimeLeft'] print_time = data['progress']['printTime'] printed_object = data['job']['file']['name'] msg_state = "@:{}".format(state) if msg_state == "@:Printing": if type(completion) == int or type(completion) == float: msg_completion = "%:{}".format(round(completion, 2)) else: msg_completion = "%:{}".format(completion) if type(print_time) == int or type(print_time) == float: msg_printtime = "PT~:{}".format(print_time/60) else: msg_printtime = "PT~:{}".format(print_time) if type(time_left) == int or type(time_left) == float: msg_timeleft = "~ETA:{}".format(time_left/60) else: msg_timeleft = "~ETA~:{}".format(time_left) msg_matrix = " " + msg_state + " (" + printed_object + ") - " + msg_completion + " - " + msg_printtime + " - " + msg_timeleft LEDMatrix.brightness(0) LEDMatrix.scroll_message_horiz([msg_matrix], 4.5//3, 4.5, DIR_L) else: exit(0) Il faut d'abord récupérer le projet multilineMAX7219 ici -> https://github.com/tutRPi/multilineMAX7219 en faisant un pti : git clone https://github.com/tutRPi/multilineMAX7219.git -- ATTENTION A BIEN LIRE LA DOC DU FICHIER multilineMAX7219.py -- Il y a des choses a changer en fonction de votre setup de matrices LED -- puis copier mon script dans le dossier, et l'éditer pour modifier l'url et la clé API avec les lignes : octo_api_url = 'http://monurlocto/api' api_key = 'maclefapi' puis pour le tester le script : python octoprint.py ATTENTION, par défaut, mon script n'affiche quelque chose que si un print est en cours... Une fois que vous êtes sur qu'il fonctionne, vous pouvez le mettre en crontab toutes les 5min dans le style : */5 * * * * /home/pi/multilineMAX7219/octoprint.py Normalement ça doit donner un truc du genre :
  5. imprimante 3D tevo banggood
  6. mapom

    LED ALLUMée

    Bonjour Je poursuis mes essais voir posts de MAPOM sur buse qui colle, bluescotch, etc meme en finissant les réglages du Z de 0,1 en 0,1 je passe du stade ou le début du dépôt ne colle pas et est vite emmené par la "goutte" qui coule et la buse se trouve collée d' ou arrêt et de celui ou la buse gratte et déchire le blue .. est ce normal?? faut il aller plus bas ?0,05?????? je voudrais savoir si dans un bon réglage et lors de l'impression la led doit ou non rester allumée Merci de vos lumières
×
×
  • Créer...